Reverse gear grinding HELP! - Mustang Evolution

Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-22-2013, 07:25 PM   #1
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Reverse gear grinding HELP!

Whats up guys im having some trouble with what im guessing is my tranny, whenever i put the gears on reverse i can hear the gears grind and it hurts to hear that lol. I can hear and feel something spinning under the shifter too. And when i try and put the gear in slowly i have to slow down whatever is spinning by putting the gear in halfway to make it stop. i can feel it grinding a bit but its not as bad directly putting it in reverse.

No other gears grind but when im on 3rd and 4th gear at low rpm's i can hear something in the tranny. The closest sound i can relate to these gears is the sound that comes from the back tires when getting a smog check or dyno done. Any help is appreciated. Thank you.
94 GT 5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2013, 08:43 PM   #2
Registered Member
Regular
 
FortyBrandon's Avatar
 
Join Date: Jun 2012
Region: Tennessee
Posts: 1,057
Trans is gone. Bought a 99 cobra and I never drove manual before and I knew something was wrong because it kept grinding in 3rd and I never got it in 2nd. Coated me 1500 installation and a used 02 gt trans included. If you have to put another one in make sure you spend extra for a new one
FortyBrandon is offline   Reply With Quote
Old 04-23-2013, 01:49 AM   #3
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Dang i was hoping it was something fixable. The gears dont grind on any other gears and they go in smooth, but like i said on 3rd and 4th gear it makes the sound of the machine the back tires spin on during a smog check. It only grinds and makes a thump when i put it on reverse quickly but when i put it halfway in reverse i can feel something spinning and slowing down as i go in and out of gear tapping whatever is spinning slowly to help it slow down.
94 GT 5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-2013, 03:37 PM   #4
Registered User
Newbie
 
98C0BRA's Avatar
 
Join Date: Dec 2011
Region: New Jersey
Posts: 19
Syncros are wiped out. Def need trans, or rebuild. Look at the bright side, nows a good opportunity to upgrade to a T65 six speed! Haha
98C0BRA is offline   Reply With Quote
Old 04-23-2013, 11:39 PM   #5
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Quote:
Originally Posted by 98C0BRA View Post
Syncros are wiped out. Def need trans, or rebuild. Look at the bright side, nows a good opportunity to upgrade to a T65 six speed! Haha
Lol is it really worth the extra money? What will have to be changed? Will it fit my blow proof housing? And can i keep my short shifter.
94 GT 5.0 is offline   Reply With Quote
Old 04-24-2013, 12:49 AM   #6
Registered Member
Regular
 
FortyBrandon's Avatar
 
Join Date: Jun 2012
Region: Tennessee
Posts: 1,057
Quote:
Originally Posted by 94 GT 5.0 View Post

Lol is it really worth the extra money? What will have to be changed? Will it fit my blow proof housing? And can i keep my short shifter.
Yes and be sure to get your clutch changed to. My tob is going out and I should've done it while trans was out but I was stupid
FortyBrandon is offline   Reply With Quote
Old 04-24-2013, 02:04 AM   #7
Registered Member
Regular
 
Join Date: Dec 2012
Location: Shelby
Region: Michigan
Posts: 31
It's common flaw in the trans. Mine use to do it all the time something to do with the synchronizers but can be fixed. Try putting it in 1st gear then reverse sometimes it helps.
Bakiebruno5 is offline   Reply With Quote
Old 04-24-2013, 07:43 AM   #8
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Quote:
Originally Posted by FortyBrandon View Post

Yes and be sure to get your clutch changed to. My tob is going out and I should've done it while trans was out but I was stupid
Good idea thanks

---------- Post added at 05:43 AM ---------- Previous post was at 05:42 AM ----------

Quote:
Originally Posted by Bakiebruno5 View Post
It's common flaw in the trans. Mine use to do it all the time something to do with the synchronizers but can be fixed. Try putting it in 1st gear then reverse sometimes it helps.
Did you fix yours? How much was it if you did fix it?
94 GT 5.0 is offline   Reply With Quote
Old 04-24-2013, 08:27 AM   #9
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Quote:
Originally Posted by Bakiebruno5 View Post
It's common flaw in the trans. Mine use to do it all the time something to do with the synchronizers but can be fixed. Try putting it in 1st gear then reverse sometimes it helps.
Hey man it worked!! Feels good nor hearing that
94 GT 5.0 is offline   Reply With Quote
Old 04-24-2013, 08:38 AM   #10
Registered Member
Regular
 
2300turboford's Avatar
 
Join Date: Nov 2011
Location: london
Region: Kentucky
Posts: 2,903
Try letting off the clutch and push it in wait 10 seconds then put it in
__________________
"Racing is life ,anything before or after is just waiting "-the king of cool -Steve McQueen
2300turboford is offline   Reply With Quote
Old 04-24-2013, 02:01 PM   #11
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Quote:
Originally Posted by 2300turboford View Post
Try letting off the clutch and push it in wait 10 seconds then put it in
Yea i tried that already it still grinds.
Thanks anyway. What i did was put it in first and the reverse and it worked!
94 GT 5.0 is offline   Reply With Quote
Old 04-24-2013, 03:21 PM   #12
Registered Member
Regular
 
Join Date: Dec 2012
Location: Shelby
Region: Michigan
Posts: 31
Best trick will help out a lot. I recently pulled mine and had them rebuild it. Had new synchronizers brass pads and all that good stuff for bout 1300. If I had a t5 would of just bought a new one but I have the t45 so had it beefed up
Bakiebruno5 is offline   Reply With Quote
Old 04-24-2013, 03:30 PM   #13
Registered Member
Regular
 
Join Date: Dec 2012
Location: Shelby
Region: Michigan
Posts: 31
It will still grind from time to time but don't force it.
Bakiebruno5 is offline   Reply With Quote
Old 04-24-2013, 03:46 PM   #14
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Quote:
Originally Posted by Bakiebruno5 View Post
Best trick will help out a lot. I recently pulled mine and had them rebuild it. Had new synchronizers brass pads and all that good stuff for bout 1300. If I had a t5 would of just bought a new one but I have the t45 so had it beefed up
1300 isnt that bad for a rebuild. I have the t45 as well so i think ima just do that. Ill take a little grinding over making the trans grind and slam into gear. Thanks alot man
94 GT 5.0 is offline   Reply With Quote
Old 04-25-2013, 12:30 AM   #15
Registered Member
Regular
 
Join Date: Dec 2012
Location: Shelby
Region: Michigan
Posts: 31
Glad I could help drove me crazy till I started messing around with it and that was most effective way. The 1300 was me pulling it out myself and shop doing rebuild if I had the money would of loved to upgrade to tko or t56 but upgrading the t45 can make a hell of a trans
Bakiebruno5 is offline   Reply With Quote
Old 04-25-2013, 07:45 AM   #16
Registered Member
Regular
 
94 GT 5.0's Avatar
 
Join Date: Mar 2013
Location: SF
Region: California
Posts: 221
Quote:
Originally Posted by Bakiebruno5 View Post
Glad I could help drove me crazy till I started messing around with it and that was most effective way. The 1300 was me pulling it out myself and shop doing rebuild if I had the money would of loved to upgrade to tko or t56 but upgrading the t45 can make a hell of a trans
Oooh ok. Dang ima have to look up some youtube videos to do that.
Did your car mske a weird spinning sound before you rebuilt it?
94 GT 5.0 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:20 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.