Grrrrr - LED troubles - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Paint, Appearance & Detailing



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-15-2013, 06:01 PM   #1
Registered Member
Regular
 
Always broke's Avatar
 
Join Date: Mar 2011
Region: Illinois
Posts: 189
Grrrrr - LED troubles

Hey I installed LED light bulbs in the front of my 2007 GT. Of course the hyper flashed so I installed a set of LED resistors and they still hyper flash! WTF.... The weird thing is the hazards are fine. Any ideas would be great.
Always broke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-16-2013, 07:12 AM   #2
Registered Member
Regular
 
Mlarv5's Avatar
 
Join Date: Jan 2012
Location: Kent Ohio
Region: Ohio
Posts: 884
Quote:
Originally Posted by Always broke View Post
Hey I installed LED light bulbs in the front of my 2007 GT. Of course the hyper flashed so I installed a set of LED resistors and they still hyper flash! WTF.... The weird thing is the hazards are fine. Any ideas would be great.
Yup what resistor set up did you use. There are two ways of doing this one is with resistors at each bulb and the other has a resistor setup in the flasher relay. The 4 ways working draws enough current to make them flash correct. Your problem sounds like it is the resistor setup you are using is not working correctly to the LEDS you have.
__________________
1968 Coupe <53000 miles on her 289 came off the line Jan 21st 1968. I bought it in 1983

2013 Shelby GT500 Born 12/06/2012 number 439 of 530 in DIB and 1 of 9 with Red Stripes over the top and on the seats
Mlarv5 is offline   Reply With Quote
Old 11-16-2013, 09:37 AM   #3
Registered Member
Regular
 
Always broke's Avatar
 
Join Date: Mar 2011
Region: Illinois
Posts: 189
I used two white ceramic type and wired them correctly I believe. One on each side.
Always broke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-16-2013, 10:39 AM   #4
Registered Member
Regular
 
Mlarv5's Avatar
 
Join Date: Jan 2012
Location: Kent Ohio
Region: Ohio
Posts: 884
I would double check the connections and double check the wiring of them. It really is pretty simple to do but really easy to make a mistake. What instructions did you use to do this?
__________________
1968 Coupe <53000 miles on her 289 came off the line Jan 21st 1968. I bought it in 1983

2013 Shelby GT500 Born 12/06/2012 number 439 of 530 in DIB and 1 of 9 with Red Stripes over the top and on the seats
Mlarv5 is offline   Reply With Quote
Old 11-16-2013, 10:46 AM   #5
Registered Member
Regular
 
Always broke's Avatar
 
Join Date: Mar 2011
Region: Illinois
Posts: 189
The ones on the back of the package with those quick splices. The LEDs are PUTCO brand
Always broke is offline   Reply With Quote
Old 11-20-2013, 01:44 PM   #6
Registered Member
Regular
 
Always broke's Avatar
 
Join Date: Mar 2011
Region: Illinois
Posts: 189
Today was the first time I had an opportunity to doublecheck my work. I found that the quick splices providedI simply missed a wire on both sides I pulled it apart redid my connections and everything is perfect.
Always broke is offline   Reply With Quote
Old 11-22-2013, 09:00 AM   #7
Registered Member
Regular
 
Mlarv5's Avatar
 
Join Date: Jan 2012
Location: Kent Ohio
Region: Ohio
Posts: 884
Quote:
Originally Posted by Always broke View Post
Today was the first time I had an opportunity to doublecheck my work. I found that the quick splices providedI simply missed a wire on both sides I pulled it apart redid my connections and everything is perfect.
I love it when a plan comes together. Glad they are working
__________________
1968 Coupe <53000 miles on her 289 came off the line Jan 21st 1968. I bought it in 1983

2013 Shelby GT500 Born 12/06/2012 number 439 of 530 in DIB and 1 of 9 with Red Stripes over the top and on the seats
Mlarv5 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Paint, Appearance & Detailing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Led trunk light bars. Greg3 Mustang Audio & Video 19 06-17-2013 11:52 AM
LED Foglights robb15033 General Car Discussion 1 01-16-2013 03:00 PM
LED Dash upgrade jroth823 Classic Mustangs 17 02-29-2012 07:38 AM
12v led light hook up 99 gt 99redgt 1996-2004 Mustang GT 16 02-01-2012 08:15 PM
Roush led boost gauge help? Rapinator126 Roush Mustang 0 01-05-2012 12:12 AM

» Like Us On Facebook



09:18 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.