Hope Bama can help - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > At the Track



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-04-2013, 09:12 PM   #1
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Hope Bama can help

I'm at the track tonight running good , well too good actually for the 13 sec class lol. I went 12.80. 12..98. 12.81. Problem is I was going to drop down to the Perf Tune and before it was finished I accidentally turned the key off. I think they can get me straightened out but I may be stuck on Race Tune for a few days lol. Maybe it's good that I have extra power for the class and can back off if I'm way ahead.
Blu13stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-05-2013, 12:43 AM   #2
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Time slips , I was Happy to get well into the 12's
Attached Thumbnails
Click image for larger version

Name:	image-1783556741.jpg
Views:	99
Size:	395.4 KB
ID:	106167   Click image for larger version

Name:	image-2732679090.jpg
Views:	88
Size:	421.9 KB
ID:	106168  

Click image for larger version

Name:	image-2225386219.jpg
Views:	84
Size:	476.1 KB
ID:	106170  
Blu13stang is offline   Reply With Quote
Old 05-06-2013, 10:32 AM   #3
Site Sponsor
Sponsor
 
AMWill's Avatar
 
Join Date: Apr 2012
Location: Malvern
Region: Pennsylvania
Posts: 2,171
Quote:
Originally Posted by Blu13stang View Post
I'm at the track tonight running good , well too good actually for the 13 sec class lol. I went 12.80. 12..98. 12.81. Problem is I was going to drop down to the Perf Tune and before it was finished I accidentally turned the key off. I think they can get me straightened out but I may be stuck on Race Tune for a few days lol. Maybe it's good that I have extra power for the class and can back off if I'm way ahead.
Blu13stang,

Nice time slips! You have even more in the car with a better 60'!

I'm a little confused on the issue though. Does the car currently run? You turned the key off when uploading the Performance tune and the upload failed? Then, did you try and upload the tune again?

Get back to me with more details on the situation and we'll get you straightened out!

Shane
__________________
Will Levantovsky | AmericanMuscle.com
Toll Free: 866.727.1266
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A $1500 MMD STYLING PACKAGE
Free Same-Day Shipping!
AMWill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-06-2013, 12:56 PM   #4
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Yeah the car is running , I believe on race tune possibly Perf tune. I was uploading the Perf Tune and it was 100% done , but I turned the key Off before it said turn key off. When I try to upload a new tune now it gives me an Error message 1038 I believe ( not positive on this number) No File . . It does give me the option to return to the Stock Tune . But I'm afraid to do that because I have a DTC P1639 , I'm probably ok to return to stock but I'd rather leave it until I find out for sure.
Attached Thumbnails
Click image for larger version

Name:	image-2048902510.jpg
Views:	80
Size:	448.1 KB
ID:	106395  
Blu13stang is offline   Reply With Quote
Old 05-06-2013, 03:04 PM   #5
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Actually error message when I try to upload a Street / Perf / Race Tune is 1034 not 1038, ill call you guys when I get off work.
Blu13stang is offline   Reply With Quote
Old 05-07-2013, 10:48 AM   #6
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Your guys referred me to SCT & I'm all squared away Thanks Shane
Blu13stang is offline   Reply With Quote
Old 05-07-2013, 12:30 PM   #7
Site Sponsor
Sponsor
 
AMWill's Avatar
 
Join Date: Apr 2012
Location: Malvern
Region: Pennsylvania
Posts: 2,171
Quote:
Originally Posted by Blu13stang View Post
Your guys referred me to SCT & I'm all squared away Thanks Shane
Glad to hear you're squared away! SCT has great customer service, I was going to refer you to them as well. I knew they would be able to take care of you!

Shane
__________________
Will Levantovsky | AmericanMuscle.com
Toll Free: 866.727.1266
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A $1500 MMD STYLING PACKAGE
Free Same-Day Shipping!
AMWill is offline   Reply With Quote
Old 05-07-2013, 01:02 PM   #8
Registered Member
Regular
 
tarupert's Avatar
 
Join Date: May 2013
Location: Las Vegas, NV
Region: Nevada
Posts: 93
Any help would be appreciated.
Looking at slips above it looks like I'm losing power going down track.
My times are:
R/T .226
60' 2.132
330 5.799
1/8 8.758
MPH 83.16
1000 11.304
1/4 13.444
MPH 105.43

Currently just have airraid tune CAI and 93R Bama Race tune, BBK 85mm throttle body and for noise pypes pipe bomb axle-backs. Looks like my car is not running out.
My car is a automatic.
tarupert is offline   Reply With Quote
Old 05-07-2013, 03:03 PM   #9
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Mines am Auto also , have you gone faster before and just noticed a drop off in MPH ? Or we're you just comparing to my times ? Actually the weather was really perfect conditions Sat night. Those were my best times in 4 trips to the track
Blu13stang is offline   Reply With Quote
Old 05-07-2013, 03:13 PM   #10
Registered Member
Regular
 
tarupert's Avatar
 
Join Date: May 2013
Location: Las Vegas, NV
Region: Nevada
Posts: 93
I have run a total of 12 times, first 7 were on 91R Bama Tune, I downloaded 93R Bama Tune and have run 5 more. With 91R I was consistent in 13.5's with 93R I was solid in 13.4's, I just compared to your slip and saw I was falling behind further and further going down the track.
tarupert is offline   Reply With Quote
Old 05-07-2013, 04:03 PM   #11
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Quote:
Originally Posted by tarupert View Post
I have run a total of 12 times, first 7 were on 91R Bama Tune, I downloaded 93R Bama Tune and have run 5 more. With 91R I was consistent in 13.5's with 93R I was solid in 13.4's, I just compared to your slip and saw I was falling behind further and further going down the track.
I am on drag radials too. They do help quite a bit with bite, and lowering the times from start to finish. How hot of a day was it when you raced?
Blu13stang is offline   Reply With Quote
Old 05-07-2013, 04:28 PM   #12
Registered Member
Regular
 
tarupert's Avatar
 
Join Date: May 2013
Location: Las Vegas, NV
Region: Nevada
Posts: 93
Temperature were between 77 and 86 degrees and the fastest runs with the 93R tune were on the 86 degree night.
tarupert is offline   Reply With Quote
Old 05-07-2013, 09:51 PM   #13
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Quote:
Originally Posted by tarupert View Post
Temperature were between 77 and 86 degrees and the fastest runs with the 93R tune were on the 86 degree night.
Your not all that far off but a little. I assume you have traction control off?
Blu13stang is offline   Reply With Quote
Old 05-07-2013, 10:08 PM   #14
Registered Member
Regular
 
tarupert's Avatar
 
Join Date: May 2013
Location: Las Vegas, NV
Region: Nevada
Posts: 93
I did have traction control all the way off. Pushed button once, then held brake and held button down till second message saying advanc trac was off.
tarupert is offline   Reply With Quote
Old 05-08-2013, 08:16 AM   #15
Registered Member
Regular
 
Blu13stang's Avatar
 
Join Date: Sep 2012
Region: Oklahoma
Posts: 264
Quote:
Originally Posted by tarupert View Post
I did have traction control all the way off. Pushed button once, then held brake and held button down till second message saying advanc trac was off.
I don't know what to say that could help, other than maybe LCA's. your not doing bad though. Especially if your on street tires. And cooler weather conditions helped me a lot. Good luck man hope you can improve.
Blu13stang is offline   Reply With Quote
Old 05-08-2013, 01:24 PM   #16
Site Sponsor
Sponsor
 
AMWill's Avatar
 
Join Date: Apr 2012
Location: Malvern
Region: Pennsylvania
Posts: 2,171
Quote:
Originally Posted by tarupert View Post
Any help would be appreciated.
Looking at slips above it looks like I'm losing power going down track.
My times are:
R/T .226
60' 2.132
330 5.799
1/8 8.758
MPH 83.16
1000 11.304
1/4 13.444
MPH 105.43

Currently just have airraid tune CAI and 93R Bama Race tune, BBK 85mm throttle body and for noise pypes pipe bomb axle-backs. Looks like my car is not running out.
My car is a automatic.
tarupert,

What City and State are you located in? Do you happen to know the elevation of the track you race at? If you're at a high elevation, that will easily drop your ET and MPH.

Shane
__________________
Will Levantovsky | AmericanMuscle.com
Toll Free: 866.727.1266
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A $1500 MMD STYLING PACKAGE
Free Same-Day Shipping!
AMWill is offline   Reply With Quote
Old 05-15-2013, 06:35 PM   #17
Registered Member
Regular
 
tarupert's Avatar
 
Join Date: May 2013
Location: Las Vegas, NV
Region: Nevada
Posts: 93
Shane,

LOL, I live in Las Vegas, NV field elevation of 2080'. Temp out here has gone from 80 to 110. Its going to be hard to tell the difference because of temp change but Bama Tunes is all over this. I called in to Bama Tunes after reading this post and completed a datalog requested by Bama. They responded the very next day with new 93R Tune. Once new tune was on car they requested I send them another datalog which I did and can you believe it, I received another updated tune today to fine tune some fuel issues. I cannot believe how good the customer service is at Bama and American Muscle. What a fantastic company to deal with. I still find it extremely amazing that I sent a datalog and got new tune the next day. Great work guys and absolutely no reason to shop anywhere else.
tarupert is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > At the Track

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:11 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.