2014 mustang v6 whine/ squeak noise. - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang DIY and Technical



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-27-2014, 09:09 AM   #36
Registered Member
Regular
 
Join Date: Jan 2014
Location: Miami
Region: Florida
Posts: 342
Mine does the same thing, 14 V6 Auto


Sent from my iPhone using Mustang Evolution
Ranger052 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2015, 05:49 PM   #37
Registered User
Newbie
 
Join Date: Dec 2014
Location: Denver
Region: Colorado
Posts: 13
Quote:
Originally Posted by 4lexC View Post
Or new belts?


Sent from my iPhone using Mustang Evolution
I've been tempted, however, I've not been able to find an auto parts store that stocks the stretch belt used to drive the A/C. I see no reason to replace it with another Motorcraft belt.....
mudhen463 is offline   Reply With Quote
Old 01-15-2015, 09:20 AM   #38
Registered Member
Regular
 
RaceRed3.7's Avatar
 
Join Date: Dec 2014
Location: Tulsa
Region: Oklahoma
Posts: 227
Plastic/rubber exhaust mount was the source for my stang. The rubber got to cold and began to squeak.
__________________
-SOLD-13.246s@107.81 RaceRed 2013 v6 Mustang, 3.73 gears, MPT 91Race Tune, Axle-Back Straight Pipe, Tower Brace, BMR LCA's, BBK Shorty Headers, BMR Relocation Brackets, Lethal Performance X-Pipe Catless.
-2008 Civic SI...
RaceRed3.7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2015, 10:26 AM   #39
Registered User
Newbie
 
Join Date: Dec 2014
Location: Denver
Region: Colorado
Posts: 13
Quote:
Originally Posted by RaceRed3.7 View Post
Plastic/rubber exhaust mount was the source for my stang. The rubber got to cold and began to squeak.
Thanks for posting your experience, did you do anything to the rubber mount to stop the noise?
mudhen463 is offline   Reply With Quote
Old 01-15-2015, 01:42 PM   #40
Registered Member
Regular
 
RaceRed3.7's Avatar
 
Join Date: Dec 2014
Location: Tulsa
Region: Oklahoma
Posts: 227
Quote:
Originally Posted by mudhen463 View Post
Thanks for posting your experience, did you do anything to the rubber mount to stop the noise?
Mine was kinda hollow in the rubber mounts. So it was damaged and would move a little when going over tiny bumps making a squeak. I sprayed some brake quite and fixed it until I get some new exhaust mounts $40 I think for each side.
__________________
-SOLD-13.246s@107.81 RaceRed 2013 v6 Mustang, 3.73 gears, MPT 91Race Tune, Axle-Back Straight Pipe, Tower Brace, BMR LCA's, BBK Shorty Headers, BMR Relocation Brackets, Lethal Performance X-Pipe Catless.
-2008 Civic SI...
RaceRed3.7 is offline   Reply With Quote
Old 01-15-2015, 02:46 PM   #41
Registered User
Newbie
 
Join Date: Dec 2014
Location: Denver
Region: Colorado
Posts: 13
Quote:
Originally Posted by RaceRed3.7 View Post
Mine was kinda hollow in the rubber mounts. So it was damaged and would move a little when going over tiny bumps making a squeak. I sprayed some brake quite and fixed it until I get some new exhaust mounts $40 I think for each side.
Thanks,

Did your car make the same noise as referenced in this thread?

mudhen463 is offline   Reply With Quote
Old 01-21-2015, 06:08 PM   #42
Registered Member
Regular
 
4lexC's Avatar
 
Join Date: Oct 2014
Posts: 73
Did this actually work what if ppl don't have factory mounts but still the noise?


Sent from my iPhone using Mustang Evolution
4lexC is offline   Reply With Quote
Old 01-21-2015, 08:06 PM   #43
Registered User
Newbie
 
Join Date: Dec 2014
Location: Denver
Region: Colorado
Posts: 13
Quote:
Originally Posted by 4lexC View Post
Did this actually work what if ppl don't have factory mounts but still the noise?


Sent from my iPhone using Mustang Evolution
I feel that the mounts are unlikely to cause the noise we are experiencing but you never know...
mudhen463 is offline   Reply With Quote
Old 01-31-2015, 04:44 PM   #44
Registered Member
Regular
 
Jaylg86's Avatar
 
Join Date: Nov 2013
Location: Harlingen
Region: Texas
Posts: 428
I have the same issue.. Taking my cat in for service next weekend. I'm still under warranty I'll post any details if they find anything

Sent from my XT1254 using Mustang Evolution mobile app
Jaylg86 is offline   Reply With Quote
Old 01-31-2015, 05:54 PM   #45
Registered User
Newbie
 
Join Date: Dec 2014
Location: Denver
Region: Colorado
Posts: 13
Quote:
Originally Posted by Jaylg86 View Post
I have the same issue.. Taking my cat in for service next weekend. I'm still under warranty I'll post any details if they find anything

Sent from my XT1254 using Mustang Evolution mobile app
Much appreciated Jaylg86!
mudhen463 is offline   Reply With Quote
Old 02-08-2015, 09:39 PM   #46
Registered Member
Regular
 
lisl12's Avatar
 
Join Date: Aug 2014
Location: winston salem
Region: North Carolina
Posts: 124
I get the same sound occasionally in my 2014...would be nice to find out what it is
lisl12 is offline   Reply With Quote
Old 02-08-2015, 11:04 PM   #47
Registered Member
Regular
 
Jaylg86's Avatar
 
Join Date: Nov 2013
Location: Harlingen
Region: Texas
Posts: 428
Dealership couldn't find a thing wrong with it.. They said it could be humidity on a pully but I think they were just trying to get me out of there lol they did fix a tire squeak I had.. They tightened everything down and went away.. Back to enjoying the sweet sound of my set up! S-Types + short headers FTW

Sent from my XT1254 using Mustang Evolution mobile app
Jaylg86 is offline   Reply With Quote
Old 02-09-2015, 06:26 AM   #48
Registered Member
Regular
 
4lexC's Avatar
 
Join Date: Oct 2014
Posts: 73
Quote:
Originally Posted by Jaylg86 View Post
Dealership couldn't find a thing wrong with it.. They said it could be humidity on a pully but I think they were just trying to get me out of there lol they did fix a tire squeak I had.. They tightened everything down and went away.. Back to enjoying the sweet sound of my set up! S-Types + short headers FTW

Sent from my XT1254 using Mustang Evolution mobile app


What kind of tire noise?



Sent from my iPhone using Mustang Evolution
4lexC is offline   Reply With Quote
Old 02-09-2015, 06:55 AM   #49
Registered Member
Regular
 
Jaylg86's Avatar
 
Join Date: Nov 2013
Location: Harlingen
Region: Texas
Posts: 428
When I would drive next to a wall I could hear a chirping noise from my front right tire. Usually only made noise when the ground surface was bumpy .. Not to sure what was the culprit but they said they tightened everything down

Sent from my XT1254 using Mustang Evolution mobile app
Jaylg86 is offline   Reply With Quote
Old 02-17-2015, 10:55 PM   #50
Registered Member

Regular
 
tym_v6's Avatar
 
Join Date: Feb 2015
Location: Suck it, Goodell
Region: Massachusetts
Posts: 1,340
I get a bit of squeak on my 2013 Mustang when it's wet or cold...definitely seems to be coming from the S-belt near the tensioner. Both those parts are pretty cheap, so might be worth swapping them out and seeing if that corrects issue. That's my plan once spring rolls around and we don't have mounds of snow everywhere.
tym_v6 is offline   Reply With Quote
Old 02-17-2015, 11:00 PM   #51
Registered Member
Regular
 
dacm99's Avatar
 
Join Date: Feb 2014
Location: Deland
Region: Florida
Posts: 135
On specific occasions I'll hear it too. I'm in central Florida and suspect some of the insane condensation we get here has a little to do with the noise. I have not kept a log but I have not noticed squeal during the dry periods this winter.


Sent from my iPad using Mustang Evolution
dacm99 is offline   Reply With Quote
Old 03-01-2015, 07:17 PM   #52
Registered Member
Regular
 
croach412's Avatar
 
Join Date: Feb 2015
Location: Pittsburgh, PA
Posts: 20
we all get some wierd chirp at idle...i had serpantine belt replaced

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
croach412 is offline   Reply With Quote
Old 03-03-2015, 04:36 PM   #53
Registered Member
Regular
 
2010rs1mike's Avatar
 
Join Date: Mar 2015
Location: Des Moines
Posts: 32
Gl on getting it fixed!


Sent from my iPhone using Mustang Evolution
2010rs1mike is offline   Reply With Quote
Old 03-08-2015, 09:34 PM   #54
Registered Member
Regular
 
4lexC's Avatar
 
Join Date: Oct 2014
Posts: 73
Update. It's been so cold that I haven't heard it. It did warm up today and is back .


Sent from my iPhone using Mustang Evolution
4lexC is offline   Reply With Quote
Old 04-07-2015, 12:08 PM   #55
Registered Member
Regular
 
4lexC's Avatar
 
Join Date: Oct 2014
Posts: 73
Any updates?


Sent from my iPhone using Mustang Evolution
4lexC is offline   Reply With Quote
Old 05-19-2015, 05:28 PM   #56
Registered Member
Regular
 
blackstang1's Avatar
 
Join Date: May 2014
Location: Northern Illinois
Region: Illinois
Posts: 229
Had this issue for a while. Found this thread while researching. Any updates?
__________________
2014 Mustang V6 w/Technology package, 6MT

Mods: Airaid CAI w/ Synthamax filter, 18" black AMR wheels
blackstang1 is offline   Reply With Quote
Old 05-19-2015, 06:07 PM   #57
Registered Member

Regular
 
tym_v6's Avatar
 
Join Date: Feb 2015
Location: Suck it, Goodell
Region: Massachusetts
Posts: 1,340
Replacing s-belt and tensioner did the trick for me.
__________________
2013 Grabber Blue V6 Premium auto | MCA | Performance Package | BMR/Shelby Panhard Bar | Steeda Rear End Links | BMR Rear LCAs | JLT Oil Sep | FRPP Diff Cover | DSS Aluminum Shaft | Adaptive Shift Delete | Cervini Type 4 Ram Air Hood
Order: 10/13/12 | VIN: 10/19/12 | Sticker: 11/3/12 | Build: 11/30/12 | Mine: 12/22/12!

Restoration project back on the road: my dad's 1969 Camaro SS 350
tym_v6 is offline   Reply With Quote
Old 05-19-2015, 06:09 PM   #58
Registered Member
Regular
 
blackstang1's Avatar
 
Join Date: May 2014
Location: Northern Illinois
Region: Illinois
Posts: 229
Quote:
Originally Posted by tym_v6 View Post
Replacing s-belt and tensioner did the trick for me.
That would be under warranty, correct? How do i get my dealer to do this for me. I have told them about it but can't leave my car overnight so they can cold start it.
__________________
2014 Mustang V6 w/Technology package, 6MT

Mods: Airaid CAI w/ Synthamax filter, 18" black AMR wheels
blackstang1 is offline   Reply With Quote
Old 05-19-2015, 06:40 PM   #59
Registered Member

Regular
 
tym_v6's Avatar
 
Join Date: Feb 2015
Location: Suck it, Goodell
Region: Massachusetts
Posts: 1,340
^ You could, but I'm not allowing a dealership to touch my car unless absolutely necessary. Belt and tensioner together were under $40 shipped and took maybe 20 mins to swap out.
__________________
2013 Grabber Blue V6 Premium auto | MCA | Performance Package | BMR/Shelby Panhard Bar | Steeda Rear End Links | BMR Rear LCAs | JLT Oil Sep | FRPP Diff Cover | DSS Aluminum Shaft | Adaptive Shift Delete | Cervini Type 4 Ram Air Hood
Order: 10/13/12 | VIN: 10/19/12 | Sticker: 11/3/12 | Build: 11/30/12 | Mine: 12/22/12!

Restoration project back on the road: my dad's 1969 Camaro SS 350
tym_v6 is offline   Reply With Quote
Old 05-19-2015, 06:42 PM   #60
Registered Member
Regular
 
blackstang1's Avatar
 
Join Date: May 2014
Location: Northern Illinois
Region: Illinois
Posts: 229
Quote:
Originally Posted by tym_v6 View Post
^ You could, but I'm not allowing a dealership to touch my car unless absolutely necessary. Belt and tensioner together were under $50 shipped and took maybe 20 mins to swap out.

The whole reason i bought a new car is because of the warranty. There is no reason to replace parts on a new car out of pocket.
__________________
2014 Mustang V6 w/Technology package, 6MT

Mods: Airaid CAI w/ Synthamax filter, 18" black AMR wheels
blackstang1 is offline   Reply With Quote
Old 05-19-2015, 06:45 PM   #61
Registered Member

Regular
 
tym_v6's Avatar
 
Join Date: Feb 2015
Location: Suck it, Goodell
Region: Massachusetts
Posts: 1,340
Quote:
Originally Posted by blackstang1 View Post
The whole reason i bought a new car is because of the warranty. There is no reason to replace parts on a new car out of pocket.
Let's see..."under warranty," my dealership destroyed a set of gears (which I had to pay to have set up properly anyway), dented the driver's door, and crushed a rocker moudling and pinch weld when the car slipped off their lift.

So, no dealership for me unless it's something major...like the car blowing up.
__________________
2013 Grabber Blue V6 Premium auto | MCA | Performance Package | BMR/Shelby Panhard Bar | Steeda Rear End Links | BMR Rear LCAs | JLT Oil Sep | FRPP Diff Cover | DSS Aluminum Shaft | Adaptive Shift Delete | Cervini Type 4 Ram Air Hood
Order: 10/13/12 | VIN: 10/19/12 | Sticker: 11/3/12 | Build: 11/30/12 | Mine: 12/22/12!

Restoration project back on the road: my dad's 1969 Camaro SS 350
tym_v6 is offline   Reply With Quote
Old 05-19-2015, 06:46 PM   #62
Registered Member
Regular
 
blackstang1's Avatar
 
Join Date: May 2014
Location: Northern Illinois
Region: Illinois
Posts: 229
Quote:
Originally Posted by tym_v6 View Post
Let's see..."under warranty," my dealership destroyed a set of gears (which I had to pay to have set up properly anyway), dented the driver's door, and crushed a rocker moudling and pinch weld when the car slipped off their lift.

So, no dealership for me unless it's something major...like the car blowing up.
Wow, sorry to hear that. Sounds like you have a pretty crappy dealer!
__________________
2014 Mustang V6 w/Technology package, 6MT

Mods: Airaid CAI w/ Synthamax filter, 18" black AMR wheels
blackstang1 is offline   Reply With Quote
Old 04-09-2016, 09:25 AM   #63
Registered User
Newbie
 
Join Date: Apr 2016
Location: Whitehall
Region: Pennsylvania
Posts: 1
Quote:
Originally Posted by 4lexC View Post
Hey everyone I'm new here so I apologize if I posted this wrong. However my new mustang is making a noise only on start up for a few minutes and when I lightly tap the pedal. Anyone heard of this? Idk how to upload a video but I have one with the noise thanks


Sent from my iPhone using Mustang Evolution
Do you have any update on this? My 2013 has had this noise for over a year and it is driving me crazy.
mstanley_96 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang DIY and Technical

Tags
2014 mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Squeak noise after lowering springs sebasflorez Pre-2005 V6 Mustang 11 08-29-2013 04:56 PM
Squeak noise XSlashDashX Pre-2005 V6 Mustang 4 04-03-2013 05:44 PM
Squeak Noise coming from Brakes Stang23 2005-2010 Mustang GT 5 11-08-2012 12:36 PM
squeak noise from front of engine. Blkness General Mustang Discussion 3 09-14-2009 09:29 PM

» Like Us On Facebook



01:50 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.