Running lean/Fuel trims off - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang DIY and Technical



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-28-2017, 08:52 PM   #1
Registered User
Newbie
 
Join Date: Mar 2017
Location: palm bay
Region: Florida
Posts: 2
Running lean/Fuel trims off

Hey everyone, I just installed a Airaid MXP CAI and uploaded a 93 Oct from my SCT X4. Since doing so I noticed my 5.0 is running lean as the Bank 1 long term fuel trims are off by 25% (reads 1.25). I checked for a vacuum leak but didn't see one and I did datalog, but i can record another log if someone can take a look. I'm getting it tuned next week again, but would appreciate your suggestions to potentially solve this issue. Thanks
Pegasus_5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang DIY and Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 gt sohc idle surging and negative fuel trims Areblder 1996-2004 Mustang GT 2 03-04-2017 01:18 PM
gt running lean jabben 1996-2004 Mustang GT 23 09-08-2015 08:10 PM
Running Lean Her98StangV6 Pre-2005 V6 Mustang 50 09-08-2015 06:11 PM
Running Lean Joe_Roma5 2005-2010 V6 Mustang 12 11-02-2012 11:31 PM

» Like Us On Facebook



12:03 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.