New Here 5.0 tick - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2015 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-10-2014, 09:03 PM   #1
Registered User
Newbie
 
Join Date: Nov 2014
Location: Virginia
Region: Virginia
Posts: 6
New Here 5.0 tick

hey all, new guy to the forums here. been on a ton of forums but this is my first mustang forum. a little about myself, I am a ford tech I've been with ford for 2 years now. also im 20 hahaha young but dont let that fool you. I mainly specialize in mustang, I'm one of the "mustang guys" at work.

I've owned a 2004 cobra, 1989 foxbody hatch that I 4.6 cobra swapped, and a 2014 GT.

so just wanted to introduce myself, and made myself known.

also guys i just bought my 14 gt in august, had it 3 months ive put 8k miles on it, and I just got my 5.0 tick that eveyone is talking about. so first thing is first i will be pulling the car in the shop tomorrow morning and i will let you guys know what i find. if anyone has any interest in the matter of what is going on with these 5.0 and why they are making noise. dive into the issue with me and I will more then likely find the issue, even if it means engine replacement. as of right now there is no TSB's out for the 14 Gt referring to engine tick. there was a TSB for the 2011 Gt's. but this is an issue with a 14 GT, i know you all are interested in the matter so we will see what happens.
Attached Thumbnails
Click image for larger version

Name:	2014-08-14 19.57.10.jpg
Views:	267
Size:	1.53 MB
ID:	169523   Click image for larger version

Name:	20131101_170658_Richtone(HDR).jpg
Views:	271
Size:	1.61 MB
ID:	169524  

Click image for larger version

Name:	20140521_153059.jpg
Views:	269
Size:	1.36 MB
ID:	169525  
__________________
Ford Technician, Northern Virginia
MustangMac is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2014, 09:19 PM   #2
Registered Member
Regular
 
Renuco612's Avatar
 
Join Date: Aug 2014
Location: Union City
Region: California
Posts: 245
Quote:
Originally Posted by MustangMac View Post
hey all, new guy to the forums here. been on a ton of forums but this is my first mustang forum. a little about myself, I am a ford tech I've been with ford for 2 years now. also im 20 hahaha young but dont let that fool you. I mainly specialize in mustang, I'm one of the "mustang guys" at work.

I've owned a 2004 cobra, 1989 foxbody hatch that I 4.6 cobra swapped, and a 2014 GT.

so just wanted to introduce myself, and made myself known.

also guys i just bought my 14 gt in august, had it 3 months ive put 8k miles on it, and I just got my 5.0 tick that eveyone is talking about. so first thing is first i will be pulling the car in the shop tomorrow morning and i will let you guys know what i find. if anyone has any interest in the matter of what is going on with these 5.0 and why they are making noise. dive into the issue with me and I will more then likely find the issue, even if it means engine replacement. as of right now there is no TSB's out for the 14 Gt referring to engine tick. there was a TSB for the 2011 Gt's. but this is an issue with a 14 GT, i know you all are interested in the matter so we will see what happens.
Was it after its first oil change like a lot of people have?
Renuco612 is offline   Reply With Quote
Old 11-11-2014, 12:12 AM   #3
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
New Here 5.0 tick

Quote:
Originally Posted by MustangMac View Post
hey all, new guy to the forums here. been on a ton of forums but this is my first mustang forum. a little about myself, I am a ford tech I've been with ford for 2 years now. also im 20 hahaha young but dont let that fool you. I mainly specialize in mustang, I'm one of the "mustang guys" at work.



I've owned a 2004 cobra, 1989 foxbody hatch that I 4.6 cobra swapped, and a 2014 GT.



so just wanted to introduce myself, and made myself known.



also guys i just bought my 14 gt in august, had it 3 months ive put 8k miles on it, and I just got my 5.0 tick that eveyone is talking about. so first thing is first i will be pulling the car in the shop tomorrow morning and i will let you guys know what i find. if anyone has any interest in the matter of what is going on with these 5.0 and why they are making noise. dive into the issue with me and I will more then likely find the issue, even if it means engine replacement. as of right now there is no TSB's out for the 14 Gt referring to engine tick. there was a TSB for the 2011 Gt's. but this is an issue with a 14 GT, i know you all are interested in the matter so we will see what happens.

Technically an engine replacement doesn't mean you've found the cause of the tick. Lol

One thing I've read somewhere a while back when I had a bad tank of gas and it cause rough idle and a tick was that someone added the passenger oil catch can and it stopped. I tried searching for that particular message and I can't find it.

Since then live added seafoam and ran through the bad gas and I'm back to normal.

However, I know four people with 11+ mustangs and all of us don't have ticks. We all have catch cans. I can't see how an oil catch can will be the cause of the tick but then again I'm not a certified ford tech.

I honestly can't see how this one tube can cause a tick but I've thrown the tube away do I can't replace it back. Maybe you can look into it. There's not enough oil in the can to sufficiently lower the octane though so that's the thing.

Ok I might get some blasting for suggesting it but it was something I read. Anyway it would be great if you can have an actual biased view of this for mustang owners since its your 5.0.


Sent from my iPhone using Mustang Evolution
DallasStang77 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-11-2014, 12:14 AM   #4
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
New Here 5.0 tick

.
DallasStang77 is offline   Reply With Quote
Old 11-11-2014, 12:14 AM   #5
Registered Member
Regular
 
Join Date: Jul 2014
Location: McLean
Region: Virginia
Posts: 264
Same here, had my 5.0 since July with about 5200 miles on it now, just got the tick. I have to find time to go to Ford to get it checked out but since you are going before me, let me know what you find.
kaveh14GT is offline   Reply With Quote
Old 11-11-2014, 03:36 AM   #6
Registered Member
Regular
 
Devil Strider's Avatar
 
Join Date: Jul 2014
Location: Colorado Springs
Region: Colorado
Posts: 988
What does this tick sound like? I'm about to get my first oil change tomorrow.

Sent from my Galaxy Note 3 using Mustang Evolution mobile app
Devil Strider is offline   Reply With Quote
Old 11-11-2014, 06:54 AM   #7
Registered Member
Regular
 
Join Date: Feb 2014
Location: Martinsburg
Region: West Virgina
Posts: 323
So you finally got that Fox running? I might get you to throw a few parts I have collected onto my '14 as an even trade for that intake.
__________________
2014 Sterling gray GT 6M
Paxton Novi 2200, DW1000 injectors, JMS BAP, ATI damper
Lethal ORP, MGW shifter, BMR upper and lowers, Spicer 1 piece DS, Ram Single disk clutch with aluminum flywheel, Power leather seat conversion. Staggered wheels.
605 RWHP on a safe tune
scott9050 is offline   Reply With Quote
Old 11-11-2014, 11:38 AM   #8
Registered Member
Regular
 
feazlenut20's Avatar
 
Join Date: Mar 2014
Posts: 39
I have a '12 with 30K and after my last oil change I had the ticking. I put a few hundred miles on her and it quit (for the most part). I still hear it once in a while but it isn't as constant as it was. I am looking forward to a known fix so I can get it done and stop worrying about it.


feazlenut20
feazlenut20 is offline   Reply With Quote
Old 11-11-2014, 11:48 AM   #9
Registered Member
Regular
 
c_rizzle's Avatar
 
Join Date: Sep 2014
Location: New Orleans
Region: Louisiana
Posts: 1,008
I put a passenger side oil catch can in JUST IN CASE.

Most who have ticks say it happened in the first few hundred miles after the first oil change. Which makes me think its kind of a break in thing. And the initial oil they put in the cars might have an additive or be of a slightly different make up to prevent it.

Then when you get your first normal oil in there it happens.

Also, what I've seen is the recommended Motorcraft oil is a little thicker initially but breaks down / thins pretty rapidly, maybe explaining why it only happens in the initial few hundred miles after the first oil change (or few).

Tick or Ping? are they the same thing? Is this the same "ping" that happens more with the FRPP ProCal tune and FRPP recommends a catch can for ?

I'm only at 1,400 miles on my '14 GT. But its mostly a garage queen, comes out on sunny nice days. '12 F150 FX2 is my DD. So I have a couple thousand more miles before my first oil change to find out if I have the problem.
c_rizzle is offline   Reply With Quote
Old 11-11-2014, 11:58 AM   #10
Registered Member
Regular
 
feazlenut20's Avatar
 
Join Date: Mar 2014
Posts: 39
By "oil catch" are you referring to the "oil separator"?


feazlenut20
feazlenut20 is offline   Reply With Quote
Old 11-11-2014, 12:49 PM   #11
Registered Member
Regular
 
c_rizzle's Avatar
 
Join Date: Sep 2014
Location: New Orleans
Region: Louisiana
Posts: 1,008
Quote:
Originally Posted by feazlenut20 View Post
By "oil catch" are you referring to the "oil separator"?
Yes.

It separates the oil from the air, and collects ("catches") it in a canister below.
Thus the term catch can.

Results for oil separator - AmericanMuscle.com

I got the $75 one and I think it was on sale at the time for less. I didn't see the point in buying extra hoses for $45, when all it takes is a few minutes to cut your existing hose with a razor blade, trim a little section off each side so it sits where you want it, then clamp on the connectors over the hose.
c_rizzle is offline   Reply With Quote
Old 11-11-2014, 01:18 PM   #12
Registered User
Newbie
 
Join Date: Nov 2014
Location: Virginia
Region: Virginia
Posts: 6
Quote:
Originally Posted by scott9050 View Post
So you finally got that Fox running? I might get you to throw a few parts I have collected onto my '14 as an even trade for that intake.
Bring her by, you know where I work! what you got?
__________________
Ford Technician, Northern Virginia
MustangMac is offline   Reply With Quote
Old 11-11-2014, 01:20 PM   #13
Registered User
Newbie
 
Join Date: Nov 2014
Location: Virginia
Region: Virginia
Posts: 6
Quote:
Originally Posted by Devil Strider View Post
What does this tick sound like? I'm about to get my first oil change tomorrow.

Sent from my Galaxy Note 3 using Mustang Evolution mobile app
im running tubes and dumps. i didnt hear it till i painted my engine bay.
__________________
Ford Technician, Northern Virginia
MustangMac is offline   Reply With Quote
Old 11-11-2014, 03:58 PM   #14
Registered Member
Regular
 
zinc03svt's Avatar
 
Join Date: Aug 2014
Location: SW Missouri
Region: Missouri
Posts: 307
If the dealer is not willing to help go research ZDDP and or similar products safe for cats if you still have them. fyi
__________________
2014 "Cobra Jet" GT/CS
Automatic, Comfort pkg, Oxford White
zinc03svt is offline   Reply With Quote
Old 11-11-2014, 07:19 PM   #15
Registered Member
Regular
 
Mustang Coyote's Avatar
 
Join Date: Jul 2014
Location: Austin
Region: Texas
Posts: 126
New Here 5.0 tick

I have a 2012 GT. Fully stock drivetrain and power train. My tick is loudest and always occurs after an oil and oil filter change when the engine is fully warm. It is most noticeable next to barriers (like a drive through). It goes away over time until I change the oil again. I have the JLT catch can and always run 93 octane fuel.


Sent from my iPhone using Mustang Evolution
Mustang Coyote is offline   Reply With Quote
Old 11-11-2014, 07:20 PM   #16
Registered Member
Regular
 
Clearsky's Avatar
 
Join Date: Oct 2014
Location: Murrieta
Region: California
Posts: 43
Did my first oil change at 5400 miles at the dealer when they installed the track key. Only caught the tick because I read about it here and was listening for it. Lasted a couple minutes and have not heard it since. It sounded the same as the random ticking a hot exhaust makes when cooling down.


Deep impact blue 2014.5 GT Premium
'12 Shelby Exhaust
Trackey
Clearsky is offline   Reply With Quote
Old 11-11-2014, 09:15 PM   #17
Registered Member
Regular
 
c_rizzle's Avatar
 
Join Date: Sep 2014
Location: New Orleans
Region: Louisiana
Posts: 1,008
Quote:
Originally Posted by Mustang Coyote View Post
I have a 2012 GT. Fully stock drivetrain and power train. My tick is loudest and always occurs after an oil and oil filter change when the engine is fully warm. It is most noticeable next to barriers (like a drive through). It goes away over time until I change the oil again. I have the JLT catch can and always run 93 octane fuel.
Next oil change try a different brand of oil. Specifically maybe try Amsoil or Royal Purple.
c_rizzle is offline   Reply With Quote
Old 11-12-2014, 09:39 AM   #18
Registered Member
Regular
 
Join Date: Feb 2014
Location: Martinsburg
Region: West Virgina
Posts: 323
Quote:
Originally Posted by MustangMac View Post
Bring her by, you know where I work! what you got?
Off road pipe, GT500 mufflers, Joe Heck SS clutch line and a 2 post Barton bracket. Nothing big or hard but I work all the time so the parts just sit. I just got it back from having the trunk repainted under warranty due to a factory defect. Good to see you here.
__________________
2014 Sterling gray GT 6M
Paxton Novi 2200, DW1000 injectors, JMS BAP, ATI damper
Lethal ORP, MGW shifter, BMR upper and lowers, Spicer 1 piece DS, Ram Single disk clutch with aluminum flywheel, Power leather seat conversion. Staggered wheels.
605 RWHP on a safe tune
scott9050 is offline   Reply With Quote
Old 11-12-2014, 11:40 AM   #19
Registered Member
Regular
 
Mustang Coyote's Avatar
 
Join Date: Jul 2014
Location: Austin
Region: Texas
Posts: 126
Quote:
Originally Posted by c_rizzle View Post
Next oil change try a different brand of oil. Specifically maybe try Amsoil or Royal Purple.

I tried royal purple as well as a royal purple oil filter, same problem. This time around I'm going to go with mobile one but try to prime the filter as best I can before putting it on, maybe the air present in the filter before start up causes it? Because I change just the oil and the tick wasn't anywhere near as severe as when I change the oil and filter. Kind of interesting...and annoying...


Sent from my iPhone using Mustang Evolution
Mustang Coyote is offline   Reply With Quote
Old 11-12-2014, 08:44 PM   #20
Registered Member
Regular
 
Join Date: Oct 2013
Location: Aurora
Region: Missouri
Posts: 471
I have a 14 GT with no tick so far. I have 10,500 miles on it and the first oil change was done at 4,600 miles with 5W-20 Motorcraft and the FL500s Motorcraft filter. I also run a Bob's catch can on the passenger side.

Wayne
__________________
2014 GT/automatic/Sterling Gray Metallic/GT500AB/GT500 OTA pipes/Bob's oil catch can/Ford aluminum finned diff cover. Ford STB.
70monte is offline   Reply With Quote
Old 11-12-2014, 11:22 PM   #21
Registered Member
Regular
 
Aarskringspier's Avatar
 
Join Date: Jan 2014
Location: Blackwell
Region: Texas
Posts: 139
I had it, took it in they couldn't figure it out. It mysteriously disappeared as stealthily as it appeared. I didn't change anything. So there's hooenit won't come back and was just breaking in. I'm at 10,500 miles now.
__________________
2014 GT Premium 401A Black on Black, Cervinis Type IV Ram Air Hood, Craven Speed Shorty Antenna Customized, SVE Glossy Black 5.0 Emblems and DSS Aluminum one Piece Driveshaft.
Aarskringspier is offline   Reply With Quote
Old 11-13-2014, 10:55 PM   #22
Registered Member
Regular
 
gtstyles2's Avatar
 
Join Date: Mar 2011
Location: Lodi
Region: New Jersey
Posts: 1,889
New Here 5.0 tick

My 11 isn't a daily only have 16k on it now, i noticed the noise at around 5k (I was scared as hell) then I drove it normal and sometimes drove it HARD out of frustration, then eventually the noise was completely gone. I recently changed my oil like maybe 300 miles ago and it's back here and there, kinda annoying but I've been reading how common it is.


Sent from my iPhone using Mustang Evolution
gtstyles2 is offline   Reply With Quote
Old 11-14-2014, 10:14 AM   #23
Registered Member
Regular
 
c_rizzle's Avatar
 
Join Date: Sep 2014
Location: New Orleans
Region: Louisiana
Posts: 1,008
With so many reports of this, its hard to imagine someone doesn't know what this is. Some Ford engineer somewhere probably knows what it is... and its probably some slight design flaw that doesn't compromise the engine life or anything, but may be addressed in an engine revision, like on the 2015's.

Stiffer valve springs... were one of the changes, right ? with 32 valves per engine... that's a lot of potential slight "valve tapping", that sounds like a little tick ?
c_rizzle is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2015 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any new fix for our tick or suspension rattles Cody5.0 2011-2014 Mustang GT 2 03-26-2014 02:41 PM
2014 Mustang GT "TICK" NEW MOTOR... QUESTIONS CMcManus18 2011-2014 Mustang GT 26 10-19-2013 07:49 PM
who on here is living with engine tick Mustangman705 1979-1995 Mustang GT 5 10-01-2013 01:55 PM
TICK TICK TICK Mustangman705 1996-2004 Mustang GT 13 09-21-2013 07:30 AM
tick in new motor? hoof Pre-2005 V6 Mustang 6 04-27-2005 07:09 AM

» Like Us On Facebook



09:22 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.