11-14 v6 bricked from sct - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > Mustang 101 - Tech Basics | Ask an Expert



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-22-2016, 08:15 PM   #1
Registered User
Newbie
 
Join Date: Mar 2016
Location: Hammond
Region: Louisiana
Posts: 5
11-14 v6 bricked from sct

I know this has been talked about before but I'd like to share my overall experience.
I was currently running a 93 mpt tune on my 2012 red candy v6 mustang and loving it. Bama had just sent me a revised 93 v2 tune and I thought to myself "why not". So that's when it all went down. I went to turn the key to the on position and hit the return to stock as I clicked it everything was normal and 3 seconds later it failed. And then said my stock file was missing. Turns out it's corrupted occording to sct. I stayed on the phone with a guy for about 4 hours today. Mainly because my car would start but it would violently shake so I'm not driving it. He was very nice but he could not get the stock tune back to my x4 tuner some how, even using the app that they use to control my computer they still couldn't get it. So now I'm here waiting on what to do, he tells me they are going to send me a sct x3 device with my stock tune already on it with priority shipping to be at my house before the weekend. Well, that's nice and all but I have college and work that I now can't get to. So I'm stuck until the new (older) tuner comes here and I'm praying that it'll flash the stock file to my car. Has anyone else had this happen to them? I appreciate any comments and I'm glad sct is helping me but I wish there was more that could be done than just playing the waiting game. Anyone have a quicker fix?
Mustang2012_23 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-24-2016, 11:03 PM   #2
Registered Member
Regular
 
crjackson2134's Avatar
 
Join Date: Feb 2016
Location: Charlotte
Region: North Carolina
Posts: 176
I'm guessing you already tried disconnecting the car battery for 20-30 min., then trying again with a battery charger / battery reconnected.

Something like this DID happen to me too, and that got to t going. It was initially caus d by a voltage drop while trying to flash. I learned my lesson and always connect additional power now.

The stock file wasn't actually corrupted but the SCT device thought it was.

I got lucky, but your actual file might actually be borked. Good luck.
__________________
2014 Black GT Premium - Track Pack - (Apocalypse)
2017 Black Nissan 370Z Roadster - (Lucille)
crjackson2134 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > Mustang 101 - Tech Basics | Ask an Expert

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My car is bricked mustanggt2013 2011-2014 Mustang GT 83 09-03-2014 06:55 PM
SCT chip or SCT Programmer? ninty6stang 1996-2004 Mustang GT 7 07-02-2008 12:57 PM
SCT Tuning Day 4/24-25 in Bristol, CT!!! BlueDonkey Regional Mustang Discussion 2 02-19-2004 09:35 AM
Got new SCT chip from Reinhart Automotive Rick0636 Pre-2005 V6 Mustang 0 02-14-2004 11:19 PM

» Like Us On Facebook



02:11 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.