Nvidia Driver Issues - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > The Bar



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-07-2007, 06:59 PM   #1
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Nvidia Driver Issues

Figure id come here before scouring through trillions of Nvidia driver posts.

I just got Star Trek Legacy from a buddy. pretty sick game, but the hull markings were blacked out. on their forums, most stated they had the problem with out of date drivers, and everyone said updating to the latest two drivers fixed it.

so i did. i installed the latest 93.71 driver (i was currently running 78.01) and all hell broke loose. the monitor colors were fubar'd and i couldnt select anything else but 600x800 and the lowest color setting (16 color or something).

so i got the second to newest driver, 91.47, and it installed and worked fine, back to 1280x1024 at full color, etc. but now i dont have use of the Nvidia control panel, it says it cant work with the newer driver. its not even in my taskbar anymore like it used to be, neither is it in my right click menu.

I went to the nvidia site and went to the Nvidia Control Panel section and the only download is for a Vista control panel.

so now im pissed. the new driver fixed the game issue, but now the monitor and colors are ugly looking cause i cant adjust the colors and such.


any suggestions?
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2007, 07:02 PM   #2
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: Nvidia Driver Issues

I use 91.47 in mine. Seems to work fine for me.

NVIDIA Forums -> How to correctly remove graphics card drivers.

Follow that then reinstall the new ones.
__________________

Reddit
Brent is offline   Reply With Quote
Old 01-07-2007, 07:08 PM   #3
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: Nvidia Driver Issues

when you updated, did you have any problems getting the Nvidia control panel to work properly?
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2007, 07:24 PM   #4
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: Nvidia Driver Issues

ok well i just updated to the 93.71 driver figuring the reason it was fubar'd in the first place is because i didnt uninstall the old one.

works fine now, and i have the Nvidia control panel back, albeit its alot different. Mine used to be its own window/program, now its just another windows explorer kind of menu, everythings the same, its just not wrapped into a nvidia looking program.

now i just gotta remember how to do coolbits.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 01-08-2007, 03:04 AM   #5
Legacy Member
Legacy
 
Seph's Avatar
 
Join Date: Dec 2003
Location: California
Region: California
Posts: 908
Re: Nvidia Driver Issues

I hate how the stuff doesn't do that for ya.
__________________
-Patrick
http://home.socal.rr.com/sephiros/images/NewBan.jpg

Christopher Reeve - Even though I don't personally believe in the Lord, I try to behave as though He was watching.
Seph is offline   Reply With Quote
Old 01-08-2007, 03:11 AM   #6
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: Nvidia Driver Issues

Quote:
Originally Posted by Thomas91169 View Post
ok well i just updated to the 93.71 driver figuring the reason it was fubar'd in the first place is because i didnt uninstall the old one.

works fine now, and i have the Nvidia control panel back, albeit its alot different. Mine used to be its own window/program, now its just another windows explorer kind of menu, everythings the same, its just not wrapped into a nvidia looking program.

now i just gotta remember how to do coolbits.
You can change it to the old style. Forget how but there is a setting in the new Cpanel for it
__________________

Reddit
Brent is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > The Bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with 03 GT 03YellowGT 1996-2004 Mustang GT 7 12-05-2005 11:57 AM
WTS EVGA NVidia GeForce 6800GT SrATEX Mustang Parts for Sale and Wanted 2 11-21-2005 10:14 PM
So I have some issues... bluemustang The Bar 14 02-21-2005 05:13 PM
Ordering my Nvidia 6800 soon :) Brent The Bar 22 01-22-2005 06:37 PM
I have serious issues n8r The Bar 23 10-17-2003 01:33 PM

» Like Us On Facebook



01:28 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.