Porn and computer errors :( - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > The Bar



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-24-2004, 03:55 PM   #1
Registered Member
Regular
 
Join Date: Oct 2003
Posts: 42
Porn and computer errors :(

First off, its not my PC it my bros pc. I think he looks at to much porn or something. LOL.

This is the problem:
After windows starts I get an error message stating "windows sript error" then under that it says "C:\\windows\script32\rundll.vde" or something close to that. after that error pops up all of these porn desktop icons come up on his desktop. (we delete them, restart, and they come back) then internet explorer won't work until it is reinstalled. However, you can go to run and type in an address like www.v6stangs.com and internet exploerer will open the site. You just can't double click on the icon anymore.

Here is what I have done:
Ran spybot
Ran Adaware
Ran Norton antivirus,
Ran Pc bug doctor
reinstalled Internet explorer,

If I go to google groups it says that error is caused by spyware. I have all of the spyware out, so I'm not sure why it keeps doing this. Any suggestions? I have used all of my knowledge about computers on this one.
xtrememustang1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-24-2004, 04:11 PM   #2
Legacy Member
Legacy
 
Join Date: May 2003
Posts: 1,895
Send a message via AIM to Rellik Send a message via Yahoo to Rellik
Save what you want (ie. all that porn), wipe the hard drive, and start over.

About all you can do at the moment... sounds like you got some nasty trojans in that thing. :no:
Rellik is offline   Reply With Quote
Old 02-24-2004, 04:16 PM   #3
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
is it on windows XP?? try a system restore to about 2 weeks ago or so
__________________

I like toys
Zim is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-24-2004, 06:17 PM   #4
Legacy Member
Legacy
 
Seph's Avatar
 
Join Date: Dec 2003
Location: California
Region: California
Posts: 908
my dad puts too much on the comp he uses. Downloads whatever and it's no wonder it's full of banners and crap. Then of course I gotta go "Fix it" when it's broken.

i just delete it all and say it's fixed, and it's normally the case
__________________
-Patrick
http://home.socal.rr.com/sephiros/images/NewBan.jpg

Christopher Reeve - Even though I don't personally believe in the Lord, I try to behave as though He was watching.
Seph is offline   Reply With Quote
Old 02-24-2004, 07:10 PM   #5
Registered Member
Regular
 
Join Date: Oct 2003
Posts: 42
Well I think I got it fixed for the most part. I updated my norton antivirus and it found the Keylogger.trojan virus. All the porn is off, but it left a lot of aftermath like the internet explorer still won't open and their are some other small erros. Nothing big, I'll take care of them later.
xtrememustang1 is offline   Reply With Quote
Old 02-24-2004, 07:11 PM   #6
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
my god lol.. no telling how many of his passwords someone has right now
__________________

Reddit
Brent is offline   Reply With Quote
Old 02-24-2004, 07:12 PM   #7
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
id really recommend a system restore to about 2 weeks before the problem started
__________________

I like toys
Zim is offline   Reply With Quote
Old 02-24-2004, 08:33 PM   #8
Registered Member
Regular
 
Join Date: Oct 2003
Posts: 42
Quote:
Originally Posted by ZimStang
id really recommend a system restore to about 2 weeks before the problem started
I know that was the very first thing I did, didn't help much though. So I restored it to like 2 months ago and did the norton antivirus, that took care of the trojan bug, but left a lot of damage.

The bad part was that when he bought the computer about 9 months ago, he never installed an antivirus program until I did it today. So I'm guessing the damage wasn't an over night type thing.
xtrememustang1 is offline   Reply With Quote
Old 02-24-2004, 08:45 PM   #9
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
ive never had an anti virus program on my computer... i just make sure i know what imd ownloading
__________________

I like toys
Zim is offline   Reply With Quote
Old 02-24-2004, 09:32 PM   #10
Registered Member
Regular
 
KrazyPony's Avatar
 
Join Date: Jul 2003
Region: South Carolina
Posts: 800
well no A/V on there is problem #1 for anybody these days... ( Zim your a idiot, you get spyware and trojans without dloading anything anymore.)

And I hope your dad doesnt use that thing for doing any kind of banking, or paypal....

so you gonna be a technican are ya, hmmm....

1. I would have stopped anything suspicious in the task mngr. running as a service
2. ran the spyware stuff and all that ( you did )
3. look in the start up folder
4. boot up with NAV and it would have located the virus or trojan in this case and removed it and then would have loaded the OS
5. then search the registry for the trojan, since its prob in the startup location, and delete any mention of a keylogger.

and then you may want to try using trendmicro.com's housecall and have it perform a search from the top of My Computer and all the drives ( that way it removes it from memory aswell ).
__________________
http://i201.photobucket.com/albums/aa307/KrazyPony/KrazyPonysigBlue.jpg
KrazyPony is offline   Reply With Quote
Old 02-25-2004, 01:57 AM   #11
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
just reformat. i just did that a little bit ago and computer runs just as good as the day i bought it. just make sure you load all the drivers(and i mean all) on to a cd before you reformatt(if its XP). i reformatted my xp and everything was fubared. had to have the dell guy take me through it. stupid thing was looking for a file # and couldnt find it(the file had all the drivers in it) and it was off by a number. worked fine afterwards. dell is the man.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 02-25-2004, 10:50 AM   #12
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
save all the driver??? : the windows xp disc has all the drivers on it you need besides other hardware such as video cards... but windows will install a generic driver until you go download the right one. ive never saved drivers on any of my reformats, thats wack yo
__________________

I like toys
Zim is offline   Reply With Quote
Old 02-25-2004, 10:50 AM   #13
Legacy Member
Legacy
 
Join Date: May 2003
Posts: 1,895
Send a message via AIM to Rellik Send a message via Yahoo to Rellik
heres how to fix the errors:

Stop looking at porn!
Rellik is offline   Reply With Quote
Old 02-25-2004, 11:27 AM   #14
Registered Member
Regular
 
Join Date: Oct 2003
Posts: 42
Quote:
Originally Posted by EclipseGSTdude
just reformat. i just did that a little bit ago and computer runs just as good as the day i bought it. just make sure you load all the drivers(and i mean all) on to a cd before you reformatt(if its XP). i reformatted my xp and everything was fubared. had to have the dell guy take me through it. stupid thing was looking for a file # and couldnt find it(the file had all the drivers in it) and it was off by a number. worked fine afterwards. dell is the man.
Well it looks like everything is back to normall. I prefer not to reformat though. Since I want to open up my PC repair company in 2005, its best for me to go through and try to manually get the errors out. Just for the experience because I can't reformat all of my clients computer every time they get a bug. If their a bug gets in, theirs always a way to get it out. (Well most of the time anywase. )
xtrememustang1 is offline   Reply With Quote
Old 02-25-2004, 03:18 PM   #15
Registered Member
Regular
 
KrazyPony's Avatar
 
Join Date: Jul 2003
Region: South Carolina
Posts: 800
Reformat is the easy mans way out of learning how to prevent it from happening and learning in the process!

But there are at times when you must do it...

And the drivers thing...WTF! they have you rolling joints with the dell guy too?
__________________
http://i201.photobucket.com/albums/aa307/KrazyPony/KrazyPonysigBlue.jpg
KrazyPony is offline   Reply With Quote
Old 02-25-2004, 10:04 PM   #16
Registered Member
Regular
 
Klamdogg06's Avatar
 
Join Date: Jan 2004
Region: Ohio
Posts: 28
Send a message via AIM to Klamdogg06
i went to some website and a bunch of porn pop-ups came up and like 1000 internet explorer windows came up so i had to turn my computer off and then it happened again but instead of internet explorer windows it had tons of suspicious script warnigs pop up and then when i checked the norton log thingy it didnt show anything...whoever makes viruses are sick sick people :no:
__________________
Stupid Neons....Always pulling out infront of me
Can't they see I'm hauling *** right now!?
Klamdogg06 is offline   Reply With Quote
Old 02-25-2004, 10:40 PM   #17
Registered Member
Regular
 
Join Date: May 2003
Region: New Hampshire
Posts: 386
Send a message via AIM to Smokedya95stang
or whoever downloads porn alot.
__________________
-Charles
Smokedya95stang is offline   Reply With Quote
Old 02-25-2004, 10:42 PM   #18
Registered Member
Regular
 
KrazyPony's Avatar
 
Join Date: Jul 2003
Region: South Carolina
Posts: 800
hmmm maybe you was at 1 of those many warez sites looking for a reg file or crack and BAMMMMM you went to the wrong one....

get the google popup blocker!
__________________
http://i201.photobucket.com/albums/aa307/KrazyPony/KrazyPonysigBlue.jpg
KrazyPony is offline   Reply With Quote
Old 02-25-2004, 10:55 PM   #19
Registered Member
Regular
 
Join Date: May 2003
Region: New Hampshire
Posts: 386
Send a message via AIM to Smokedya95stang
Quote:
Originally Posted by Rellik
heres how to fix the errors:

Stop looking at porn!


wtf i posted that not rellik, wtf is going on
iam finding alot of my posts turning into relliks.
BRENT
__________________
-Charles
Smokedya95stang is offline   Reply With Quote
Old 02-25-2004, 11:34 PM   #20
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
nah when i started after the reformatt the onboard intel 3d card driver was gone, and hella other stuff was missing becuase the directory the computer needed to run was different than the one it was looking for. somethin like that. i suck at computers too impatient. but its all good now, i only stick to the porn sites i know and i dont go astray, bad things happen.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 02-25-2004, 11:43 PM   #21
Dom
Registered Member
Regular
 
Dom's Avatar
 
Join Date: Nov 2003
Region: Tennessee
Posts: 2,391
Send a message via AIM to Dom
Quote:
wtf i posted that not rellik, wtf is going on
iam finding alot of my posts turning into relliks.
BRENT
:biglaugh: :biglaugh: :biglaugh:

Viruses look at me and laugh my internet is so slow.
__________________
- Matthew | matthew98@gmail.com
Dom is offline   Reply With Quote
Old 02-26-2004, 09:48 AM   #22
Registered Member
Regular
 
Join Date: Oct 2003
Posts: 42
Quote:
Originally Posted by Dom
Quote:
:biglaugh: :biglaugh: :biglaugh:

Viruses look at me and laugh my internet is so slow.
I guess thats one way to stop them LOL
xtrememustang1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > The Bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded Let Me Know If You Get Any Errors Brent ME Site Help & Announcements 2 03-09-2007 09:38 AM
Errors Falcon ME Site Help & Announcements 1 06-09-2004 07:12 PM
Post any errors that you recieve on the site Brent The Bar 32 11-19-2003 09:30 PM
Post any errors or problems that you have with the forum! Brent The Bar 27 07-26-2003 07:08 PM

» Like Us On Facebook



06:30 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.