Got it working! - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > The Bar



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-13-2004, 05:44 PM   #1
Ken
Legacy Member
Legacy
 
Ken's Avatar
 
Join Date: May 2003
Region: New Hampshire
Posts: 1,350
Got it working!

My wife's mother-in-law came and visited last month.
Asked me to look at her computer, it kept coming up with a blue screen of death..


So I ran it up and could clearly hear the hard drive spinning, rubbing, thumping, creaking......


So I told her the HD was dead and I could get it working for under $400 (new HD, new OS)

She said she would just get a new laptop, so I said everything else was fine, and I would take it.

So she gave it to me...

Picked up a 20G HD FREE

Had a full copy of XP.. installed that (you can put it on two personal computers - I called and talked to Microsoft and they gave me an additional activation code)


So, for $0 I now have a 1G PIII, 256M Ram, CD-RW/DVD, 20G HD, Wireless LAN


can you say WOOT!


It's a Compaq Presario
__________________
Can't afford Mods? Go To College!
Ken is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2004, 05:58 PM   #2
Legacy Member
Legacy
 
Seph's Avatar
 
Join Date: Dec 2003
Location: California
Region: California
Posts: 908
I had a lot of bad luck with my old Compaq :-/ HD crashed twice on me
__________________
-Patrick
http://home.socal.rr.com/sephiros/images/NewBan.jpg

Christopher Reeve - Even though I don't personally believe in the Lord, I try to behave as though He was watching.
Seph is offline   Reply With Quote
Old 08-14-2004, 10:07 AM   #3
Legacy Member
Legacy
 
Falcon's Avatar
 
Join Date: Oct 2003
Region: Michigan
Posts: 1,438
Send a message via AIM to Falcon Send a message via MSN to Falcon Send a message via Yahoo to Falcon
i thnk thats basically what i have but i had to pay like 750, mine is a pain it had dvd then i tried installin a burner i had from before (no big deal i thought) took me like a week to get the simple burner running right and i have no idea what i was doing wrong lol
__________________
-Derek
1999 Trans Am WS6
Full Stainless Magnaflow Exhaust, Stainless Longtubes/Off Road Y-Pipe, QTP E-Cutout, HP Tuners, Super Sucker Ram Air Kit, BMR Tunnel Brace/Driveshaft Safety Loop, Hotchkis Panhard Bar, Hypertech 160 Thermostat, CF Whisper Air Lid, Corvette FRCs, K&N, !AIR, !EGR
Falcon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-2004, 10:09 AM   #4
Legacy Member
Legacy
 
fast64's Avatar
 
Join Date: May 2003
Region: Georgia
Posts: 3,263
Send a message via AIM to fast64
my compaq sucked, but if its free, sweet!
__________________
-Jimmy I drive a station wagon.
GO BRAVES
fast64 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > The Bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello, this is actually working?? Rick0636 1996-2004 Mustang GT 19 04-22-2016 06:55 AM
Can you see it working? GhostStang 2005-2010 Mustang GT 13 07-13-2009 11:38 AM
Thanks Working Again Brent ME Site Help & Announcements 7 03-31-2009 09:45 AM
Been Working on the 65 rocknbronco Classic Mustangs 5 04-14-2007 07:28 PM
working out... Tbird232ci The Bar 18 02-10-2005 03:54 PM

» Like Us On Facebook



02:27 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.