Virus i cant get rid of - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > The Bar



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-06-2004, 05:27 PM   #1
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
Virus i cant get rid of

i have a virus on my computer that wont let me open norton or spybot. i downloaded a bunch of adware removers but it still is on here. how can i get rid of it?!
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-06-2004, 05:30 PM   #2
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Quote:
Originally Posted by steedav6builder
i have a virus on my computer that wont let me open norton or spybot. i downloaded a bunch of adware removers but it still is on here. how can i get rid of it?!


Im me
__________________

Reddit
Brent is offline   Reply With Quote
Old 09-06-2004, 08:28 PM   #3
Registered Member
Regular
 
KrazyPony's Avatar
 
Join Date: Jul 2003
Region: South Carolina
Posts: 800
look for a service running in task manager called " spoolsvc.exe " and try to stop it, and then search for that file on your pc aswell most likely will be located in your c:\winnt\system32 folder, and then you will have to go into the registry and delete about 10 entries that refer to spoolsvc.exe aswell.

If at all, you may wanna to do this in safemode, then the file will not be in use, adn then after removal make sure you have the most current m$ft Sec. updates.
__________________
http://i201.photobucket.com/albums/aa307/KrazyPony/KrazyPonysigBlue.jpg
KrazyPony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-06-2004, 08:38 PM   #4
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Quote:
Originally Posted by KrazyPony
look for a service running in task manager called " spoolsvc.exe " and try to stop it, and then search for that file on your pc aswell most likely will be located in your c:\winnt\system32 folder, and then you will have to go into the registry and delete about 10 entries that refer to spoolsvc.exe aswell.

If at all, you may wanna to do this in safemode, then the file will not be in use, adn then after removal make sure you have the most current m$ft Sec. updates.
He is beyond help

He had bagle on his comp and when he ran panda active scan it messed up his computer and now he cant get back into windows.

He had something like 1200 infected files
__________________

Reddit
Brent is offline   Reply With Quote
Old 09-06-2004, 08:44 PM   #5
Registered Member
Regular
 
Join Date: Apr 2004
Region: California
Posts: 4,272
Quote:
Originally Posted by Brent
He is beyond help

He had bagle on his comp and when he ran panda active scan it messed up his computer and now he cant get back into windows.

He had something like 1200 infected files
wow thats bad
STEVE is offline   Reply With Quote
Old 09-06-2004, 08:49 PM   #6
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
yea brent had me try everything and still no luck. now windows wont even start. Looks like its gonna be a long time b4 im back on the forums.
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Old 09-06-2004, 08:50 PM   #7
Registered Member
Regular
 
Join Date: Apr 2004
Region: California
Posts: 4,272
how are you on now
STEVE is offline   Reply With Quote
Old 09-06-2004, 08:51 PM   #8
Registered Member
Regular
 
KrazyPony's Avatar
 
Join Date: Jul 2003
Region: South Carolina
Posts: 800
If its WinXp, do a repair instead of a reinstall and it may help correct things...

And then have Brent send you NAV...
__________________
http://i201.photobucket.com/albums/aa307/KrazyPony/KrazyPonysigBlue.jpg
KrazyPony is offline   Reply With Quote
Old 09-06-2004, 08:55 PM   #9
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
yea im on my fam computer, but i cant use this one very much cause my sis's use it all the time
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Old 09-06-2004, 09:01 PM   #10
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Quote:
Originally Posted by KrazyPony
If its WinXp, do a repair instead of a reinstall and it may help correct things...

And then have Brent send you NAV...
He doesnt have his winxp cd
__________________

Reddit
Brent is offline   Reply With Quote
Old 09-06-2004, 10:37 PM   #11
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Just reformat man..be the easiest thing, you've lost everything then though, but the virus will be gone. I end up doing that like once a year on my laptop just to make sure nothing's on it
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > The Bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
getting rid of your stock exhaust ? jedwards242000 Pre-2005 V6 Mustang 6 10-20-2007 08:01 PM
To get rid of squeaking... crazeflier07 Pre-2005 V6 Mustang 0 08-08-2007 09:14 PM
Lookin to get rid of governor Winger Pre-2005 V6 Mustang 27 05-15-2007 04:33 PM
getting rid of understeer Tbird232ci Pre-2005 V6 Mustang 8 07-22-2004 08:15 AM
Might get rid of the stang! Help MusclesFromBrussels The Bar 16 10-14-2003 10:35 AM

» Like Us On Facebook



07:55 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.