ugh massive hatred for my dsm right now - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > The Bar



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-29-2004, 11:38 PM   #1
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
ugh massive hatred for my dsm right now

dammit the dsm curse has hit finally. teh car=teh dead.

it all started about in june. i parked it in my garage when we left for vegas. when we got back a week later, the battery was dead, no big deal i thought "oh well its old and doesnt hold charge anymore" so i bought a new one. after instlaling the new one i go to drive it down the street and it died when i went to stop. WTF. so i go to start it and battery dead. i jump it while its down the street and drive it home and it dies again. so i take the brand new battery, which was dead and deep charge it. put it in the car and it starts up, but wont idle for ****. it would drop to 200rpm's, then bump itself back to 700, but as soon as you gave it some load by trying to move it and put it in neutral the idle would go back down and sometimes stall. so i hop up on my little dsm website, post the problem and a few say its my IAC(idle air controller) but later that night i go to see what happens and it idles fine and drives fine, so i think nothing of it.

then a month later same thing, we go camping and i get back and battery dead. then upon restard no idle or crap idle. then after a few hours of idling or driving and letting it die it relearns itself. stupid *** thing.

now the problem has become more frequent until now. last thursday when i got in the morning to go to work id wouldnt start, so i put the jumpers on it and nothing, wouldnt even turn over, so F IT i drove the tbird to work. got home and it jumped fine but still no idle after the restart. the ecu resets itself and has a hard time relearning that it has no IAC to control the idle, well thats my theory at least, and usually mine are right. everyones telling me that my timing is off, but if that were true it would be off the whole rpm range and i would have power loss but when i hit it it feels fast as usual.

problem #2 is that bad idle, which wouldnt happen if problem #1 wouldnt happen, and that is the battery dying. if the battery wouldnt die the ecu wouldnt reset itself and we wouldnt be having this rant.

how to fix problem #1? i have looked all through my wiring for a possible short but have come up "short" of finding one. now i had the battery charged last night and took a little reading with my voltmeter, read 13.9 volts. then i locked the car and when i woke up the battery reads .56 volts, so it died in the 8 hours i was sleeping. i have a theory but it sucks if its true. i belive that when i was rear ended the pass side of the car is tweaked a little bit. that little is enough to make the door be out of alignment, and when i lock it the passenger lock fails to lock, so it tries to lock itself all night long, and kills the battery. the fix would be them taking the car apart and realigning the door. thats a far fetched story but right now im running out of ideas. i was hoping i had a short somewhere but i cant find it. if anyone can think of anything im all ears.

p.s. right now i wish i had got a stang and just left it stock performance wise and just took the 3g's i put into the eclipse for random **** and made the stang look sick as fook then later drop a gt supercharged into it.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2004, 08:30 AM   #2
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
There's definitely something draining your battery down...just a matter of finding out what. Something you could do...is cut the car off, and start pulling fuses out and checking them with meter to see which one's are still sending for more power from the battery...about the only way you'll be able to check for sure what's draining you.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 09-30-2004, 09:25 AM   #3
Legacy Member
Legacy
 
fast64's Avatar
 
Join Date: May 2003
Region: Georgia
Posts: 3,263
Send a message via AIM to fast64
i'm with lowflyn on something draining your battery. but atleast you dont have the dreaded dsm crankwalk
__________________
-Jimmy I drive a station wagon.
GO BRAVES
fast64 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2004, 09:26 AM   #4
Registered Member
Regular
 
Ponycarman's Avatar
 
Join Date: Aug 2003
Region: Texas
Posts: 349
One other thing to consider and it's testable.

You battery may have an internal break. You have to load test it to find that out. It'll funk things up very similar to what you are seeing.

Steve
__________________
1996 Mustang
1965 Barracuda

Quote:
Originally Posted by slvr2000stang
Holy crap he's right.
Ponycarman is offline   Reply With Quote
Old 09-30-2004, 10:43 AM   #5
Road Trip!
 
Tbird232ci's Avatar
 
Join Date: Jun 2003
Region: Maryland
Posts: 1,170
Send a message via AIM to Tbird232ci
its also possible the alternator isnt actually charging the battery
Tbird232ci is offline   Reply With Quote
Old 09-30-2004, 10:55 AM   #6
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
Quote:
Originally Posted by Tbird232ci
its also possible the alternator isnt actually charging the battery
yeah but why would it die overnight without him even driving it?

You dont have any lights that stay on do you? Trunks closing all the way... things like that?
__________________

I like toys
Zim is offline   Reply With Quote
Old 09-30-2004, 10:59 AM   #7
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
Does your passenger door open when it is supposed to be locked? Just a thought.... I would say you are right in that something is definitely draining your battery, why it started that all of a sudden is the kicker...and it seems to have started while you were on that first trip, there was probably nothing wrong with the first battery that a slow charge would not have fixed. I have had silly stuff like the glove box door not shutting all the way and that little light in there pulling my battery down...

Here is one I remember from Automotive school, a dirty battery cable, or connectors can actually cause a short that can drain your battery, we were told to remove the battery from the box, clean the box out good with soap, water and baking soda and water, same with the battery, the soda and water will neutralize any acid that has gotten on there. Its a good idea if you have a metal battery box to paint the box after you clean it this way. Caution, never get any baking soda inside your battery, this will neutralize the acid inside it and kill your battery.
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Old 09-30-2004, 11:11 AM   #8
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
when this happened the first time... was that before you got rear ended?
__________________

I like toys
Zim is offline   Reply With Quote
Old 09-30-2004, 07:40 PM   #9
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
dsms are horrible cars they suck (i can say this because i used to own one)... i know what kind of POS cars they are....
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 09-30-2004, 08:25 PM   #10
Legacy Member
Legacy
 
97Stallion's Avatar
 
Join Date: Nov 2003
Region: Missouri
Posts: 1,461
Send a message via AIM to 97Stallion Send a message via MSN to 97Stallion
Quote:
Originally Posted by EclipseGSTdude
p.s. right now i wish i had got a stang and just left it stock performance wise and just took the 3g's i put into the eclipse for random **** and made the stang look sick as fook then later drop a gt supercharged into it.
I'm with you on this one!! Ditch the b!tch and get a stang, then you won't be considered the odd ball anymore. But it's still nice to have the "enemy" lurking around!!
__________________

60' ~ 2.1, 1/8 ~ 9.61 @ 73.4mph
Living one day at a time!

DAMN Those are some old *** numbers!!! I need updated ones!!
97Stallion is offline   Reply With Quote
Old 09-30-2004, 09:49 PM   #11
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
omg mike you are a genious. that right there just made me remember the battery was dead when i picked the car up from when it got fixed after the rear ender. i figured it was dead cause the door was open when i went to get in, so the dome light was on all day from when they parked it there earlier that morning. do you think its possible they created a short somewhere when they put the car back together?

whats weird also is there are other times where i left the car and didnt drive it for a few days and it started up fine.

thing that sucks is i lost my warranty papers. while i dont trust mitsu to work on their own car, id rather just not rack up my brain trying to find something thats probably so simple as a shorted wire or a ground that somebody forgot to put on when they put something back on. im gonna call the place i got the car from to see if they can send me out a copy of the warranty papers. but then ill have to put everything stock or else the technician will be like "well its your aftermarket intake, its letting in too much air for the car to handle thus its shutting down" like the ford guys were saying about my K&N filter when it was dying at a stoplights.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 10-02-2004, 02:15 AM   #12
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
lol update.

so i deep charged my battery last night and put it in earlier today. started it and it idled, so i take off down the street to see if it would die, and it doesnt. it idles fine. fking retarded thing. so i go to the bank and get my hair cut and no problems. so i go out cruising earlier tonight and its fine. race a few ricers and smoke the crap out of them and no problems. go to a few meets and everyone was in awe over my bak seat mod which is now painted the same grey as my interior. i have the subs installed but the amp is still on its way, i just wanted to see some peoples reactions of the work and all in all it was good. one person said i should have it upholstered, either vinyl or tweed. he knows car stereo and noticed a few of the impurities in the surface and said i should do that. so i might.

just a update, the car runs. well see tomorrow if the battery holds charge or if there is a leak.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > The Bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My hatred for UPS grows! MarkuzLS1 The Bar 21 09-14-2006 11:45 AM
DSM Gone....... Thomas91169 The Bar 16 09-22-2005 11:32 PM
Football after a massive rainstorm at night rocks. WhiteStang99 The Bar 19 01-15-2005 01:13 PM
major fine, 17's and F&$@*% up DSM Thomas91169 The Bar 28 11-21-2004 01:25 PM
Hatred!!! Danger Dude The Bar 34 10-27-2004 05:11 PM

» Like Us On Facebook



08:40 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.