Car won’t crank- - Mustang Evolution

Go Back   Mustang Evolution > 1979-Current Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-19-2019, 06:55 AM   #1
Registered User
Newbie
 
Join Date: Apr 2019
Posts: 2
Car won’t crank-

2014 GT, FBO CJ setup, and months ago the car cut off while driving, which most likely was the alternator since the battery was constantly being drained and having to jump it off prior to the cut off....after having the car towed home, I let the car sit for months due to not having to cash at the time to buy the alternator, and additional parts and just drive my gas saver...day before yesterday I changed the alternator, belt, pulley and tensioner, bought a new battery, and even had a new key programmed...car still will not crank....any ideas? Also now the driver side window doesn’t do the “auto seal” when closed now and the windshield wipers will not come on, just a few things I noticed....and the service advance trac prompt came on, on the dash...I have no clue where to start now
Presto5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-19-2019, 10:14 AM   #2
Registered Member
Regular
 
jkeaton's Avatar
 
Join Date: Jun 2016
Location: North Carolina
Region: Other
Posts: 1,824
Why did you have a new key programmed?
__________________
03 GT Convertible

07 V6 Coupe
17 Charger SRT
jkeaton is offline   Reply With Quote
Old 04-19-2019, 11:17 AM   #3
Registered User
Newbie
 
Join Date: Apr 2019
Posts: 2
After changing the alternator, battery, etc, the car still didn’t turn over and I figured it was the PATS because the security light was still blinking on the dash even after the key was inserted
Presto5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2019, 01:42 AM   #4
Registered Member
Regular
 
A Faster Horse's Avatar
 
Join Date: Feb 2016
Location: Canon City
Region: Colorado
Posts: 31
Disconnect the battery and let it sit for 30 minutes. The only reason I suggest this, is that my d/s window stopped sealing when I shut the door. When I installed my new nav system, I disconnected the battery. The job took me about an hour, and when I hooked the battery up, I heard the window go up to seal... and it's worked ever since. Still don't know what caused the window to stop sealing, but I'm glad as hell it works now!
A Faster Horse is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-Current Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mach1 won’t start csm5652 1996-2004 Mustang GT 3 04-01-2019 10:39 AM
Car won't crank.... full story inside. Black_Sunshine Pre-2005 V6 Mustang 0 08-22-2012 04:07 PM
differences betwen 4.2 and 3.8 crank Pulley? Horse Pre-2005 V6 Mustang 3 07-14-2004 09:24 AM
Crank Pulley and New Harmonic Dampner Stang01 Pre-2005 V6 Mustang 1 07-17-2003 06:36 PM
Crank Yankers Ken The Bar 5 05-12-2003 08:32 AM

» Premium Vendor
» Like Us On Facebook



12:13 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.