2013 GT Traction Control not working - Mustang Evolution

Go Back   Mustang Evolution > 1979-Current Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-27-2019, 09:18 AM   #1
Registered Member
Regular
 
69ponyxprs's Avatar
 
Join Date: Feb 2016
Location: Roxboro
Region: North Carolina
Posts: 164
2013 GT Traction Control not working

Hey guys, gotta another new one for me. My son has a 2013 GT with the traction control not disengaging. He says it will not turn off. Any ideas? To be honest, I don't even know how the traction control works. Any help would be greatly appreciated. Thanks.
69ponyxprs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-27-2019, 08:54 PM   #2
Registered Member
Regular
 
ddtmoto's Avatar
 
Join Date: Nov 2012
Region: Utah
Posts: 191
Did he follow the instructions to disable TC in his owners manual.?
ddtmoto is offline   Reply With Quote
Old 08-02-2019, 07:32 AM   #3
Registered Member
Regular
 
A Faster Horse's Avatar
 
Join Date: Feb 2016
Location: Canon City
Region: Colorado
Posts: 32
If he can’t turn the TC off (I think that’s what you’re saying) pull the center console and make sure the plug is seated into the switch. If he or previous owner has been in there, it’s a possibility. Beyond that... no idea.
A Faster Horse is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2019, 10:59 PM   #4
Registered Member
Regular
 
ddtmoto's Avatar
 
Join Date: Nov 2012
Region: Utah
Posts: 191
There's a procedure outlined in The owners manual, has he followed it, or are we just pushing random buttons.? Operator error or electrical fault....?
ddtmoto is offline   Reply With Quote
Old 08-05-2019, 07:37 AM   #5
Registered Member
Regular
 
69ponyxprs's Avatar
 
Join Date: Feb 2016
Location: Roxboro
Region: North Carolina
Posts: 164
Thanks for the input. I’ll have him check. He’s in the military now and our replies to one another is kinda slow. Thanks again and if anyone else has any recommendations please reply.
69ponyxprs is offline   Reply With Quote
Old 08-07-2019, 08:43 AM   #6
Registered Member
Regular
 
Join Date: Jul 2019
Location: Madrid - Spain - Europe
Region: Europe
Posts: 25
could be a ABS sensor damage, or a G sensor damage too.
You can try to move the steerling from top to top without ignition and check
Pelayo is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-Current Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Premium Vendor
» Like Us On Facebook



11:17 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.