Boosted TVS 5.0 2015 Check Engine light P0171 & P0174 - Mustang Evolution

Go Back   Mustang Evolution > 1979-Current Mustang GT || Tech and Talk > 2015+ Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-17-2019, 04:47 AM   #1
Registered User
Newbie
 
Murphy3388's Avatar
 
Join Date: Jan 2019
Posts: 4
Boosted TVS 5.0 2015 Check Engine light P0171 & P0174

Im facing this Check Engine light P0171 & P0174
For over 3 months now can't find solution
Done all that
new factor fuel pump
Smoke test is made all good no any vacuum leaks
New front O2 sensors
New MAF sensor
Checked headers for any leaks it's all ok

Every time I load the tune it will run so powerful and fine for few mile then things starts cutting and Shutting down and finally it will give the check engine light it always gives check engine light in normal driving or when stuck in traffic never on highway*or in boost

Can't find what's the problem any one can help
Thanks
Murphy3388 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-17-2019, 11:13 AM   #2
Registered User
Newbie
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 8,230
Has this problem been occurring since the blower was installed?
If so, I would have whoever did the tuning take a look at some data logs, and see if they can figure out what may be causing the lean condition.
straybullitt is offline   Reply With Quote
Old 01-17-2019, 02:48 PM   #3
Registered User
Newbie
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,671
Who's longtubes are you running? Did you clear the code and was the car running good after you replaced your front o2's? Who's tune? Need more information.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2019, 05:44 AM   #4
Staff
Staff
Newbie
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: Andalusia, Spain
Region: Europe
Posts: 17,799
Originally posted in the AM forum and was moved. Hopefully its not an American Muscle tune... if it is then I hope the OP stops driving the car until the tune is updated with one that isn't a ticking time bomb.

Although I don't think AM would tune a boosted 2015 so...
__________________
2000 Mustang GT Steeda #0048 34k miles. 99 Cobra 4V swapped, FTBR IRS swapped, exhaust, tuned by James Gordon.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 01-18-2019, 03:36 PM   #5
Registered User
Newbie
 
Murphy3388's Avatar
 
Join Date: Jan 2019
Posts: 4
It came up after I upgraded from Roush blower to VMP GEN3
Murphy3388 is offline   Reply With Quote
Old 01-18-2019, 03:38 PM   #6
Registered User
Newbie
 
Murphy3388's Avatar
 
Join Date: Jan 2019
Posts: 4
Kooks LTH
got little better when I changed O2 sensors but still annoying to drive and codes still there.
Murphy3388 is offline   Reply With Quote
Old 01-18-2019, 03:44 PM   #7
Registered User
Newbie
 
Murphy3388's Avatar
 
Join Date: Jan 2019
Posts: 4
It's not AM tunes and I'm still working with the tuner on it.
I worked with the same tuner at the same setup twice this one is doing the headache not sure what's wrong it feels like throttle body delay sometimes and it's shutting down when pushing full clutch or coming to full stop
Murphy3388 is offline   Reply With Quote
Old 01-19-2019, 05:14 AM   #8
Registered User
Newbie
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,671
Sounds like a tune issue then. Your tuner can tell from the logs what's going on regardless.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-Current Mustang GT || Tech and Talk > 2015+ Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0171-p0174 bank 1&2 lean condition larrysgt 1996-2004 Mustang GT 5 05-15-2014 12:10 PM
Check Engine Light for codes P0171 and P0174 Nasty Bite SVT Mustang 0 04-21-2013 09:56 AM
P0171 & P0174 magnettarpit 1996-2004 Mustang GT 2 10-16-2007 12:17 AM

» Premium Vendor
» Like Us On Facebook



06:44 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.