Mustang Evolution

Mustang Evolution (https://www.mustangevolution.com/forum/)
-   2005-2010 V6 Mustang (https://www.mustangevolution.com/forum/f355/)
-   -   Help With Front End Clunk Issue (https://www.mustangevolution.com/forum/f355/t406533/)

MustangsForEver 09-24-2018 07:42 AM

OK, So for the last 5 Months I have gone to all ends to attempt to fix issues with my 2010 V6 Coupe (Front end) suspension. The issues I had before were, tons of play in the steering, Loud clunks over bumps, and really terrible suspension over bumps with it just hitting them like a rock instead of going easily over (small) bumps like a normal car.

Being myself I have done the work by myself with YouTube as my guide and occasionally calling the ford dealer and friends for other advice to save money and make it how I wanted for way cheaper installs but not cheap on parts so I am pretty familiar with the front suspension of my car by now.

So far I have replaced:
New Front Struts - With Roush Mono-tube racing struts
New Strut Mounts - With GT500 replacement strut mounts
New Sway bar - The dealer did this when I bought it (When I first noticed the noise)
New Rack and Pinion - Just the OEM replacement
New Tie Rods - Moog Brand
And new wheels are tires just to make the ride quality the best and I wanted them anyways for practical reasons of course.

Problems solved:
Steering Wheel Play
Bad hard hitting suspension over bumps

Problems I still have:
Annoying clunk noise in front end over bumps.

Edit: Also the clunk noise was gone after I installed the new struts and strut mounts a month ago and now it’s back and getting a little worse after the last week and and half. I thought it was the messed up rack and pinion but I was wrong.

It sounds like it is coming from the strut area (Sometimes on the driver side and sometimes both) but I have no clue if I installed something wrong or if something like a ball joint or bushing needs replaced.

The car has 93k Miles just as an FYI

I'm not sure if there is something I have not tightened correctly and is lose or if I just haven't replaced all the right parts yet. If any of you guys have any idea or thoughts I would love to hear them.

Also another quick random question to anyone that knows, one of my internet buddies bought me a set of shorty headers as a bday gift as he claimed that would make my car louder and more "powerful". Is there anything else I should know before installing them. It looks like a simple unbolt and bolt on to me.

This is the car - https://imgur.com/ZSgUvYF

straybullitt 09-24-2018 06:26 PM

I believe that the 10-14 Mustangs have a problem with the control arm bushings causing a clunking noise.

MustangsForEver 09-24-2018 07:03 PM

I think i've heard something like that I'll go ahead and order new ones to see if it works. Thanks

Mhenry13 09-25-2018 07:10 AM

For the headers it will be just a bolt on. Just make sure you have all needed hardware before tearing about.

Sent from my SM-J327P using Mustang Evolution mobile app

Mhenry13 09-25-2018 07:15 AM

Does the strut area make noise if you push the car up and down while sitting? The only way to figure out this is to try to pin point where the sound is coming from. You already confirmed nothing came loose / all bolts are tight?

Sent from my SM-J327P using Mustang Evolution mobile app

Mhenry13 09-25-2018 07:16 AM

If the control arm bushings are making noise they likely will have play and show visible signs of wear.

Sent from my SM-J327P using Mustang Evolution mobile app

MustangsForEver 09-25-2018 07:30 AM

Yesterday I got it alligned at the ford dealer, they said they made sure everything was properly tight and so that is good. Still makes noise though. I think the only thing I haven’t replaced is my lower control arm bushings

MustangsForEver 09-25-2018 07:31 AM

Yea I’m betting on that being the problem now because everything else is new on it, I’m going to get some new bushings and install them to see if it works

RBK 09-25-2018 12:11 PM

I have the same issue on my 2018GT and the dealer has looked at it twice and can't find any problem. Mine has been doing it since new and is starting to get worse. My noise comes when I turn the wheel sharply while going forward or backward slowly. Unfortunately it goes away when the car has been driven for a while although the shop manager was able to hear it last time we went for a test drive.

Beviking 09-25-2018 03:15 PM

Strut mount nut? Even when it’s loose, the spring is spreading the strut so it’ll seem snug. Just pushing the car up and down won’t make the clunk noise, it has to be an abrupt quick hit like a bump in the road. If it’s really loose, you can get on the nut with a deep well socket and spin it back a little. You need to hold the strut piston/spindle at the same time you tighten the nut though. You probably already know this if you e done a lot of your own work. Being that the noise went away when you first installed the struts and came back, I’d check it since most don’t use loctite on the strut spindle.

Gil05GT 09-25-2018 05:28 PM

I had a “clunk” from my front suspension on my ‘05, poked and prodded, in the end it was the upper left, (drivers side) sway bar link was loose.

rgwest61 09-27-2018 12:56 PM

In the same boat
 
I have had the same/similar noise issue with my 2013 V6 coupe for quite a long time, but also in the back. I have changed out the sway bars, struts, and shocks to Koni adjustable parts hoping such would get rid of the annoying noise to no success. At the last oil change I had the tech lubricate any areas that required it with again no change. If control arm bushings are indeed the culprit, what type/brand do those of you with more knowledge recommend as replacements that would work well with the Koni parts I have already installed. As always, thanks for your time and feedback.

MustangsForEver 09-27-2018 06:52 PM

Get new strut mounts if u haven’t , that’s another common culprit

MustangsForEver 09-27-2018 06:54 PM

I’ll throw it back on the jacks this weekend and go over everything to see. I have a feeling the ford mechanic didn’t check everything like they said they did. Thanks for the info

mslevin5 07-31-2019 12:26 PM

Help with Front End Clunk Issue
 
I have the same problem with a 2005 Mustang GT. Clunk noise when making hard right turn and over large bumps. Sound is only happening on the right. The left also has a Monroe Strut with no issues. Replaced Strut with Monroe Quik Strut with a GT500 Strut mount. Replace lower control arm with ball joint. Replaced sway bar bushings. Replaced sway bar end link. Still same issue. Anyone have any other ideas?

Pelayo 07-31-2019 11:47 PM

as everybody tell you, seems control arms, but only have to check the silemblocks (i think is a "universal" word) of them and , the silentbock (piece of rubber) of the stabilizer bar (have 2) first you can try to lubricate

mslevin5 08-01-2019 07:35 AM

Help with Front End Clunk Issue
 
I have already replaced the lower control arm assembly. What is a silemblocks?

straybullitt 08-01-2019 09:03 AM

Quote:

Originally Posted by Pelayo (Post 4261729417)
as everybody tell you, seems control arms, but only have to check the silemblocks (i think is a "universal" word) of them and , the silentbock (piece of rubber) of the stabilizer bar (have 2) first you can try to lubricate

In English, we call them "bushings".

mslevin5 08-06-2019 08:26 AM

I finally found my issue the 4 bolts holding the sway bar needed to be torqued down to spec. Once I did that the clunking noise went away.

okfoz 08-23-2019 12:15 PM

Our 2005 clunks going over bumps, and it ended up being the inner front fenders, all of the push pin "Christmas Trees" fell out... Check your inner fenders to see if they are loose...


Just a thought


John


11:55 PM

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.