Mustang Evolution Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
it wont start... heres the deal!

ok i have a 289 in my mustang and my mallory dual point distributor went out so i saved up some money and went and bought an msd ignition box and electronic distributor as well ordered some ford racing spark plug wires to accomidate the hei style distributor cap.... i installed it all on a saturday and then started it and it ran fine! set the timing and mann did it ran smooth parked it in the garage and then fired it back up the next day.. let it run for a few minutes like 10-15 minutes and then shut it off... come monday ( 2 days later) i feel like taking it out and cruise in it. i i had trouble starting it. took like 10 minutes for it to fire up after cranking it several times and when it did run it sounded like the timing was off by a mile but that couldnt be cuz it was set perfectly.... sooo when i finally got it running it felt like it was running on 6.cylinders just jurking and and runing like crap.
so the symtoms are: running rough, hard to start, and feels like its misfiring

im stuck where should i look first... the only thing i can think of is maybe the ford racing wires heated up and gave out and cant handle the high voltage ( but there are new) the whole ignition system is new.

help me what do u think can cause the car to mysteriously run like crap over night. and nooo casper didnt mess with it. ran perfect the night before! thanks if you need any more details or info please let me know
 

·
Registered
Joined
·
42 Posts
I think you should recheck your timing, you might not have tightened the dist. bolt enough and timing might be off.
 
1 - 2 of 2 Posts
Top