Mustang Evolution Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I finally got around to trying to fix the ammeter. I bought a new ammeter gauge and installed it, but nothing. Wiring seems correct, but not sure where the yellow wire ends up after the firewall. Wiring diagram states it should go to the alternator. I just can't trace it.

Does anybody have any suggestions on what I should do to troubleshoot it.

Thanks.
 

·
Registered
Joined
·
509 Posts
The Yellow wire turns into a Black/Yellow wire once it goes through the bulkhead connector (center one, not the one above the master cylinder.) The Black/Yellow wire goes to the battery side of the starter relay, and to the Batt post on the alternator. If the battery is connected, you should be VERY careful probing it, it has full battery voltage all the time. There are 2 connectors before it gets to the alternator. One is a single wire, and one is the 3-wire connector off the alternator. You could disconnect the battery and check the continuity through those connectors. Whatever you do, be REALLY careful when the battery is connected. Wiring diagrams are available from all the vendors, they can just be a little tricky to read. Hope it helps.
 

·
Registered
Joined
·
3 Posts
Any Chance you would be willing to help me locate this and meter wire I need to disconnect I am going to use that wire to re route over to the negative side of my coil To hook up to my new tachometer
 

·
Registered
Joined
·
3 Posts
I have never cut any of the wires but mine seem to be different for some reason. I have the Brown and red blue wire and then a large black wire going to my starting solenoid. the Brown wire is going to the "I" side and the red blue wire is going to the signal side. on the positive side of the solenoid is the red battery cable the large black wire and a yellow wire but both of those wires are separate with eyelets. the single yellow wire goes To what looks like some type of factory Junction like a rubber grommet almost. Other wires go inside of it from the voltage regulator. then again is 3 wires going to a plug then those 3 wires go from the plug to the back of the alternator. Please help!!!
 

·
Registered
Joined
·
1,873 Posts
Any Chance you would be willing to help me locate this and meter wire I need to disconnect I am going to use that wire to re route over to the negative side of my coil To hook up to my new tachometer
This thread is 7 years old. You already started a separate thread. No need to spam the different sections of the forum with the same question.
 
1 - 6 of 6 Posts
Top