Mustang Evolution Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So after reading many forums I am still inconclusive as to what my problem may be. About a week ago my car wouldnt start the first three times I cranked it over. (It is cranking fine, just no spark). It was pretty hit and miss as to when it would fire right up or not. So a week later the problem slowly seems to be getting more and more persistant. It has never died on me once started and running, so between that and the intermittency I am puzzled. I am running a Kenne Bell SC and full two stage MSD ignition. Only things I can think of is possibly an ignition control module on its way out, maybe the PIP, or some sensor. Any insight would be fantastic.

1995 SVT Cobra
Kenne Bell SC
2 Stage MSD Ignition
 

·
Premium Member
Joined
·
6,938 Posts
Do you have the 5.0 pushrod in it or a different engine in it?




After all is said and done, more is said than done...
 

·
Premium Member
Joined
·
6,938 Posts
What's the miles and how long has it been since a tune up was preformed on the car?




After all is said and done, more is said than done...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
140k so its definately getting up there. I gave it a standard tune up, plugs, oil, and what not, about 6 momths ago.

1995 SVT Cobra
Kenne Bell SC
2 Stage MSD Ignition
 

·
Premium Member
Joined
·
6,938 Posts
What about spark plug wires? And something I'd do is check the timing and double check that the correct wire was put on the correct spark plug.




After all is said and done, more is said than done...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
They all appear to be fine but i will double check them And timing.

1995 SVT Cobra
Kenne Bell SC
2 Stage MSD Ignition
 

·
Premium Member
Joined
·
6,938 Posts
I'd love to know more about your car. I'm planning on going back into circuit racing and my plan was a 94/95 cobra as my race car if you don't mind me asking what else have you done to the engine and what's the power you're making with the supercharger?




After all is said and done, more is said than done...
 

·
Super Moderator
Joined
·
17,997 Posts
Are you the same 95CobraGuy from the corral? Anyway, id say its the pip or the coil. MSD is also not a very good company these days (or recently). Msd=might suddenly die/my spark disappeared.

I would bypass the msd ignition and see if the problem persists. is your distributor stock or msd?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
Hmm I dont think so. As far as your advice; wouldnt the coil or pip cause the car to suddenly die while running too? It hasnt ever done that. Only when starting

1995 SVT Cobra
Kenne Bell SC
2 Stage MSD Ignition
 

·
Super Moderator
Joined
·
17,997 Posts
I had all sorts of issues with the PIP in my car. Like I said I'd bypass the MSD stuff you have and see if it works with the stock ignition.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
My entire system is msd. Distributor, cap, coil, plugs, everything...

1995 SVT Cobra
Kenne Bell SC
2 Stage MSD Ignition
 

·
Super Moderator
Joined
·
17,997 Posts
Hmmm, could be something in the Might Suddenly Die system or it could be something as simple as a bad ground. Check all your grounds first. You do your fuel filter anytime recently? That could be plugged up too. Trying to think of anything else simple it could be...


Also as far as the ignition, all you really need is a hotter ignition box for a supercharger. The stock ignition is more than capable of handling anything the stock block can take once that is added to the mix. But since you already have it all replaced that doesn't pertain to you anymore really.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
So after all this it ended up being that my coil went out. I went to napa and replaced it with a generic model coil for my car and it fired right up. A day went by of it starting and running fine until i parked it that night. Went to start it up the next day and nothing again...and ideas? Do i need an msd coil if i am possibly gapped more on my plugs?

1995 SVT Cobra
Kenne Bell SC
2 Stage MSD Ignition
 

·
Super Moderator
Joined
·
17,997 Posts
So after all this it ended up being that my coil went out. I went to napa and replaced it with a generic model coil for my car and it fired right up. A day went by of it starting and running fine until i parked it that night. Went to start it up the next day and nothing again...and ideas? Do i need an msd coil if i am possibly gapped more on my plugs?

1995 SVT Cobra
Kenne Bell SC
2 Stage MSD Ignition
Its the PIP in the distributor. Same thing happened to mine. It'll keep eating coils until you replace the PIP or the whole dizzy. You may just have a bad one, would not be the first MSD product to be garbage as they are all made in China these days anyway.
 
1 - 15 of 15 Posts
Top