Mustang Evolution Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,226 Posts
Discussion Starter #1
http://www.mustangevolution.com/forum/f280/t346787/

Finished installing the new Intake Manifold with new Spark Plugs and Spark Plug Wires. Gapped at 54 with Ford Racing Set. Also install new Coil Packs. Went with Accel. Also went ahead and put SR Cold Air Intake as well.

Into the problem. Started it up and obviously the battery was dead. So I took out my battery from my blue GT and put it on the White GT with the coolant problem (now fixed). Started right up after playing with the terminals some. Purred like a kitty. Way better than what it did when I got the car. Took it out for a drive and noticed my Temp Gauge is running a bit more then normal. Noticed my fan does not kick on either. While I was driving I noticed at random points the Emergency Brake Light will come on. It will come on for a second and then go off. Drives good though. Seems like at full power. So I parked the car and let it sit for a few and then turned it off. Tried turning it back on and it would not turn over. Lights work, radio works and they do not dim. Car just won't turn over. Is that a Battery Issue or alternator? Starter? And for the Fan not coming on. What could cause this? For the Battery, I think it's the terinmals still. Will check into this tomorrow.

Thanks!
 

·
Registered
Joined
·
1,226 Posts
Discussion Starter #2
So, I had to put the car in Neutral to start the car. When I have the A/C or Heater on, the Temperature stays good. Turn it off and temp rises. Now for the starting in natural, I had to pretty much slam it into park to start the car. Like, shifting into R N D and then just slam it up as far as I can go. Could be the shifter issue? Is there a spring or some sort for the auto trans? Also, there is no light on to see if i'm in D or R. Easy to replace bulb? if there is a bulb? What size?

Now for the random park brake. It comes on when I shift in to D and start driving or moving. Stopping and putting into reverese.

So, About to head back outside and pull the coolant sensor and see if that's the problem.
 

·
Registered
Joined
·
1,013 Posts
Have u burped the system? Possible air bubble in the cooling system or u may need to add a little more coolant. Also check your hoses for swelling. As for the fan. Star simple try a fuse or make sure fan works when ac is put on. Then if anything it may be your low on coolant.

---------- Post added at 11:17 PM ---------- Previous post was at 11:15 PM ----------

Shifter seems to be an issue or more than likely possible cause is the neutral safety switch may be going bad. As for the parkjng brake check for a pinched wire when you shift from p to r and so forth if its intermittent its possible a loose connection or a wire being pinched at the right time sometimes
 

·
Registered
Joined
·
1,226 Posts
Discussion Starter #4
Will check in the morning. Fan does not kick on at all. With a/c or heater on. Just when heater is on. The temp Gauge stays in the middle. With it off, the temp starts to rise. Driving keeps the temp down as well.
 

·
Registered
Joined
·
1,013 Posts
Sounds like for starters check the fuse to the fans. Also may seem stupid but check to see if the fan is plugged in. Just helping recheck everything to eliminate things that it could be before we go deep into troubleshooting
 

·
Registered
Joined
·
1,120 Posts
Automatics have a transmission range sensor which tells the computer if it's in park, drive or neutral, I'd check that and the shifter cable
 

·
Registered
Joined
·
1,226 Posts
Discussion Starter #7
Figured out why the fan wasn't kicking on. Coolant Temperature Sensor. Have one ordered already. Now, for the transmission. Where would the sensor be located at? Every now and then I can start the car in Park. But usually have to throw it in Neutral to start it.
 

·
Registered
Joined
·
1,120 Posts
It's under neath the car on the driver side of the transmission, you can see it there connected to a cable assembly that is your shift cable and tells the computer what gear your in or in park or neutral, if it's off or going bad you have to change it out and adjust the cable to where it needs to be
 

·
Registered
Joined
·
1,120 Posts
It's under neath the car on the driver side of the transmission, you can see it there connected to a cable assembly that is your shift cable and tells the computer what gear your in or in park or neutral, if it's off or going bad you have to change it out and adjust the cable to where it needs to be
 

·
Registered
Joined
·
1,226 Posts
Discussion Starter #10
My temp gauge stays between M and A on NORMAL. Is that the thermostat? My fan kicks on now thanks to the new sensor. I know on my blue gt it stays between o and R. Could that be like a 140 degree and the 180 degree?
 

·
Registered
Joined
·
1,226 Posts
Discussion Starter #11
Noticed my fan randomly kicks on now. Will go all the way to A and kick on and off. With a/c and heater it will stay on. Fan going bad or CCRM?
 
1 - 11 of 11 Posts
Top