Mustang Evolution Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Hello all I'm a newbie and this is my first post. I was looking under the car today and noticed oil on the driver side of the tranny, Like a dummy I wiped it down with a rag before pictures so it doesn't look as bad at all in the pictures.

I was thinking it was the rear main but it doesn't appear to be, there's no oil on the oil pan and it looks like the worse of it is in the back.

I probably won't be able to take it in for awhile, just curious what you guys thought or if anyone else has had this problem.


 

·
Registered
Joined
·
3,783 Posts
It's really hard to tell with out pulling the trans. Could be the rear main seal on the motor. Or it could be the front seal on the trans. Best to keep an eye on oil levels of both til you figure it out. Doesn't look to bad at this point, but it will get worse eventually. Good luck and welcome to the fourm.
 

·
Registered
Joined
·
1,889 Posts
Hello all I'm a newbie and this is my first post. I was looking under the car today and noticed oil on the driver side of the tranny, Like a dummy I wiped it down with a rag before pictures so it doesn't look as bad at all in the pictures.

I was worried it was the rear main but it doesn't appear to be, there's no oil on the oil pan and it looks like the worse of it is in the back.

I probably won't be able to take it in for awhile, just curious what you guys thought or if anyone else has had this problem.
That sucks, how many miles? Have u changed the fluid yourself? Or change the shifter??
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
tranny is all stock 18000 miles, I've only put 3500 miles on it (bought it used), and I was actually just getting ready to change engine oil and transmission. I'm hoping to bring it in to the shop before I leave town, and hopefully still have warranty on whatever needs to be fixed
 

·
Registered
Joined
·
461 Posts
Hello all I'm a newbie and this is my first post. I was looking under the car today and noticed oil on the driver side of the tranny, Like a dummy I wiped it down with a rag before pictures so it doesn't look as bad at all in the pictures.

I was thinking it was the rear main but it doesn't appear to be, there's no oil on the oil pan and it looks like the worse of it is in the back.

I probably won't be able to take it in for awhile, just curious what you guys thought or if anyone else has had this problem.
Is it still under warranty? Take it to ford ASAP if you can. I could be a seal/gasket leak.
 

·
Registered
Joined
·
230 Posts
Hi, I'm with tc x 4 and gtstyles2. Keep an eye on it and get it in at your earliest convenience. Welcome to the site and sorry your first post was about a possible problem. Keep us posted, will ya?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Well I looked at my paperwork and I have a 12 month/ 12,000 mile used car warranty. Which I am assuming is 12,000 miles after the miles it had on it when I bought it.
So now I just hope the service don't pull something stupid out like I abused the car, which seems pretty common from what I have read on other peoples warranty issues.
 

·
Registered
Joined
·
3,036 Posts
There's a puke vent up there that makes stains like this when a little trans oil get out. No much you can do about checking on it with the trans in place. Done any really hard dyno pulls or alot of booting around lately?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
I havent driven it for 3 months and drove for the past 2 weeks really easy since it's winter and I'm in town I couldn't resist taking it out. I did some donuts in the snow but nothing crazy. If its a vent puking and thats normal that will make me happy. I just dropped it off at ford service, so hopefully I will know today
 

·
Registered
Joined
·
1,791 Posts
There's a puke vent up there that makes stains like this when a little trans oil get out. No much you can do about checking on it with the trans in place. Done any really hard dyno pulls or alot of booting around lately?
+1. ^

Mine does this. The vents ford uses are a joke and their fix is to replace it with another and it will eventually do the same thing. Some people experience the same problems with the vent in the rear axle. The easiest way to tell if its a vent issue is to crack open the full plug in the tranny, slowly, and listen carefully. You'll hear it venting air similar to opening a soda. When I pull the tranny to upgrade the clutch and flywheel, I plan on upgrading the vent to the style vent my mechanic installed on my rear. Remember a little oil goes along way. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
well aparently since the oil isn't dripping directly out of anywhere they can see, there's nothing they can do. So they said just drive it and see if it developes into a worse leak.

Thanks for the advice guys. I will try cracking the fill plug to see if there's any pressure, I looked at some pictures of the vents leaking and it does look very similar.
 

·
Registered
Joined
·
1,889 Posts
+1. ^

Mine does this. The vents ford uses are a joke and their fix is to replace it with another and it will eventually do the same thing. Some people experience the same problems with the vent in the rear axle. The easiest way to tell if its a vent issue is to crack open the full plug in the tranny, slowly, and listen carefully. You'll hear it venting air similar to opening a soda. When I pull the tranny to upgrade the clutch and flywheel, I plan on upgrading the vent to the style vent my mechanic installed on my rear. Remember a little oil goes along way. Good luck.
U wouldn't happen to have a pic of the rear axle vent handy?? I think I need to change mine, the whole left side is pretty moist... Wondering if that's normal
 

·
Registered
Joined
·
3,036 Posts

·
Registered
Joined
·
162 Posts
My car is doing the same thing. It's leaking either tranny or motor oil at the same spot. I just noticed it today while putting on my new suspension. I hope you all are right about the oil venting from that area. It's freaking me out a little. Hope it's not a rear seal or front tranny seal
 

·
Registered
Joined
·
441 Posts
+1. ^

Mine does this. The vents ford uses are a joke and their fix is to replace it with another and it will eventually do the same thing. Some people experience the same problems with the vent in the rear axle. The easiest way to tell if its a vent issue is to crack open the full plug in the tranny, slowly, and listen carefully. You'll hear it venting air similar to opening a soda. When I pull the tranny to upgrade the clutch and flywheel, I plan on upgrading the vent to the style vent my mechanic installed on my rear. Remember a little oil goes along way. Good luck.
mine does this too from day one almost, its pretty normal, its never like a dripping leak just a little vent that stains alittle, i didnt think twice about mine and its never gotten worse
 

·
Registered
Joined
·
389 Posts
I wouldn't bother changing the transmission oil. Had a buddy do that to his and it didn't sound good. The mt-82 is an out of date transmission that ford went cheap on. They put thick transmission fluid to lower the loud noise that comes from it. Your better off with the fluid that's already in it
 

·
Registered
Joined
·
441 Posts
I wouldn't bother changing the transmission oil. Had a buddy do that to his and it didn't sound good. The mt-82 is an out of date transmission that ford went cheap on. They put thick transmission fluid to lower the loud noise that comes from it. Your better off with the fluid that's already in it
you my friend are wrong
 
1 - 18 of 18 Posts
Top