Mustang Evolution Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter #1
I dont know if this is normal or should i get it checked out, I have a 5 speed manual, When i am going hard on 4th gear and shift to 5th it will grind a little bit, it seems when the rpm's are around 3 or above this will happen, but if i push in the clutch and wait 1 sec it goes in smooth. Help!
 

·
Premium Member
Joined
·
26,052 Posts
you should never shift hard into 5th gear make sure you push from 4th to 5th very slow and let it slide in and it should do fine... if you have been slaming it into 5th or racing and shifting hard into 5th it may already be gone... you should never rag on 5th gear racing or otherwise its far to week.
 

·
Registered
Joined
·
121 Posts
Discussion Starter #3
my fault I didnt mean slamming it into 5th but, say Im in 4th and i am around 3000rpm if i try and put it into 5th with waiting 1 sec it will grind a bit
 

·
Premium Member
Joined
·
1,461 Posts
Ya, not a good racing gear if you ask me!
 

·
Registered
Joined
·
349 Posts
Synchro needs fixing. It's job is to mate gear speeds so you don't grind going into gear. Your pause between 4th and 5th tells all, it's allowing the synchro more time to do it's job.

Cheap way is to pull the trans and sandpaper the syncro a bit to allow it to grab better, smart fis is to put a new synchro ring in.

Cause nothing sucks worse than pulling the trans, tearing it apart to do a cheap fix only to fond out the cheap fix didn;t work or didn't last long.

Steve
 
1 - 5 of 5 Posts
Top