Mustang Evolution Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
my 94 gt shuts down after extended run time. no fire. it has a new msd coil, cap, and rotor. it has a new pole pick up in the distributor. i have replaced the module also. after it sits for a half hour or so it will fire right up. i am researching the module controller that bolts to the overflow jug bracket. i need some input before i spend the $205.00 plus tax for this relay module at advanced auto parts. i just recently installed a new cam, cold air induction, under drive pulleys, throttle body, headers, and a new shifter but the car was acting up before and after the new parts.
bhk308
 

·
Registered
Joined
·
22 Posts
I would say unplug whatever u have pugged into the coil wire negative or positive side happen to me running a pusher fan hate to tell u but under drives are cool but u will not run cool until u learn how to trick ur pic to think he is cool trust me
 

·
Registered
Joined
·
51 Posts
Yes. The first one I bought from the autoparts was an aftermarket and it was bad. Went and swapped it for a FoMoCo and paid the extra and it worked great. I learned my lesson on ignition parts. Only buy brand.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
charging system working properly, has over amped alt. nothing hooked up to the coil wires or anything else. i didn't have this problem until i changed the parts. it acts like the coil is shutting down. as soon as it cools down, about 30-45 minutes, it will fire right up and run another 3 days or so.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
still quitting

charging system working properly, has over amped alt. nothing hooked up to the coil wires or anything else. i didn't have this problem until i changed the parts. it acts like the coil is shutting down. as soon as it cools down, about 30-45 minutes, it will fire right up and run another 3 days or so.
well i took the msd coil back and exchanged it and put the relay control module on it and guess what. it quit again in about the same place as the other 2 times.
what the heck could be wrong with this car? its killing me. i can't even chance it to go out of town to visit my 84 year old dad.
bhk308
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #12 ·
94 gt quits

well i took the msd coil back and exchanged it and put the relay control module on it and guess what. it quit again in about the same place as the other 2 times.
what the heck could be wrong with this car? its killing me. i can't even chance it to go out of town to visit my 84 year old dad.
bhk308
went and bought a reman distributor at autozone and the car idles better but when you have the spout out to try and set the timing the car won't start.
put the spout back in and it runs. does that mean anything. i am still lost

---------- Post added at 09:10 PM ---------- Previous post was at 09:08 PM ----------

my 94 gt shuts down after extended run time. no fire. it has a new msd coil, cap, and rotor. it has a new pole pick up in the distributor. i have replaced the module also. after it sits for a half hour or so it will fire right up. i am researching the module controller that bolts to the overflow jug bracket. i need some input before i spend the $205.00 plus tax for this relay module at advanced auto parts. i just recently installed a new cam, cold air induction, under drive pulleys, throttle body, headers, and a new shifter but the car was acting up before and after the new parts.
bhk308


well i took the msd coil back and exchanged it and put the relay control module on it and guess what. it quit again in about the same place as the other 2 times.
what the heck could be wrong with this car? its killing me. i can't even chance it to go out of town to visit my 84 year old dad.
bhk308
went and bought a reman distributor at autozone and the car idles better but when you have the spout out to try and set the timing the car won't start.
put the spout back in and it runs. does that mean anything. i am still lost
 

·
Registered
Joined
·
200 Posts
Sounds like the ignition control module, I know you said you replaced it but I've seen brand new parts come defective.
Amen to that!! Went through 4 "new" auto-zone distributors before I got one that worked longer than a few days.
 
1 - 13 of 13 Posts
Top