Mustang Evolution Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Recently purchased a 98 Vert v6 for my g/f. This was a fixer upper so it was a bit cheap. The car originally didnt crank took it to my mechanic turned out it was the fuel pump that was bad. Replaced it and 48hrs later Car wont start AGAIN! I think it has something to do with the Wiring in it.

1.When i honk the horn it stays stuck and keeps honking until i unhook the battery.

2.The trunk release in the glove box doesnt work. BUT sometimes when i hit the car unlock button for the driver door (if the ignition is open) IT UNLOCKS THE TRUNK.

3. The lights on the Sun Visors dont work.

4. There are some plugs by the cold air intake that arent plug BUt i have NO IDEA where the hek they go to??

I looked up the fuse box diagram and it doesnt even look like the fuse box thats in the car. Im thinking they swapped it with one that doesnt belong to this car. Im comparing this to this exterior fuse box diagram http://www.mustangmods.com/data/14596/exteriorfusebox.jpg
I have attached some pictures of the fuse box and the connectors that i have no idea where they go??

Both connectors are located on the RH Passenger Fender.
Any info would help with this PHSYCO CAR!.

Thanks!
Alex
 

Attachments

·
Banned
Joined
·
11,872 Posts
This is the fuse box from my 96 V6. I do not know if they changed it for 98 though, 98 somethings were changed. According to that diagram of the fuse box it looks like mine is the correct one for 94-98 V6 Mustangs. Also to note that the ground wire that I see in your picture of your fuse box does not look good either. Can you get a better picture of where that goes to?

As far as the other two connections can you post pictures farther away from the connectors so that I can better see where exactly these are located. I can not find where they are exactly on my car.

It does sound like an electrical problem with your lights however and I am 100% those cables need to be plugged in somewhere.
 

Attachments

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I have these pictures but i can take some tonight when i get home and post them up here. The connections that are not connected are attached to the wiring harness that comes in from the passenger fender which includes the mass air meter etc.
 

Attachments

·
Premium Member
Joined
·
1,282 Posts
I'm pretty sure that the Left connector in the second pic is what plugs into your intake to measure air intake temp. I think it's called the IAT sensor? I dunno i Cant go and see Im not at home.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Ok guys i switched the whole wiring harness. Now everything works just fine lights signal. Trunk release the whole shabang! BUT!!!!! car still wont start. NOW as soon as i plug the battery up the THEFT light starts blinking like crazy also the abs light is on at the same time. Only both those lights come on! and i get no start or nothing actually when i put the key in there and turn it. anyone know any solution to this?? Im hearing this has to do with PATS? I also just found out that the engine was swapped about a year ago.
 

·
Registered
Joined
·
38 Posts
the reason why the car will not start is the Passive Anti Theft device. It has a micro chip in the key that it doesnt recognize. You will have to go to the dealership and have the key reprogrammed. You will have to have 2 keys to get this done. It takes about 5 minutes to get to the security access. Once there it takes 10 minutes to gain security access. After that is done they will erase all key codes and then program the 2 keys with new ones. Whole thing takes about 20 minutes or so.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Just curious before i go to the dealer. When PATS are enabled does the car try to turn on? does the engine atleast turn because thats what the case seems. This car doesnt even make a sound its kinda like trying to turn on the car when you have the shifter on the "Drive" position. *Just thought i would throw that outthere!

Thank you all for your help!! Seriously.
 

·
Registered
Joined
·
14 Posts
Where did you get the car from? :wtf2:


Good luck and all best,
Joe
 

·
Registered
Joined
·
38 Posts
The car WILL turn over it just will not start. We had a customer come in to our ford dealership and his mustang would turn over but would not start, his problem happened to be the chip fell out of his key. Cut new key and reprogramed and it started fine. Brad
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
Had a locksmith over and he said my pcm is the problem he took it out of my fenderwell and it looks like it was hit by a garbage truck at 90mph. He wasnt able to communicate with the pcm in order to get into the pats and the pcm starting making this loud weird noise that he had never heard. Pretty much its missing the cover and its all dented up (im assuming car was in a accident or something) Anyway i went to the local wrecking yard to replace it but they said they need a Part# for my model. That they dont want to give me the wrong one. Part# suppose to be on the cover of the pcm but obviously w/ the cover missing no luck there. It is a 98 mustang 3.8 Anyone know where i could get this model / part Number??? THANKS GUYS!!!
 

·
Premium Member
Joined
·
26,052 Posts
I believe there are a few options, or part numbers. Need to get a chip tunner in here to make sure~
 

·
Registered
Joined
·
38 Posts
I will check when I get to work in the morning and give you a part number. Will you give me the vin number to further cut down the choices. Brad. Oh yeah if it was the right fenderwell if I am not mistaking the part you are seeing is the fan control/PCM relay. Take a pic and post it if you can please.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #15
Okay the the Vin# is 1FAFP4448WF200209. I guess they must have more than one model PCM because everyone is asking me for a part# and some other number that should be on the outside of the box?
 

·
Registered
Joined
·
38 Posts
OK the ford part number is F8ZZ-12A650-HC. The number that they would look for on the pcm would be the engineering number which is F8ZF-12A650-HC. Any more questions just ask. Brad
 

·
Registered
Joined
·
3 Posts
Check this link, I believe it has better wiring pictures.

Click on 2000 Mustang Workshop Data and click on fuse locations or wiring harness.

If its the same I have the wiring harness with the battery junction box that go around the radiator. For a 2000 Mustang 3.8L

e-mail me [email protected]

http://www.miracerros.com/mustang/index.htm




alexx_302 said:
Recently purchased a 98 Vert v6 for my g/f. This was a fixer upper so it was a bit cheap. The car originally didnt crank took it to my mechanic turned out it was the fuel pump that was bad. Replaced it and 48hrs later Car wont start AGAIN! I think it has something to do with the Wiring in it.

1.When i honk the horn it stays stuck and keeps honking until i unhook the battery.

2.The trunk release in the glove box doesnt work. BUT sometimes when i hit the car unlock button for the driver door (if the ignition is open) IT UNLOCKS THE TRUNK.

3. The lights on the Sun Visors dont work.

4. There are some plugs by the cold air intake that arent plug BUt i have NO IDEA where the hek they go to??

I looked up the fuse box diagram and it doesnt even look like the fuse box thats in the car. Im thinking they swapped it with one that doesnt belong to this car. Im comparing this to this exterior fuse box diagram http://www.mustangmods.com/data/14596/exteriorfusebox.jpg
I have attached some pictures of the fuse box and the connectors that i have no idea where they go??

Both connectors are located on the RH Passenger Fender.
Any info would help with this PHSYCO CAR!.

Thanks!
Alex
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
So Brad before i could get ahold of a part# my brother in law brought this over to my house. Will this NOT work for my car? This is for a 98 as well. Do you know if the correct one will have a big "S" like this one on the pic?
Thanks for all your help bro!!

Rgds,
Alex
 

Attachments

·
Registered
Joined
·
9 Posts
Discussion Starter #20
So even though the part# is diffrent it will still work for my car? Is there any diffrence between stick and auto?
 
1 - 20 of 21 Posts
Top