Mustang Evolution Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I own a 2012 mustang 5.0. It has 1200 miles on it now. The car runs great but it just started to make a noise only when first started cold. It starts once I hit a speed usually above approx 20 mph , It increases in intensity and only when the throttle seems closed or when i let off the accelerator. It does not make the noise when stopped or when the car is not moving. The noise is high pitched and slows down in intensity as the car slows down. I goes away after a short period of driving(about a min or less) and only repeats just when the car is first started after sitting for at least and hr. What could this be? Thank you
 

·
Registered
Joined
·
537 Posts
Does it resemble a "supercharger whine"? If so it is normal for our cars I assume as every one I know with a 11+ manual has the same issue, it is the tranny whining.. Just get a louder exhaust..lol
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
No it's a little different than that noise that you're describing. It's weird because it stops after a short time of driving and it's not present during acceleration. I do like the idea of a louder car. Haven't put the off-road pipes on yet
 

·
Registered
Joined
·
354 Posts
Make an appointment at the dealer and drop the car off the night before so it sits. I wouldn't worry unless you tuned it already.
 

·
Premium Member
Joined
·
26,052 Posts
crank it and let it sit and fully warm up then drive it, if it doesnt do it... it my be valve train noise (when it first is getting lubed up in the morning)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I do have 3.73 gears in the car. If I start the car cold and let it idle for approx. 15 mins it does not make the noise.
 

·
Registered
Joined
·
702 Posts
tmag said:
I do have 3.73 gears in the car. If I start the car cold and let it idle for approx. 15 mins it does not make the noise.
Could be neutral gear spin the tranny is right under u. I can hear it in my car from time to time.

---------- Post added at 06:57 AM ---------- Previous post was at 06:55 AM ----------

tmag said:
I do have 3.73 gears in the car. If I start the car cold and let it idle for approx. 15 mins it does not make the noise.
I have the 3.73's also in first and second i hear neutral gear spin from time to time.
 

·
Registered
Joined
·
706 Posts
I don't think you need to warm the engine for 15 minutes-unless it's 'below freezing', outside.. But I personally believe in warm-up in the driveway, for awhile, to get everything lubed up, intially. As has been stated-if this persists-take it to your dealer. Let us know the outcome.
 

·
Registered
Joined
·
903 Posts
Mine has a little faint type tick on ''cold start" but I don't think it's anything serious.Almost thought it was exhaust related so I tighten everything again and it still does it.Only on cold start and only for a minute max. 3900 miles.....not to worried about it.
 

·
Registered
Joined
·
1 Posts
I don't know if I have ever had a car that made as many noises when new as this 2012. At low gear (1-4) it's all transmisison noise. Once that is gone the rear 3.73 diff takes over the rest of the range. Add to that drivetrain lash and exhaust note and never is there a dull moment.:wtf
 

·
Registered
Joined
·
131 Posts
It could also be timing chain noises though that is usually a ticking sound and you won't usually here in the cabin
 
1 - 13 of 13 Posts
Top