Mustang Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter #1 (Edited)

·
Registered
Joined
·
123 Posts
I eliminated mine last weekend...All you have to do is run new wire to the speakers. Just use the harness for battery, ground and ign. or dimmer if needed. run everything else new. Very time consuming but seems to be the only way around it.
 

·
Registered
Joined
·
176 Posts
Discussion Starter #3
Yeah but im planning on getting a 4 channel amp to power my new speakers...I just want something for a couple months...Plus i dont want to wire twice...
 

·
Registered
Joined
·
123 Posts
Then your only hope is a converter...they need the factory amps though. Crutchfield has them. It is made by Scosche i believe. it is not cheap,$30-$50 just for a few months but at least it will work. If you go to crutchfield and do a live online chat they might be able to set you up or offer alternatives....they will try to get you to buy though, they're commission. Let us know if that helps!
 

·
Registered
Joined
·
176 Posts
Discussion Starter #5
yea i posted a link to it up at the top
 

·
Registered
Joined
·
123 Posts
i notice that now however when i first looked at this thread it did not decode the link so i couldn't look at it....sorry, not my fault.
 

·
Banned
Joined
·
11,872 Posts
McGrail482 said:
I wouldnt spend 50 bucks just to by pass the amps. You can also buy a 4 channel amp for that. Just deal with it for a few months or run new wire. Thats basically the only choices you have
 

·
Premium Member
Joined
·
897 Posts
Funky Vert, how do you like the Infinity Ref Comps? Did they fit in the stock 460 tweeter spot? Are you useing the HU to power them?
 

·
Registered
Joined
·
68 Posts
I Have the mach system and just left the stock amps hooked up while using my new amp. Iv had no problems.
 

·
Banned
Joined
·
11,872 Posts
tealstangman said:
I Have the mach system and just left the stock amps hooked up while using my new amp. Iv had no problems.
the stock amps werent hooked up if you were using a new amp to power your speakers.
 

·
Registered
Joined
·
68 Posts
:banghead: MY bad. I use my new amp to power my subs. I left the stock amps to power the speakers.
 

·
Registered
Joined
·
123 Posts
I love my new speakers! They did require some custom work in the back( hammer) because crutchfield gave me the wrong size for the rear speakers in their "fit" guide but i made them fit. as far as the tweeters go i messed up the front pretty bad but i will redo them when i get the new pods for the front. the rears worked fine. they sound incredible however the factory bass response is by far better than the aftermarket just because they recieved only bass frequencies and the only thing powering both sets is the V-Drive amp built in to the reciever. no ill just have to add a sub....darn :D

Thanks,
Ted
 
1 - 12 of 12 Posts
Top