Mustang Evolution Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi I have a 1995 mustang GT convertible with the 5.0 v8 and the AODE automatic transmission and I'm have some problems with the Trans.. Please if you could help me or point me in the right direction to fixing the problem my self because I can't afford another one lol. Ok so the transmission only works in Drive when it's first started and ran cold, but when it warms up the car won't shift into 2nd on its own anymore, and will hold out 1st gear until its manually shifted into 2nd by me. I can than put it back into drive and it will shift into 3rd on its own and overdrive on its own just fine. Also at low RPMs in second gear or when It's shifting into 3rd gear slowly it will vibrate like I'm driving over rumble strips!!!! PLEASE CAN SOME ONE TELL ME WHAT'S WRONG WITH THIS THING LOL!! But when driven aggressively it does not vibrate at all and will just go!! Only when I'm driving like a normal person does it give me problems which is pretty ironic !!!!
 

Attachments

·
Registered
Joined
·
245 Posts
Hmm... It could be a vacuum hose leak! That's what most problems are. If not maybe drop you tranny pan and see if your filter is clogged and if it is there is a problem. Check your tranny fluid make sure it is a reddish color and doesn't smell like rotten eggs! I would suggest looking for leaks and them pulling out pan... Worst comes to worst you need a new tranny because aode tend not to last long
 

·
Registered
Joined
·
245 Posts
Yea it's run from mostly vaccuum! Haha I was supposed also!
 

·
Registered
Joined
·
116 Posts
I can hear a vacuum leak when mine is in neutral then when I put it in gear it goes away. Do you guys know where the hose is located?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Ok thanks a lot guys ill check out the vacuum leak and the fluid I was also thinking of checking the valve body and putting a shift kit in do try and eliminate all the roll in the transmission.. And where is the hose located on the Trans for the vacuum !??!!
 

·
Registered
Joined
·
40 Posts
I have this same exact problem. When its just started, it shifts but not too smoothly, and when its been running for a while, I have to use the 1-2-D to manually shift it or else it wont shift at all
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
It's so annoying and I'd hate to pay some scum bag mechanic to look it cause they are just gonna rip me off so I'm trying to do it my self.. The only thing I can think of to do is tranny flush and filter and add a shift kit so I have a new valve body in there.. And hmm flex plate ?? What exactly does a flex plate do !!? I only know so much about cars lol and everything I learned was off of my mustang!! I purchased it and it was a rolling turd and now it's and inspected good looking machine I just want it to shift good so I can do some motor work like a mild cam some roller rockers and a new timing chain.., but It makes no sense to beef my motor up if my transmission can nearly handle the power it has now lol...
 

·
Registered
Joined
·
861 Posts
The flex plate is essentially a flywheel that is (generally) thinner than the average flywheel and lighter (from and oem standard due to cost). The main difference is that a flex plate does not act as a friction surface. That's a quick little discript.
 
1 - 10 of 10 Posts
Top