Mustang Evolution Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2,604 Posts
Discussion Starter #1
So on Wednesday I drove out to San Francisco & while I was heading there I heard a random beep while driving..it sounded like when u open the door with the key in the ignition but just not as long..it was really quick & I didn't se any light come on in the dash! It did it like twice on the way over there & once while I was driving around SF & 2-3 more times when I was coming back! I just wanted to know if anyone has had anything like this happen to them?
 

·
Registered
Joined
·
526 Posts
Did you have anything on the passenger seat?

---------- Post added at 02:13 PM ---------- Previous post was at 02:12 PM ----------

Yea seatbelts were both on.
Oops! Didn't refresh the page fast enough!
 

·
Registered
Joined
·
2,604 Posts
Discussion Starter #5
Did you have anything on the passenger seat?

---------- Post added at 02:13 PM ---------- Previous post was at 02:12 PM ----------



Oops! Didn't refresh the page fast enough!
Haha. Yea it Forsure wasn't the seatbelts! It was weird it sounded like a half beep..like it stated & then got cut of quickly!
 

·
Registered
Joined
·
2,029 Posts
I've heard that before on my car. It trips me out. You sure it's not your radio or your phone getting an email? Hahah

I just got an aftermarket radio installed and I haven't heard that beep since so it could be the radio
 

·
Registered
Joined
·
2,604 Posts
Discussion Starter #9
I've heard that before on my car. It trips me out. You sure it's not your radio or your phone getting an email? Hahah

I just got an aftermarket radio installed and I haven't heard that beep since so it could be the radio
I have sync & my phone was connected to it so it could have been that..thats what I thought it was at 1st but I always have my phone connected & this the 1st time I've heard it! I'm not too worried about it I just wanna see if anyone has had this happen before!
 

·
Registered
Joined
·
4,018 Posts
Where you backing up ?????????????????????

Oh No, did I just ask that? :D

Sorry I just could not help myself.

Ronnie:whistling:
 

·
Registered
Joined
·
52 Posts
Some cars beep when the trunk lid isn't latched properly. Not sure
on the Mustang. This happens to me on my 2010 Camaro quite often
because the trunk button gets pushed on my key fob when the keys are
moving around in my pocket. On the Camaro the trunk can be unlatched and
look like it is latched. When this happens I don't realize the trunk isn't latched until I hear the beep .
 

·
Registered
Joined
·
2,604 Posts
Discussion Starter #15
Some cars beep when the trunk lid isn't latched properly. Not sure
on the Mustang. This happens to me on my 2010 Camaro quite often
because the trunk button gets pushed on my key fob when the keys are
moving around in my pocket. On the Camaro the trunk can be unlatched and
look like it is latched. When this happens I don't realize the trunk isn't latched until I hear the beep .
I doubt it was that because it would say trunk open on the dash screen.

---------- Post added at 04:33 PM ---------- Previous post was at 04:32 PM ----------

I appreciate all the responses! Thanks guys! Keep them coming! Haha.
 

·
Premium Member
Joined
·
6,120 Posts
Some cars beep when the trunk lid isn't latched properly. Not sure
on the Mustang. This happens to me on my 2010 Camaro quite often
because the trunk button gets pushed on my key fob when the keys are
moving around in my pocket. On the Camaro the trunk can be unlatched and
look like it is latched. When this happens I don't realize the trunk isn't latched until I hear the beep .
I doubt it was that because it would say trunk open on the dash screen.

---------- Post added at 04:33 PM ---------- Previous post was at 04:32 PM ----------

I appreciate all the responses! Thanks guys! Keep them coming! Haha.
Oh no this isn't good, Zombies! I don't think it would be the trunk since it would also lock, and unlock the doors constantly.. It seems to be a common issue on the 05+ Mustangs. Someone else had this issue and they found the trunk was slightly open.

I'd suggest opening the trunk and closing it again. Other people have linked it to the airbag module, some say, it's only if there is no passenger in the seat, and there is stuff on the seats.

Edit:For the record my 06 has never had the problem, and I pray that it never does.
 

·
Registered
Joined
·
2,604 Posts
Discussion Starter #18
Oh no this isn't good, Zombies! I don't think it would be the trunk since it would also lock, and unlock the doors constantly.. It seems to be a common issue on the 05+ Mustangs. Someone else had this issue and they found the trunk was slightly open.

I'd suggest opening the trunk and closing it again. Other people have linked it to the airbag module, some say, it's only if there is no passenger in the seat, and there is stuff on the seats.

Edit:For the record my 06 has never had the problem, and I pray that it never does.
Yea my best guess is that it's the zombie alert! Haha. Well I've been opening & closing the trunk so it's Forsure not that! & my gf was in the seat w/ the seatbelt on so def not that either! I think it might be my phone though. Earlier when it happened I checked my phone & I had just gotten an email. It's weird because I've gotten emails before & I never heard it but maybe something changed idk but ima do some testing to figure out if its my phone. (I'm gonna feel kinda stupid if it is my phone though! Lmao)
 
1 - 20 of 21 Posts
Top