Mustang Evolution Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Mustang was not running at all replaced the camshaft sensor it started right up. Now it's not running again. It happened after the degas bottle was taken off and cleaned then put back on. Any ideas? I'll add more info later. My friend is the one working on it. Thanks for any suggestions.***There is a loose wire under the intake on the left side of the motor (drivers side) it is a white wire with a pink strip up it not sure where it goes. The fans on the car are running constantly when car is turned on. Has anyone had any luck with duralast cam shaft positioning sensors? Any suggestions?
 

· Registered
Joined
·
869 Posts
Mustang was not running at all replaced the camshaft sensor it started right up. Now it's not running again. It happened after the degas bottle was taken off and cleaned then put back on. Any ideas? I'll add more info later. My friend is the one working on it. Thanks for any suggestions.***There is a loose wire under the intake on the left side of the motor (drivers side) it is a white wire with a pink strip up it not sure where it goes. The fans on the car are running constantly when car is turned on. Has anyone had any luck with duralast cam shaft positioning sensors? Any suggestions?
well if you were sure it was that and it didn't help then id take it out to a mechanic now have him run a diagnostic and see what code your cars computer throws back at him.
 

· Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
It is sitting at my friends house he is a mechanic. The best I know. lol He is taking the part back to Auto"bone" and getting a new one.

---------- Post added at 12:30 AM ---------- Previous post was at 12:29 AM ----------

that wire may be apart of the ignition switch but don't quote me on that!
Thank you and that's all that I can find about that wire is the ignition switch or starter.

---------- Post added at 12:32 AM ---------- Previous post was at 12:30 AM ----------

What year v6? And ill look under my hood...but a pic would help.
It is a 95 V6 Mustang Thank you!

---------- Post added at 12:32 AM ---------- Previous post was at 12:32 AM ----------

What year v6? And ill look under my hood...but a pic would help.
It is a 95 V6 Mustang Thank you!

---------- Post added at 12:33 AM ---------- Previous post was at 12:32 AM ----------

What year v6? And ill look under my hood...but a pic would help.
It is a 95 V6 Mustang Thank you!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top