Mustang Evolution Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi first off I'm new the forum, I drive a 1997 v6 5 speed, no performance upgrades, yet, 130,000 miles, it's ran flawlessly until now, about 2 weeks ago it started leaking oil, from middle and back of engine, started shaking at idle, today when I was driving the engine became really loud, reminds me of driving my old 1990 v8, the noise is coming from around the headers on the passenger side, also I did a tune up and oil change a couple months ago. Any help would be greatly appreciated, thanks.
 

·
Premium Member
Joined
·
8,133 Posts
I would put my money on the manifold/header. I had the same problem on my 99 v6. It's most likely cracked, while the car is on go under the hood and hit the throttle and see what side the noise is coming from.
 

·
Registered
Joined
·
2,029 Posts
Had almost the same problem. Except manifold completely broke in two while I was busting a u turn. If you have the money, get a better manifold. If not just weld it. I did and its as strong as ever
 

·
Registered
Joined
·
7,311 Posts
I agree on the manifold...its a common issue...for the oil id look at the rear main seal.
 

·
Registered
Joined
·
748 Posts
Hi first off I'm new the forum, I drive a 1997 v6 5 speed, no performance upgrades, yet, 130,000 miles, it's ran flawlessly until now, about 2 weeks ago it started leaking oil, from middle and back of engine, started shaking at idle, today when I was driving the engine became really loud, reminds me of driving my old 1990 v8, the noise is coming from around the headers on the passenger side, also I did a tune up and oil change a couple months ago. Any help would be greatly appreciated, thanks.
literally had the same exact problem about a month ago. the manifold is cracked somewhere. took mine to a shop, got it welded for $35. Good as ever.

---------- Post added at 07:53 AM ---------- Previous post was at 07:51 AM ----------

literally had the same exact problem about a month ago. the manifold is cracked somewhere. took mine to a shop, got it welded for $35. Good as ever.
Another thing to test if its the manifold is to see if the cat is warm or not. just wait about 5 minutes after driving then touch each cat then you'll know if it is or not.
 
1 - 10 of 10 Posts
Top