Mustang Evolution Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
i have a 02 gt and just recently it has been shutting of on me. when it shuts off the gauges sweep all the way then come back and my battery light and my check engine light come on it starts right back up with no problem afterwards but just yesterday i got in and i noticed my theft light was blinking fast and then it wold stay on so i cut the car off and turned it back on and it went off. this morning it was blinking again so i cut the car off and turned it back on and it shut off with the same sweep and lights on has anyone else had this problem or know what it could be. im thinking an electrical problem somewhere just wasnt sure:banghead::confused:
 

·
Registered
Joined
·
10 Posts
i agree could be an eletrical issue but also it might be an issue with the anti theft system if it sends a code your car would start but shut right back down. see if you can get a scanner on it and see if any codes are being pulled
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #6 ·
thanks yall i work at pepboys so when i pulled it in the shop i was looking under the hood and it turned out that the PO somehow smashed the negative battery terminal and it was loose enough to pull off the terminal so i just replaced the terminal and let the computer reboot itself and works perfectly now :headbang:
 

·
Premium Member
Joined
·
19,573 Posts
I was just about to suggest ground glad you got it figured out.
 
1 - 8 of 8 Posts
Top