Mustang Evolution Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I have a 94 gt thst is 5 speed. Today I parked on a slight hill amd had it in first gear amd got out of my car amd noticed it started rolling a little bit at at time. I could hear a noise also. Like it was catching amd then slipping. And so on. The motor runs real strong. could it be low compression or clutch problems.? I have never noticed the clutch slipping tho.
Have any of u guys ever had this problem.?
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
Ok so it's nothing to worry about ? I've had this car for over a year amd never have noticed it Rollin. . The clutch is over two years old so I say it prolly wouldn't hurt to change it soon anyways.
 

·
Registered
Joined
·
208 Posts
If the clutch ain't slipping then its a waste of time n money if u change it. Clutch life depends on your driving and the adjustment being right. Unless you are doing more than daily driving.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #8
Alright. That's good to know but it's just my luck but I can hear my tranny whine in first amd second gear now I can barely hear it but it sounds like a supercharged whine. Only does it when the car is going down the road amd there is a load on it.
It' shifts fine so far with no problems.
I'm going to check my fluid this evening.
I know it's prolly somethinb bad makin it whine but I'm hoping for the best.
Could a clutch problem make it whine?
 

·
Registered
Joined
·
270 Posts
I just finishing reading something on that whine and a trans "specialist" claims it is 90% of the time an improperly shimmed input shaft. Don't quote me as fact I'm just stating something that I read.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #13
Alright thanks for all yalls help on this. It just started doing it and I have a small tranny leak around the shifter so I'm hopin it's just low on fluid.
Here lately after I drive it a while. The clutch feels like it grabs some when I take off in first. Gear. I've adjusted the cable a while back and it took care of the grabbing takin off in first and the annoying squeaking in neautral.
So I guess my cable might have stretched some. I'm just all of a sudden having all kinds of small problems with it.
Today I'm going to go through everything with the tranny and cable so wish me luck.
I'm sure I'll need it since I have shi**y luck most of the time. Lol
 

·
Registered
Joined
·
829 Posts
Could be too that now your looking and feeling for problems, usually if your more in tune to whatever the problem is you'll start to notice other little things you normally would over look. Just my two pennies. I would check clutch Cable adjustment, top off fluid or even fluid change, put new sealant on the shifter base and see what you've got after.
 

·
Forum Car Trader
Joined
·
1,150 Posts
Might be a bad TOB the noise your hearing while in neutral. Or oil coming up the input shaft and getting on the clutch and TOB just a thought.. Worst senario you drip the trans and learn a lil something. Don't get overwhelmed.
 
1 - 15 of 15 Posts
Top