Mustang Evolution Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I'm having some problems with my 2000 gt I recently replaced my motor with another stock motor but when I go to turn on the car it doesn't turn on it doesn't even turn over when i open the key all the electrical work and everything is fine but once I turn it enough to start it everything shuts off
 

·
Lorraine's driver
Joined
·
8,195 Posts
I'm having some problems with my 2000 gt I recently replaced my motor with another stock motor but when I go to turn on the car it doesn't turn on it doesn't even turn over when i open the key all the electrical work and everything is fine but once I turn it enough to start it everything shuts off
Did you do the engine replacement or a shop?
 

·
Moderator Emeritus
Joined
·
4,786 Posts
Luis24 said:
I'm having some problems with my 2000 gt I recently replaced my motor with another stock motor but when I go to turn on the car it doesn't turn on it doesn't even turn over when i open the key all the electrical work and everything is fine but once I turn it enough to start it everything shuts off
Sounds like a short/bad ground. Maybe something in the starting circuit is loose or in hooked.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
I did the swap and what ground cables should I be checking for? We're are they? I checked a few but all seem to be bolted on nice and tight I'm all out of options but the car does turn on because Incan turn it on with a screw driver by touching the bolts on the starter so the car is fine. Thank for all your help

---------- Post added at 05:25 PM ---------- Previous post was at 05:24 PM ----------

We're is the starting circuit? Or what is it I'm kind off new to this thank you
 

·
Moderator Emeritus
Joined
·
4,786 Posts
Hmm with that bit of info you might have a wiring harness issue although I'm no expert at 4.6's or wiring. Sounds like the key is not talking to the starter, maybe an anti theft issue(pats)..
Wish I could be more help.
 

·
Moderator Emeritus
Joined
·
4,786 Posts
If its the pats I don't think a new key will fix it. I think it's a programming thing for the ecu.. I'm sure someone else will chime in..
 

·
Registered
Joined
·
1,013 Posts
Last time i had that issue i replaced the reistor circuit that was by the lock cylinder its like a ring that gows aeound it.....pardon the mispells runnin on 2 hr sleep and phone hates me -_-
 

·
Registered
Joined
·
1,013 Posts

·
Registered
Joined
·
1,013 Posts
I assume only the dealer to be honest. Autozone wouldnt carry pats stuff so dealer sadly is the only option

---------- Post added at 12:04 AM ---------- Previous post was at 12:03 AM ----------

Btw link to pic is on previous post if u didnt see it yet
 

·
Registered
Joined
·
1,013 Posts
I didnt have to to be honest i replaced the part and turned key and haleluya or however its spelled lol it started up gine havent had any issues for over a year and a half and counting

---------- Post added at 12:16 AM ---------- Previous post was at 12:15 AM ----------

Not too sure on the used one to be frankly honest

---------- Post added at 12:19 AM ---------- Previous post was at 12:16 AM ----------

Used scares me on that piece due to the fact its a vary fragile circuut any crack causes a break in the necessary resistance circle and u would be back to step one. On this issue i would do dealer. However have u looked into 2 slow flashes of the pats? Its a code saying whats wrong in the pats system if i find it ill post link up
 

·
Lorraine's driver
Joined
·
8,195 Posts
Would a used one from eBay work?
Maybe, I don't really know. It's worth looking into. It might save you a few bucks in the cost of the part. I'm sure you know dealer parts are $$$.

Do you happen to have a remote start kit or an aftermarket alarm system?
 

·
Registered
Joined
·
1,013 Posts
Azure said:
Maybe, I don't really know. It's worth looking into. It might save you a few bucks in the cost of the part. I'm sure you know dealer parts are $$$.

Do you happen to have a remote start kit or an aftermarket alarm system?
Good question azure....would be nice to know if it does....plus how many flashes does it give per second would help to finding the cure
 
1 - 20 of 23 Posts
Top