Mustang Evolution Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Ok just put code reader on car says I have a "fuel pump secondary circuit fault", what in the world is that, and another question? My car doesn't seem to want to idle all the time I'll come up to a stop and sometimes the idle starts to lobe than it just stalls out, car has gt-40 intake, cold air induction, 24 lbs injectors, with calibrated pro-m mass air, edelbrock heads, 1.7 roller rockers, and B-303 cam.???HELP PLEASE
 

·
Premium Member
Joined
·
3,263 Posts
sounds like your fuel pump is screwed up, lol, my guess is that it stalls do to the fuel pump screwing up and not getting enough fuel to the engine
 

·
Premium Member
Joined
·
1,461 Posts
stick0014 said:
Ok just put code reader on car says I have a "fuel pump secondary circuit fault", what in the world is that, and another question? My car doesn't seem to want to idle all the time I'll come up to a stop and sometimes the idle starts to lobe than it just stalls out, car has gt-40 intake, cold air induction, 24 lbs injectors, with calibrated pro-m mass air, edelbrock heads, 1.7 roller rockers, and B-303 cam.???HELP PLEASE
Calibrated MAF?? Who calibrated it? Your problems some like a MAF mis-calibration to be honest. I personally would go with your 19# injectors and the stock MAF and see what happens. 24# injectors sound like too much for your setup anyways. With my v6, i'm pushing about 300bhp and I still have my 19# injectors.
 
1 - 5 of 5 Posts
Top