Mustang Evolution Forum banner
1 - 19 of 19 Posts

· Banned
Joined
·
458 Posts
Discussion Starter · #1 ·
Ugh, I just posted that there was nothing wrong with it too in another thread lol.

I replaced my driveshaft to an aluminium one piece not too long ago, Everything was running smooth, unfortunately just recently it started making a popping sound whenever the gear would engage, Downshift or upshift and reverse, I thought maybe the person who installed my driveshaft didn't tighten the screens on correctly, Which is bad on its own, But I took it today to get checked out, They lifted the car and the driveshaft was perfectly tightened.

They wiggled the rear end side of the driveshaft, Nothing, Then they wiggled the front side that goes on the transmission housing and there was a LOT of play, They told me it's something inside the transmission, So when the gear kicks in, It jumps and bangs on the housing...

Has anyone heard of this? Does anyone know what it could be exactly that went wrong?



 

· Registered
Joined
·
1,896 Posts
idk whats wrong but it ain't good. Looking at your mods they're gonna tell you it ain't covered.

Merry Christmas!

poor impulse control :)
With a new driveshaft? Hell no it won't be covered lol. They'll tell you to go fly a kite and blame it on the new yolk.

What manufacturer is your DS Rush? If it's just those goofy adapter plates on the u joint, that may have something to do with it.

Sent from my SM-G900V using Mustang Evolution mobile app
 

· Banned
Joined
·
458 Posts
Discussion Starter · #7 · (Edited)
With a new driveshaft? Hell no it won't be covered lol. They'll tell you to go fly a kite and blame it on the new yolk.

What manufacturer is your DS Rush? If it's just those goofy adapter plates on the u joint, that may have something to do with it.

Sent from my SM-G900V using Mustang Evolution mobile app
It's this one :

Mustang Mustang Aluminum One Piece Driveshaft (11-14 V6) - Free Shipping

It just says "Aluminum One Piece Driveshaft"

My guess is that he has a convertible. That is the extra bracing that the convertible has in place.
Yeah, I have a convertible.
 

· Registered
Joined
·
1,896 Posts
I've seen that ds. I can't remember the brand right off hand. It could be because of the adapter plate it uses rather than having a full joint built on like the DS Shop or dynotech.

Sent from my SM-G900V using Mustang Evolution mobile app
 

· Registered
Joined
·
1,896 Posts

· Pigpen
Joined
·
1,438 Posts
Ugh, I just posted that there was nothing wrong with it too in another thread lol.

I replaced my driveshaft to an aluminium one piece not too long ago, Everything was running smooth, unfortunately just recently it started making a popping sound whenever the gear would engage, Downshift or upshift and reverse, I thought maybe the person who installed my driveshaft didn't tighten the screens on correctly, Which is bad on its own, But I took it today to get checked out, They lifted the car and the driveshaft was perfectly tightened.

They wiggled the rear end side of the driveshaft, Nothing, Then they wiggled the front side that goes on the transmission housing and there was a LOT of play, They told me it's something inside the transmission, So when the gear kicks in, It jumps and bangs on the housing...

Has anyone heard of this? Does anyone know what it could be exactly that went wrong?
I have the stock telescoping DS and was also noticing some increased driveline noise and vibration. I was thinking U-joints and had a race shop look at it. They said the U-joints and rear end lash were fine, but they also found increased play in the tailshaft coming out of my 6R80 auto transmission, plus a small stain from a bit of fluid leakage. The shop felt that the issue was not enough to warrant any work right now--just to keep an eye on it.

I did some research into how the tailhousing and tailshaft go together. There is a large needle bearing (instead of a metal bushing) and a couple of thrust washers...if the bearing is going bad, that could easily explain the increased play and noise. My transmission shifts and operates fine. I've ordered all the parts and will probably have the race shop swap them out soon now that its warming up.

I also have heard of no problems with the 6R80, so I think it would be *really* unlikely that there's anything bad going on inside the OP's transmission or mine. Might just be the bad needle bearing, which is a $30 from Ford, but probably requires a special tool for removal/installation.
 

· Pigpen
Joined
·
1,438 Posts
A brief update. With a few days off, I took my car to one of the better-rated transmission shops around here to have the tailshaft wobble looked at. They said that the amount of play is among the worst they've seen and they'll have to drop the trans to know for sure, but probably the needle bearing in there has crapped out. The car drives and shifts fine, but the tailshaft is flopping around and making a lot of clunking that sounds like driveline noise (bad U-joints or rear end problems, even though everything back there checks out). I'm having them rip into things and start the fix, and will update you all with what they find when I get my car back.

Pretty weird, as the 6R80s aren't really known to have problems, and I can't see how botched rear end work in the past could have caused this to happen unless something was whaled into place with a wicked big hammah. ;)

Would love to know how the OP turned out!
 

· Pigpen
Joined
·
1,438 Posts
Back on-topic, I have a question. I realized I have a Ford ESP "Premium Care"...can that be used at an independent garage?
 
G

·
Only official Ford dealers my friend. I had that to and cancelled it. Got like 2-3k back. I can take care of the maintenance myself.
 

· Pigpen
Joined
·
1,438 Posts
Fortunately I got it for free from my regional CSM. This sentence on Ford's website is what intrigued me: "For vehicles outside the factory warranty, most independent garages will also accept a Ford ESP." I'm outside of the 3/36 but just inside the 60k powertrain warranty...wondering if I can get it to work in my favor. Can't hurt to ask.
 

· Registered
Joined
·
1 Posts
I have a 2014 mustang 3.7l automatic with the same problem has not been raced or driven hard the 2 piece driveshaft has little to no play but the yoke has alot of slop or play and the car vibrates terrible any info on thi would be great.
 
1 - 19 of 19 Posts
Top