Mustang Evolution Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
just discovered on the way home that the electric fan motor seems to not be working now....always something.
temp got over to the M on normal and the fan never kicked....i am going to let it run and see if it gets hotter then kicks on
where should temp be for fan to come on ?
 

·
Registered
Joined
·
681 Posts
my97vert said:
just discovered on the way home that the electric fan motor seems to not be working now....always something.
temp got over to the M on normal and the fan never kicked....i am going to let it run and see if it gets hotter then kicks on
where should temp be for fan to come on ?
Standard for stock is around 200 for low and bout 216 for high. You can tune changes though during hot summers. And similar for cold winters

---------- Post added at 02:39 PM ---------- Previous post was at 02:34 PM ----------

I have the same car. Two temp sending units on the intake manifold/thermostat. One sends to ECU. Other to the dash. If the one to the dash is bad, your read will be off while the Ecu one is accurate. Weirded but true. Lol. Ones gray, the other us green. You may not have an overheating problem at all.

---------- Post added at 02:41 PM ---------- Previous post was at 02:39 PM ----------

The electric fan should be controlled by the Ecu so check the green one.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
all is good...the plug was undone after all the steering work that was taking place.

thx
 
1 - 4 of 4 Posts
Top