Mustang Evolution Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Can anyone who has bought aftermafket grille with fog lights the ones that have halos, tell me how to conect the halos or where to conect them from? I was thinking of splicing from the headlights, since they are LED,they don't use much energy, what do you think?
 

·
Registered
Joined
·
157 Posts
Do u have the fogs with the halos from American muscle?

---------- Post added at 12:40 AM ---------- Previous post was at 12:40 AM ----------

And thanks :)
 

·
Registered
Joined
·
157 Posts
I got halo fogs from eBay, idk which one but the halo is really dim, but I got them for cheap so I can't really complain. Are yours bright?
 

·
Registered
Joined
·
32 Posts
Does anyone know how to make the LEDs/halos flash when you lock the car? Mine are wired perfectly but for some reason they don't flash when I lock it like the bumper lights do. I have a 2006 white premium v6. My friend's gt has the same headlights as mine and we wired them the exact same way because we helped each other install them on the same day and his flashes but mine don't. Here's what mine look like.
 

Attachments

·
Registered
Joined
·
157 Posts
MarshallYoung said:
Does anyone know how to make the LEDs/halos flash when you lock the car? Mine are wired perfectly but for some reason they don't flash when I lock it like the bumper lights do. I have a 2006 white premium v6. My friend's gt has the same headlights as mine and we wired them the exact same way because we helped each other install them on the same day and his flashes but mine don't. Here's what mine look like.
I have tried this over and over and just gave up. I wired the halos to the bumper light that stays on and the little bulb also, but neither got the halo to flash when I locked the car. If u get it let me kno
 

·
Registered
Joined
·
32 Posts
I have heard it is something to do with the anti theft system. But that wouldn't make sense because we wired them directly where the computer is putting out power. It makes no sense!
 

·
Registered
Joined
·
157 Posts
I think it is the halos. I wonder if they need a steady feed of power to turn on. And locking the car isn't enough to get them to flash
 

·
Registered
Joined
·
32 Posts
That's the thing though, my friend has them on his gt and we wired them the same way and they are the exact same and his flash......it's so dumb! I know it's a little extra perk but still.
 

·
Registered
Joined
·
157 Posts
MarshallYoung said:
That's the thing though, my friend has them on his gt and we wired them the same way and they are the exact same and his flash......it's so dumb! I know it's a little extra perk but still.
That's weird. Also for mine the wires were different on my driver side then my passenger side so that complicated things. The brown on the driver side was for a switch. And the brown on the passenger was a negative....very confused and frustrated
 

·
Registered
Joined
·
32 Posts
tdurham19 said:
That's weird. Also for mine the wires were different on my driver side then my passenger side so that complicated things. The brown on the driver side was for a switch. And the brown on the passenger was a negative....very confused and frustrated
I just wish that things would work exactly how we want them to but that's a perfect world an nothing is perfect :/
 
1 - 17 of 17 Posts
Top