Mustang Evolution Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
470 Posts
Discussion Starter #4
Yah man this really ain't helpful, because key on its to high, bleed off pressure then it never returns... I have replace filter, fuel pump, power control module etc.. It will get fuel @first start but quickly sputters out. The fuel pump driver module is the only thing I can think of that is bad because its not keeping pressure... I just thought maybe Someone else could help? It just blows my mind trouble shooting all this and still same problem... I have put a lot if money trying to figure this electrical system out for this fuel pressure issue... Sorry...
 

·
Registered
Joined
·
470 Posts
Discussion Starter #6
Might just have a bad pump even though it's new
Funny you say that because the guy @ auto parts store said they get a lot of them back. I should of known right then and there that was a sad day kinda sign but I was desperate and I still am I have been with out my pony for 2 weeks now because of work & school. It's wearing me out. To the point to where I'm about to say 00' mustang for sale I seriously can't put anymore money I'm it... But the brand is "AIRTEX" with a walbro pump in the assembly? Know anything about "AIRTEX"???

---------- Post added at 12:34 AM ---------- Previous post was at 12:30 AM ----------

Is there a way to test it without taking it back out of the tank or even dropping the tank?

You every have that feeling like your car is running outta gas? Like its gonna just sputter out and die? Because that's the symptom it has.
 

·
Registered
Joined
·
430 Posts
When you turn the key over to just on position before it starts you should be able to hear a humming or whining noise comin from the trunk, if it's real steady and noticeable even after you start the car then I'd say it's prolly not it.... Only other way would be to call the company and see if they will send you another 1 then put it in and see if that fixes it
 
1 - 11 of 11 Posts
Top