Mustang Evolution Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
809 Posts
Discussion Starter · #1 ·
So, im driving to work and reach over to turn down my Air Conditioning. I spin the knob as usual to lower the fan speed and everything just go wacky. my fan go's to full blast on it's own then drops down then up then down. it stoped about 10 seconds later and now I can see two separate temperatures in the top right and left corners of my display. I also lost the outside air temp reading that should have been bottom right. I turned the air back on and it works fine, fan responds as it should, temp controls work, basically everything works as it should minus the random temp's on the top and my missing exterior temp. at no time did this seem to effect any other aspect of my car. I parked at work, turned off the car, pulled the keys out and opened and closed my door to reset everything. started the car back up and everything went back to the way it should be. Only happened this one time but really, what the heck.... any ideas?
 

·
Registered
Joined
·
9 Posts
It has something to do with the heat. I left my car parked at rhe beach all day during this past summer and a similar thing happened. It displayed two temp reading which both said 88 (probably for dual zone climate control equipped cars). I don't think theres anything wrong. Mine hasn't done it since.
 

·
Registered
Joined
·
809 Posts
Discussion Starter · #3 ·
yea.... thing is, i was driving so the car should not have been all that hot.... then again, i do live in FL. and i think mine showed 88 as well but thats just because it a digital number and an 8 would be full power or full spectrum input. still.... concerning
 

·
Registered
Joined
·
3,824 Posts
So, im driving to work and reach over to turn down my Air Conditioning. I spin the knob as usual to lower the fan speed and everything just go wacky. my fan go's to full blast on it's own then drops down then up then down. it stoped about 10 seconds later and now I can see two separate temperatures in the top right and left corners of my display. I also lost the outside air temp reading that should have been bottom right. I turned the air back on and it works fine, fan responds as it should, temp controls work, basically everything works as it should minus the random temp's on the top and my missing exterior temp. at no time did this seem to effect any other aspect of my car. I parked at work, turned off the car, pulled the keys out and opened and closed my door to reset everything. started the car back up and everything went back to the way it should be. Only happened this one time but really, what the heck.... any ideas?
Oh yea I can actually turn that feature on/off it's a testing feature for ford.
 

·
Registered
Joined
·
809 Posts
Discussion Starter · #5 ·
But how did it just get activated randomly? I know you can screw with stuff if you turn your hazards on and off, I can't remember what it was but I did it on accident while screwing around in the driveway one day. Maybe I just so happened to press buttons in some order that put it test mode? Big thing is, I didn't want it to be a warranty issue cuz I'm tuned.
 

·
Registered
Joined
·
3,824 Posts
But how did it just get activated randomly? I know you can screw with stuff if you turn your hazards on and off, I can't remember what it was but I did it on accident while screwing around in the driveway one day. Maybe I just so happened to press buttons in some order that put it test mode? Big thing is, I didn't want it to be a warranty issue cuz I'm tuned.
I can toggle it on/off pressing the defrost and on button
 

·
Registered
Joined
·
1,417 Posts
hmmmm.....wish they had just put dual climate control in these things...everybody else has it.....
would have been happier though with 2 different heat seatings on my leather seats.....get warm fast..then downright uncomfortable after 3 mins
 

·
Registered
Joined
·
3,824 Posts
So, im driving to work and reach over to turn down my Air Conditioning. I spin the knob as usual to lower the fan speed and everything just go wacky. my fan go's to full blast on it's own then drops down then up then down. it stoped about 10 seconds later and now I can see two separate temperatures in the top right and left corners of my display. I also lost the outside air temp reading that should have been bottom right. I turned the air back on and it works fine, fan responds as it should, temp controls work, basically everything works as it should minus the random temp's on the top and my missing exterior temp. at no time did this seem to effect any other aspect of my car. I parked at work, turned off the car, pulled the keys out and opened and closed my door to reset everything. started the car back up and everything went back to the way it should be. Only happened this one time but really, what the heck.... any ideas?
Is that what ur talking about?
 

Attachments

·
Registered
Joined
·
809 Posts
Discussion Starter · #9 ·
Yes, but my exterior temp is not lit up at all....
 

·
Admin
Joined
·
5,822 Posts
Is it under warranty? If so and it happens again, take it in for service.

At my dealership, I get free donuts and coffee while I wait! Plus I can drool over the new Mustangs on the lot.
 

·
Registered
Joined
·
809 Posts
Discussion Starter · #11 ·
yea, it's under warranty but I would have to pull off my exhaust tubes that dump just before the rear axle and put the stock stuff back on. I also have a tune so im kinda up the creek without a paddle...... it is fine now, only did it once so i think im just going to wait it out and see what happens. If it becomes a reoccurring thing I will take it in.
 

·
Registered
Joined
·
1,623 Posts
I wouldn't bother with removing any exhaust things. Reflash back to factory tune and take it in when you have to. Play stupid. Stupid people run society and get their way... lol
 

·
Registered
Joined
·
809 Posts
Discussion Starter · #13 ·
I was planning on loading stock then putting at least 50 miles on my car so the ECU takes a fresh reading. That will clear out the specifics of the tune from the computer. It will still show that the ECU was connected to and maybe some other things but the majority of the information is overwritten... thats the way I understand it at least, it was that way with my old Chevy.
 

·
Registered
Joined
·
3,824 Posts
I was planning on loading stock then putting at least 50 miles on my car so the ECU takes a fresh reading. That will clear out the specifics of the tune from the computer. It will still show that the ECU was connected to and maybe some other things but the majority of the information is overwritten... thats the way I understand it at least, it was that way with my old Chevy.
Our newer ECU's take a digital time stamp of when it was tampered with and with what so they can easily see the tune that was loaded and unloaded easy and when
 
1 - 17 of 17 Posts
Top