Mustang Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a high vibe coming from the back of the car at around 70+ just wondering on where to start looking to pin point this problem

image-411691310.png
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Yeah that was my thought too I just had the driveshaft off to do my rear and the car is in need of new sneakers so I'll try that if not maybe a new driveshaft
 

·
Premium Member
Joined
·
1,761 Posts
Yes, definitely check your rear u-joints bolts mine was vibrating from 40 and up and got worse the faster you went. We checked the bolts and they were only in there hand tight :eek:
 

·
Banned
Joined
·
8,044 Posts
Weeg15 said:
Yeah that was my thought too I just had the driveshaft off to do my rear and the car is in need of new sneakers so I'll try that if not maybe a new driveshaft
it is a good idea to use loctite on the driveshaft bolts.just double check that they didnt back out.you probably dont need a whole new driveshaft just u joints if they are worn.
 

·
Moderator Emeritus
Joined
·
4,786 Posts
dreamstang said:
it is a good idea to use loctite on the driveshaft bolts.just double check that they didnt back out.you probably dont need a whole new driveshaft just u joints if they are worn.
Yes, if you have had them out recently it is likely the case. I'd check them ASAP! Use brake cleaner to clean the bolts and holes and blue loc tite. Any trash will negate the loc tite.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
That's the thing though it vibrated real ba like that ever since I bought the car so I'm open to anything cause I don't wanna vibrate my new rear(Richmond 3.73) apart and be out the money
 

·
Moderator Emeritus
Joined
·
4,786 Posts
Weeg15 said:
That's the thing though it vibrated real ba like that ever since I bought the car so I'm open to anything cause I don't wanna vibrate my new rear(Richmond 3.73) apart and be out the money
Could be as simple as the balance or wear on the tires. You say you need tires? Even if you don't consider balancing them. Also the driveshaft could be out of balance. Also if the tranny has been swapped the driveshaft could be to short(spacers are available) if this is the case you'll be able to see marks on the front yoke where it was further inside the tranny at one time. I had this issue when I swapped trannys.
 
1 - 12 of 12 Posts
Top