Mustang Evolution Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
598 Posts
Discussion Starter #1
So I have this hissing noise. I always notice the most when I first start it in my garage. I think I can hear it well in my garage because the sound bounces off the walls. Once I roll my windows up and I'm driving I don't notice it. I can't tell whether it's because it goes away once it warms up or cuz I can't hear it over my exhaust. Originally I thought the noise was maybe like an exhaust leak or something. About 6 weeks ago I swapped out the mid pipe with an o/r h(I had the noise before the new mid pipe so it's not the mid pipe). When I did I swapped it, I went an tightened up all of my catback to make sure it wasn't leaking. I just jacked my car up again last weekend and sprayed soapy water every where and I'm sure it's not leaking. No black soot anywhere either. When ppl her it they always say exhaust leak but in 99% sure that's not it. I've had the noise about 3 months now. The noise goes from a constant hiss to kind of choppy. I have a video. When I am on the drivers side it's constant and by the time I got to passenger side it was choppy again. The sound isn't coming from the engine. When you pop the hood you can tell its coming from the back of the engine and underneath somewhere. Sorry about the long essay but I just want you guys to know everything I know to better help diagnose my problem. Hopefully it's something easy. There's no CEL and it's drives, runs, and shifts fine. And the hiss has no direct impact on the idle(like making the idle jump or something). Don't mind my dusty engine lol. It needs a cleaning

http://www.youtube.com/watch?v=rPV6o_E2Vyk
 

·
Registered
Joined
·
490 Posts
So I have this hissing noise. I always notice the most when I first start it in my garage. I think I can hear it well in my garage because the sound bounces off the walls. Once I roll my windows up and I'm driving I don't notice it. I can't tell whether it's because it goes away once it warms up or cuz I can't hear it over my exhaust. Originally I thought the noise was maybe like an exhaust leak or something. About 6 weeks ago I swapped out the mid pipe with an o/r h(I had the noise before the new mid pipe so it's not the mid pipe). When I did I swapped it, I went an tightened up all of my catback to make sure it wasn't leaking. I just jacked my car up again last weekend and sprayed soapy water every where and I'm sure it's not leaking. No black soot anywhere either. When ppl her it they always say exhaust leak but in 99% sure that's not it. I've had the noise about 3 months now. The noise goes from a constant hiss to kind of choppy. I have a video. When I am on the drivers side it's constant and by the time I got to passenger side it was choppy again. The sound isn't coming from the engine. When you pop the hood you can tell its coming from the back of the engine and underneath somewhere. Sorry about the long essay but I just want you guys to know everything I know to better help diagnose my problem. Hopefully it's something easy. There's no CEL and it's drives, runs, and shifts fine. And the hiss has no direct impact on the idle(like making the idle jump or something). Don't mind my dusty engine lol. It needs a cleaning

http://www.youtube.com/watch?v=rPV6o_E2Vyk
My car does the same thing! I personally think its a vacuum leak or something along those lines. I don't pay much attention since my car runs the same and isn't throwing any codes.
 

·
Registered
Joined
·
598 Posts
Discussion Starter #3
Wouldn't the noise be louder in the engine bay then? That would be a loud vacuum leak and seems like it'd have to be a pretty big leak to be that loud
 

·
Registered
Joined
·
1,220 Posts
Wouldn't the noise be louder in the engine bay then? That would be a loud vacuum leak and seems like it'd have to be a pretty big leak to be that loud
I'd just feel around sounds like air is being sucked in somewhere it shouldn't. I'd feel around houses and clamps air intake and stuff like that. Have you checked your air filter?
 

·
Registered
Joined
·
598 Posts
Discussion Starter #6
Pretty sure air filter is on there good. I changed the filter around February this year. I'll take it off and check tomorrow. I've given the hoses a once over already. I will again tmrw when I check the filter. But the sound isn't coming from that area at all. In fact in the engine bay, you can barely hear the sound. But when you tuck your head underneath the car it's really loud. And it's the loudest right behind the front tires. Where the tranny bolts to the engine area-ish. I just don't know what the heck would make that type of sound from there.

---------- Post added at 08:25 PM ---------- Previous post was at 08:23 PM ----------

Could be a crack in the rear of the intake manifold or intake gasket leak.
I'll check that out. How could I tell? I'll look for obvious cracks or something leaking. Is that about all I can do to see if it's cracked or leaking?
 

·
Registered
Joined
·
1,220 Posts
I agree with MFore33 it very well could be a crack in the manifolds.
 

·
Registered
Joined
·
1,013 Posts
use some carb cleaner and spray around and listen for a choke or rev up from the motor, we can rule out exhaust on the fact that u have fixed that issue first and seems to not be the problem at all, i would use the carb cleaner to find out from where it is coming from.
 

·
Registered
Joined
·
568 Posts
Sounds like header gasket to me. Oem or aftermarket headers? Ever had them off? The right spot and it wont be noticeable under the hood, just under near front wheels btw.
Troy
 

·
Registered
Joined
·
375 Posts
+1 on the headers.the bolts back themselves out with the heat sometimes or gasket already worn out.i would say if it's vacuum leak the car wouldn't idle or run without a miss
 

·
Registered
Joined
·
598 Posts
Discussion Starter #14
No I never figured out the problem. The noise kind of disappeared over time as I took various things apart. I looked for a vaccum leak and found a small one but I still had the noise after I fixed it. I checked intake manifold and it wasn't that. So I kinda gave up on it. Since this post the only things I've messed with that have air going through them are the cai and I had my exhaust on and off a couple different times. I'm pretty sure the noise is gone. I think I hear it sometimes but really faint. I think it was something to do with my exhaust but I'm not sure. Sorry I didn't get on here sooner man. Best of luck
 
1 - 15 of 15 Posts
Top