Mustang Evolution Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
So i have a 02 GT and when i start the car at idle there's a very loud hissing sound but when i hit the peddle just to rev it a bit it goes away then comes back at idle. Any ideas on what it may be im assuming a vacuum leak? Or any ideas on how to check it
 

·
Premium Member
Joined
·
19,890 Posts
Do you have a cai?
 

·
Registered
Joined
·
398 Posts
Probably a vacuum leak, pop the hood and while it's running and see if you can't pinpoint the noise. Have any problems while driving? Like hesitations, stalling?
 

·
Registered
Joined
·
133 Posts
Discussion Starter #4
No, car is all stock nothings been done to it

---------- Post added at 05:18 PM ---------- Previous post was at 05:18 PM ----------

No problems driving or anything
 

·
Registered
Joined
·
398 Posts
All I can say is trace the noise, that's really the only way you're going to find out if it's a vacuum hose, or something else.

I know with my cai you can hear it sucking air at idle, but on rev up it turns into a "wooosh" noise. Time to get your hands dirty, so to speak, and find it.
 

·
Registered
Joined
·
1,013 Posts
Use carburator cleaner....spray a light mist about 9 inches away from vacuum lines and such and listen to rpm raise up. It usually leads u in the right direction to pinpoint the problem
 

·
Registered
Joined
·
7,311 Posts
Use carburator cleaner....spray a light mist about 9 inches away from vacuum lines and such and listen to rpm raise up. It usually leads u in the right direction to pinpoint the problem
i do this at work all the time to hunt down peoples leaks
 

·
Registered
Joined
·
1,013 Posts
1slosix said:
i do this at work all the time to hunt down peoples leaks
Same here saves time on alot of jobs
 
1 - 8 of 8 Posts
Top