Mustang Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter #1
So I got my new tune, first one, so this is my first experience so far... I hook the device up to my laptop... Does not see it... So I figure, I can use my iPad... Take the device to the car, and the Bluetooth is not seeing the device either... Some one please help me before I make this 469 dollar mistake flush down the toilet... Literally!
 

·
Registered
Joined
·
177 Posts
Discussion Starter #2
N e one?
 

·
Registered
Joined
·
177 Posts
Discussion Starter #3
Ok... Got the iPad and the itsx to sync. Now I am getting an error code when I try to download it... I thought this was a plug and play thing... Getting aggravated....
 

·
Registered
Joined
·
177 Posts
Discussion Starter #5
Feel ur pain man. Is your car stock? Does it perhaps have a tune already loaded?
No tune already...

This is where I am at... I got the iPad and the itsx to sync, when I go to the programs i see the 91 tune that is from the tuner, however when I load it in there it gives me an error...

Now I assume that there are some tunes all ready in the itsx, because I have found where you can change the fuel for the vehicle, 87,91, or 93... I can load those but nothing else, and those are not in the tune list....

I emailed the company I bought the itsx asking for help, of course they were closed .. We will wait till tomorrow to see what's up


Struego you have the itsx?
 

·
Loc: Austin,TX
Joined
·
5,980 Posts
What's the first thing you did with it? Plug it into the car and load one of the preloaded tunes or try and download tunes from the computer? Are you using windows?
 

·
Registered
Joined
·
177 Posts
Discussion Starter #8
What's the first thing you did with it? Plug it into the car and load one of the preloaded tunes or try and download tunes from the computer? Are you using windows?
First thing I did was hook it up to the computer and check for updates... Computer did not recognize the itsx either, so I tried it on the iPad, it asked me if I wanted to down load to the itsx app... I said yes.. Then I went to the car. One of the options asked me if I wanted to check for updates. Again I said yes and it told me I was up to date... Then I went to the program option, found the 91 tune, down loaded, it went thru all the options then it gave me the error...

I tried it more then one time, maybe 3 times. Error all three times. Since I was already in the car I did play around with some of the options, like the Gage's, got them to work, then I went somewhere else can't remember where and it gave me the options to change the fuel, and a few more things which I did not mess with, and I loaded the 93 tune.. Ran for a few miles came home and now I am awaiting my iPad to charge, and to try and find some more answers out before I go back out and try it.... Before I do anything though I will put the car back to stock so I don't mess anything up... I would also like to know how I can save the tune to my laptop...

Lots of questions coming I am sure... This is all new to me!

Thanks for any help...

---------- Post added at 09:40 PM ---------- Previous post was at 09:39 PM ----------

And I have windows 7 on my dell laptop...
 

·
Registered
Joined
·
177 Posts
Discussion Starter #9
I have a feeling that I am going to be a resident expert on this here device.... I am learning.... Just not what I need to know...
 

·
Registered
Joined
·
177 Posts
Discussion Starter #10
Holy crap! I am getting somewhere!
 

·
Registered
Joined
·
1,171 Posts
Am3gross said:
Holy crap! I am getting somewhere!
Cool.. I wish I had some advice

I just have the handheld.

I do have a GoPoint Bluetooth OBDIi transmitter with my iPhone to get gauges... Would be interesting to see the guage differences / performance on the tsx ones.
 

·
Registered
Joined
·
177 Posts
Discussion Starter #12
Cool.. I wish I had some advice

I just have the handheld.

I do have a GoPoint Bluetooth OBDIi transmitter with my iPhone to get gauges... Would be interesting to see the guage differences / performance on the tsx ones.
So far I really like the gauge feature... It lists a lot of stuff, I just compared some of the gauges to the ones in the car, engine air temp was 1 degree off, temp was also 1 degree off and the volts were dead on.. I look forward to laying around with this more.. I am sure that I will get ahold of sct tomorrow and be able to figure this all out. I am SLOWLY figuring it out but I am starting to get tired so its best I put this up for now... It is gonna rain here the next few days so I won't be able to try it out any time soon anyways... I will post back with my findings...
 
1 - 12 of 12 Posts
Top