Mustang Evolution Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey everyone... I need help. I have a '02 ford mustang GT coupe... the factory CD player in it finally went so i HAD to buy a new one. I bought a SONY... went somewhere to have it installed..

now here is the problem. I think I have the Mach460 speakers. 2 Tweeter in top on front.. and two front bottom. Then of corse the back. BUT.. now that the new cd player is installed I only get BASS from the two bottom front speakers. I have been drving this car four about 5 years now and I recall hearing actualy voices from those lower speakers. when I call up FORD service people they tell me that I am right.. that the front lower speakers are like regualr speakers.. and that they just started adding the 2 tweeters to them like in 2001 or something. So even if I took the tweeters away the two front ones should still be like normal speakers.

BUT... the stereo install people (aftermarket not factory people) pretty much all say I am mistaken that the 2 bottom front ones are only midranges. Keep in mind that for the most part they are just acting lik 2 little woffers on my door.

does anyone have anyinsight on this. I took it back to the people who installed it and they claim it is right. But thats not how I remeber it at allll. Did they splice the wires wrong? did they use the wrong harnace (spell check on that) or is this what happens when you put an aftermarket player with these MACH speakers????
help help help
:confused:
 

·
Registered
Joined
·
185 Posts
I went threw the same problem with my 96 gt, fixed it. pm me your number and I will see what I can do to help. the biggest issue your going to have to sort is bypassing the 2 seporate factory amps that drive the mach system...... but just give me a shout and we will go from that.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Bryan...thanks for replying.... can you answer me this 1st....
so are you saying that the 2 bottom front ones are suppost... to be bass only???? and that what I seemed to recall having the factory cd player in there having actual voices come out of it is incorrect????? (which is why I asked... to see if I was wrong) because what you are sugessting sounds like something that makes it not how it is suppost to be set up as.




I went threw the same problem with my 96 gt, fixed it. pm me your number and I will see what I can do to help. the biggest issue your going to have to sort is bypassing the 2 seporate factory amps that drive the mach system...... but just give me a shout and we will go from that.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6 (Edited)
I havent found a consistent answer and I cant have them keep taking my dash off or whatever.. its been 3 times.

Lesson learned.... if you have a mustang and need a new cd player and have their mach system... either buy a factory player and have it done at a dealership... or... buy a afermarket cd player and also replace the speakers as well. or chances are you end up with situations like this.

darn shame. too cause now something is loose and it rattles like you wouldnt believe. I have to stick a piece of duck tape in the grove now to stop it. Something musta broke off from taking it apart so many times.. gggggggggrrrrrrrrrrrrr. I'm kinda pissed. People who claim to be xperts on things at shops never are.But they will all be more than glad to take your hard earned money and upsell you as well!!! EVERY F-ING TIME
 

·
Registered
Joined
·
38 Posts
New wires. Or conductivity test each wire. I have an alpine box in line between my deck and stock wires. It has high pass and low pass filters or something. Keeps me from blowing my speakers. I also got new alpine speakers. Changed alpine deck to Sony. (lost face plate) the Sony kicked the alpines ass. But with the filter my speakers sound good at high volume with bass hits that the speakers can handle. And of course I have subs which pick up the rest of the bass that I need, but it sounds good with out them. For the rattle, it's a mustang. Do whatever you can. Dynomat helps. Not ducktape.
 

·
Banned
Joined
·
330 Posts
(15year experence caraudio installer)the problem is that most aftermarket harnesses are wire in to one rca channel out put or two to drive both front and rear fatory amps that giving you only bass on all speakers and annoying highs on stock midrange on corner top of door panel sow the best way if your not planning on adding a aftermarket 4channel would be to bypass the stock amps and connecting the 5x7's on each door and rear to the exiting midrange wires which are coming from the new radio, it would give u a good sound quality normal nice highs and mids but less bass than when you had stock amps, I will be happy to send you a diagram sow you can bypass front speakers and rear if you want is very easy these is my email [email protected]
 
1 - 8 of 8 Posts
Top