Mustang Evolution Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm having some problems with my car and am in the need of some help. It is a 96 mustang gt with the 4.6 engine. Not too long ago my intake manifold cracked And ever since its been all downhill. I replace the intake manifold and changed my oil. It was all good until I started having a bad misfire only while accelerating or giving it gas.. I scanned it and it came up as a misfire on cylinder 1. I replaced all my spark plugs and now it is misfiring bad at idle and I can't even drive it. I took it around the block and the check engine light was flashing so I took it straight to the garage and popped the hood, there was smoke and it smelled horrible. I checked my coils and they seem fine. I'm so confused and concerned about this. I'm looking for any and all help I can get!
 

·
Registered
Joined
·
2,208 Posts
I'm having some problems with my car and am in the need of some help. It is a 96 mustang gt with the 4.6 engine. Not too long ago my intake manifold cracked And ever since its been all downhill. I replace the intake manifold and changed my oil. It was all good until I started having a bad misfire only while accelerating or giving it gas.. I scanned it and it came up as a misfire on cylinder 1. I replaced all my spark plugs and now it is misfiring bad at idle and I can't even drive it. I took it around the block and the check engine light was flashing so I took it straight to the garage and popped the hood, there was smoke and it smelled horrible. I checked my coils and they seem fine. I'm so confused and concerned about this. I'm looking for any and all help I can get!
Sounds like you have coolant in your coil packs..
Take off coil packs and spark plugs and clean them and everything very good and see what happens.. Same thing happened to my old GT
 
1 - 2 of 2 Posts
Top