Mustang Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
414 Posts
Discussion Starter #1
Sometimes my car will randomly decide that it needs to idle at anywhere from 2500-3800 RPM. If you blip the throttle all the way open, the rpm's spike, drop to normal then go back to where they were. I.E. 3500 to 4500 to 1400 back to 3600. I've messed with the throttle linkage, and that's fine. The butterfly closes all the way, but the idle is unreal.
 

·
Registered
Joined
·
1,286 Posts
either a vacuum leak or a manifold leak.
 

·
Registered
Joined
·
414 Posts
Discussion Starter #3
But wouldn't that always do it? This is an intermittent. I just drove for about 5 min and it was freakin out the whole time. I shut it off, let it sit for 5 min while I got a burger, and when I came back out, it was fine.
 

·
Registered
Joined
·
1,286 Posts
yes and no. i would do it most of the time, but there are freak occurances when it wouldnt. if its a vacuum leak, if the hose is loose and it hits metal obstructing its flow for a min, it wont. etc

pop your hood and make sure every hose goes somewhere.
 

·
Registered
Joined
·
414 Posts
Discussion Starter #5
About 90% of the time it runs fine. If it's a gasket is there an easy way to find it with out just replacing it?
 

·
Registered
Joined
·
941 Posts
check all the lines man before you go ripping into her. i had a rough idle when i had a leak but not freaky high like you. when did your new intakes go on? if it's been a while i really doubt it's an intake gasket problem but brandon would know bette rthan me. you haven't messed with your maf or piping recently right?
 

·
Registered
Joined
·
1,286 Posts
you can turn the engine on and actually spray a little water near the intakes if it is them. but i would put money on it being just one of the vacuum hoses came loose
 

·
Registered
Joined
·
113 Posts
:evil: has it gotten progressively worse over time, if so you should checkc you ivs and make sure it's workin properly.
 

·
Registered
Joined
·
34 Posts
My car idles at 2500 rpms when I turn my car on, but after I tap on the gas it runs fine, I never thought to check the hoses. Could that be the problem :-? :oops:
 

·
Registered
Joined
·
113 Posts
:evil: my car idles at around 1500 but i think that's the choke working fine...i don't press the gas pedal though, i just let it idle down by itself.
 

·
Premium Member
Joined
·
19,890 Posts
When you first crank your car it idles higher...
 
1 - 12 of 12 Posts
Top