Mustang Evolution Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,286 Posts
Discussion Starter #1
my roommates mustang blew out its main drive belt last night and i put a new one on this morning. now it wont start. its like it wants to, it is trying but failing. It is getting electrical because i had my car jumping it so i know it had battery. I dont know why the starter would go out unless it is just one of those freak things. Could it be because the alternator died (or ran out of juice) because of the drive belt not spinning it???

any help is appreciate it
 

·
You want to **** me?
Joined
·
4,043 Posts
did the fuel cut off switch get tripped?? that thing in the trunk?
 

·
Registered
Joined
·
386 Posts
fuel switch wouldnt have anythign to do with the drive belt breaking.

Even if the alternator wasnt good it would be running at like a lower voltage which would start the car. THe alternator even if bad the car would start. Just probably end up dieing after a little.

Is it trying to start? Is it just clicking? or not doing anything at all.
Even if the alt ran out of juice like you put it, by jumping it it woulda started.

Check the starter connections, something could be loose.


did he drive on it with no belt?
 

·
You want to **** me?
Joined
·
4,043 Posts
well if the car wasnt getting fuel it wouldnt start, and that switch could possibly be the reason... i dunno, just throwin out a suggestion
 

·
Registered
Joined
·
386 Posts
ZimStang said:
well if the car wasnt getting fuel it wouldnt start, and that switch could possibly be the reason... i dunno, just throwin out a suggestion
well yea, but why on earth would that happen after a belt.
not shooting it down. But that would def. be very weird.
 

·
Premium Member
Joined
·
26,052 Posts
ive heard of a few ignition switch issues that you could look into see if that could be a problem but i doubt it.
 

·
Registered
Joined
·
37 Posts
Monkey said:
...now it wont start. its like it wants to, it is trying but failing. It is getting electrical because i had my car jumping it so i know it had battery.
Monkey, can you give us a better description of what it sounds like when it is "trying but failing?".
 

·
Registered
Joined
·
1,286 Posts
Discussion Starter #10
its late now, she's getting it towed.

it was like when you start the car, the engine starts to shake like it is trying to start but not turn over. so you can hear the "reee reee reee ree" type sound when you try to start it but it just wont turn over.

the fuel switch had not been tripped, i checked that.
 

·
Registered
Joined
·
37 Posts
Sorry we couln't help in time. There's about 15 things to check if the engine is turning but won't start. Zim suggested where I would have started - Fuel -- whether it be the switch, injector, etc. Then ignition/electrical. I'm just guessing guys, but could the belt failure have messed with the valve timing any? If not, maybe a fuel pump issue -- If the PCM doesn't receive the right ignition pulses the fuel pump shuts off after a few seconds.

Just playing darts. I'm not a mechanic. Please let me know what it was... I'm just curious to learn.
 

·
Premium Member
Joined
·
5,187 Posts
Why did the main drive belt go out, did the Alt seize and break it!!!! When it went did it damage anything else like the CPS wiring or wiring to the coil pack ??????
 

·
Registered
Joined
·
1,552 Posts
Almost sounds like it might be out of time there.
 

·
Premium Member
Joined
·
5,187 Posts
What I am getting at is if the belt broke either the Cam Position Sensor wire or the Coil Pack wire (0n a 94-98) it would give you thid problem. without the CPS you are not going to start or if you break a lead to the coil pack you are not going to start!!! Plain and simple
 

·
Registered
Joined
·
1,286 Posts
Discussion Starter #15
she thinks the belt broke because she had to run over one of those bug guards people put on trucks and stuff (car behind her and next to her, couldnt avoid it) and said it could have jumped up and hit the belt some because right after that is when she started having problems.

wasnt the alternator seizing, i checked that. the CPS could be messed up due to it, but i doubt it. sounds like it may have pulled too much timing or something or maybe the crank pulley got messed up. either way, she's taking it to ford because she's pissed me off to much lately for me to look at it anymore or give a crap about it.
 

·
Registered
Joined
·
1,286 Posts
Discussion Starter #18
could have been the timing chain, however, she says that some fluid that isnt supposed to be in there got in there and ruined her engine. I really dont care anymore, I was just hoping it was something simple that i was wover looking when i replaced the belt.

bug guard = black plastic thing on front of hood of truck to deflect bugs.


I'm also going to go ahead and lock this thread since the point has passed and she is buying a new engine anyway.
 
1 - 18 of 18 Posts
Top