Mustang Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
And every one will think, Well just click the attach button and you are done.
EECK…Wrong. I all ready try that but it give me an error message that is over sized.
I have them stored on my "C" drive and are JPG format but somehow it doesn’t let me.
Can some one walk me thru the steps 1 by 1 easily so I don't mess up.
Thanks.
 

·
Registered
Joined
·
1,895 Posts
Resize/optimize the image. They're probably too big in K size. Though I am not aware of any size restrictions, there may be one in place.

Add one picture at a time per post until we can get an admin in here to answer these questions.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Rellik said:
Resize/optimize the image. They're probably too big in K size. Though I am not aware of any size restrictions, there may be one in place.

Add one picture at a time per post until we can get an admin in here to answer these questions.
I all ready did that man but,, it still give me the same message. I don't know what else to do.
Thanks any way.. :confused:
 

·
Banned
Joined
·
11,872 Posts
when you click on manage attachments a seperate window pops up correct? After that your presented with 10 area you can add pictures? You clcik the opload button after you add your pictures and it should say uploading please wait. When it is done you close that pop up window and you should see the list of things you attached. Then you hit submit.

Where do you get the error message at. and can you post a screen shot or the exact error message you recieve?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Brent said:
when you click on manage attachments a seperate window pops up correct? After that your presented with 10 area you can add pictures? You clcik the opload button after you add your pictures and it should say uploading please wait. When it is done you close that pop up window and you should see the list of things you attached. Then you hit submit.

Where do you get the error message at. and can you post a screen shot or the exact error message you recieve?

Horray!!! it work..

Thanks Brent
 

Attachments

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Brent said:
cool what was the problem?

I don't know a few days ago I was doing the same process that you told me ( I think) :rolleyes: and It won't let me.
I don't know probably my computer was in a bad mood that day.
Now How can I make a Sig??? :p
Probably I'm pushing my luck to far this time??. :D
 

·
Registered
Joined
·
614 Posts
Click User CP up at the top and then choose "Edit Signature" from the menu to the left. Good luck and welcome to the site ;)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Shahrum said:
Click User CP up at the top and then choose "Edit Signature" from the menu to the left. Good luck and welcome to the site ;)

Thanks man,,
I can do it with picture and everything like yours??.
Or that's extra stuff.
 

·
Registered
Joined
·
614 Posts
Yeah, you can use a picture too. You use the BB code for images.

Code:
[ img ]http://www.domain.com/image.gif[ /img ]
Like that! (except no spaces in the image brackets)
 
1 - 12 of 12 Posts
Top