Mustang Evolution Forum banner

1 - 20 of 84 Posts

·
Registered
Joined
·
7,311 Posts
I have misfire on cylinder 1 2 5 6 7 and 8. With codes PO174 PO316 PO300
p0174 is for the maf
p0316 misfire during first 1000 revolutions
p0300 random/multiple misfire


looking at the codes i'd say either the maf is dirty beyond belief or busted. check the maf wire and clean it first...remember to only clean it using a proper can of maf cleaner which is sensor safe
 

·
Registered
Joined
·
3,257 Posts
Discussion Starter #6
p0174 is for the maf
p0316 misfire during first 1000 revolutions
p0300 random/multiple misfire

looking at the codes i'd say either the maf is dirty beyond belief or busted. check the maf wire and clean it first...remember to only clean it using a proper can of maf cleaner which is sensor safe
Well it also had a running lean code too. But ya im gonna give that a try too. Thanks
 

·
Registered
Joined
·
3,257 Posts
Discussion Starter #8
the maf can cause the lean code too just a heads up
If the MAF was going bad, isn't there a separate code for that?.. By the way I cleaned the MAF with the cleaner and now it won't fire. It stills cranks though. But I think my battery is just getting to low.
 

·
Registered
Joined
·
7,311 Posts
charge up the battery then try to fire it up...and you are throwing a maf code
 

·
Registered
Joined
·
3,257 Posts
Discussion Starter #10
1slosix said:
charge up the battery then try to fire it up...and you are throwing a maf code
Ya I'm going to throw it on the charger overnight and try it again in the morning. I can see what your saying about the other codes being thrown because of the MAF. But isn't there a complete separate one for just the MAF itself?.. Or do those codes just double for the MAF too?..

And thanks again for the help.
 

·
Registered
Joined
·
1,013 Posts
P0174 and p0171 are lean codes bank 2 and 1 respectively. Could be a maf sensor however a vacuum leak or cracked manifold could also cause the same......
 

·
Registered
Joined
·
869 Posts
Stalls, sputters, really rough idle. One of the codes that popped said Running Lean.
Do you have a tune?
I had similar probs
(Idle up and down between 1.5k - 200 rpm
Would shut off when idling etc was running lean)
Took of the tune and runs better then the horrible tune previous owner gave me
 

·
Registered
Joined
·
3,257 Posts
Discussion Starter #16
Do you have a tune?
I had similar probs
(Idle up and down between 1.5k - 200 rpm
Would shut off when idling etc was running lean)
Took of the tune and runs better then the horrible tune previous owner gave me
Yes but it's the same tune that's been in it for the past 5 years.
 

·
Registered
Joined
·
673 Posts
I had the p0174 & p0171 codes anf all it turned out to be was a bad coupler behind the maf. It was letting extra unfiltered air into the engine. Only a 10 doller part from advanced.
 

·
Registered
Joined
·
3,257 Posts
Discussion Starter #18
I had the p0174 & p0171 codes anf all it turned out to be was a bad coupler behind the maf. It was letting extra unfiltered air into the engine. Only a 10 doller part from advanced.
Ok so now an update. After cleaning the MAF yesterday and charging the battery all night, my car will crank but will not start.
 

·
Registered
Joined
·
3,257 Posts
Discussion Starter #19
Ok like I said, it will now crank but not start. I kinda thinking fuel filter maybe?.. Also does anyone know if the MAF would cause these problems too?..
 

·
Lorraine's driver
Joined
·
8,207 Posts
Ok like I said, it will now crank but not start. I kinda thinking fuel filter maybe?.. Also does anyone know if the MAF would cause these problems too?..
Seems like the MAF would not keep it from starting. Seems like that would just be rough idles, poor running, etc. You might be right about the fuel filter. It could be clogged enough to effect your fuel pressure. I think there is a shrader valve on the fuel rail where you can check the fuel pressure. You should be able to borrow a fuel pressure check setup at your local auto parts store. Are you getting any new codes now that its turning over, but not starting?
 
1 - 20 of 84 Posts
Top