Mustang Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
470 Posts
Discussion Starter #1
Ok car ran just fine never had any problems with it running yet. But I just went to leave on lunch and my car won't start? It will continuously crank over but never start??? I looked at my gauges and everything looked fine but oil pressure I notice its not reading any oil pressure.
 

·
Registered
Joined
·
470 Posts
Discussion Starter #3
Mathew r Wright said:
Ok car ran just fine never had any problems with it running yet. But I just went to leave on lunch and my car won't start? It will continuously crank over but never start??? I looked at my gauges and everything looked fine but oil pressure I notice its not reading any oil pressure.
When I went to start it the first time the gauge said normal pressure the the needle dropped and so now I have no oil pressure when I try to turn it over??? Note last night I noticed my fuel gauge was getting stuck? It read lil less 3/4 tank, then slowly built up to full tank. Note I also noticed that she has been consuming a lot of fuel lately...
 

·
Registered
Joined
·
1,563 Posts
I thought you said it won't start? So how can u see the oil pressure? Well any who .......... Fuel, spark and air! The three elements required to run a engine. Start looking at the three to figure what you're not getting. Good luck!
 

·
Registered
Joined
·
470 Posts
Discussion Starter #5
Yes gettin fuel checked out ok on gauge...

---------- Post added at 07:17 PM ---------- Previous post was at 07:14 PM ----------

I mean at very first when I went to go on lunch break it acted like it was gonna start and run read fine on gauges then everything just stopped. Well I mean not everything but car just cranks but won't turn over??? I need o2's real bad! Could this be playing a role in it???
 

·
Registered
Joined
·
470 Posts
Discussion Starter #6
sam minnick said:
I dont think it will read oil pressure until it starts... are you getting fuel
Yah I think your right but yes got fuel. It's gotta be something simple because it ran just fine and always has. That's why it just has my mind blown...
 

·
Registered
Joined
·
1,013 Posts
Check the fuses under the dash. Other than that im sorry to say its either of 2 things ....... oil pressure sending unit or oil pump

---------- Post added at 08:49 PM ---------- Previous post was at 08:48 PM ----------

Easiest would be move around the oil sending unit connection maybe it wiggled loose
 

·
Registered
Joined
·
470 Posts
Discussion Starter #8
1996mustang said:
Check the fuses under the dash. Other than that im sorry to say its either of 2 things ....... oil pressure sending unit or oil pump

---------- Post added at 08:49 PM ---------- Previous post was at 08:48 PM ----------

Easiest would be move around the oil sending unit connection maybe it wiggled loose
You know I didn't think about fuses because I notice I had a tail light out and no cruise I forgot all about that...
 

·
Registered
Joined
·
1,996 Posts
Reset your fuel pump relay. In the trunk in the drivers side inside the interior panel. I bet that's it.
 

·
Registered
Joined
·
98 Posts
Mathew r Wright said:
Ok car ran just fine never had any problems with it running yet. But I just went to leave on lunch and my car won't start? It will continuously crank over but never start??? I looked at my gauges and everything looked fine but oil pressure I notice its not reading any oil pressure.
Yeah check the pump switch. As for the oil pressure, you might have a bad oil pressure sensor. They're about 12 bucks at autozone. Looks like this. At least for a 98 gt

image-1292433411.jpg
 

·
Registered
Joined
·
470 Posts
Discussion Starter #11
Well guy sorry to disappoint you but the car started right up like nothin ever happened I don't know it was strange. She just started right up just a min ago thought...

---------- Post added at 11:44 PM ---------- Previous post was at 11:42 PM ----------

Israel98 said:
Yeah check the pump switch. As for the oil pressure, you might have a bad oil pressure sensor. They're about 12 bucks at autozone. Looks like this. At least for a 98 gt
Wow that's cheaper than I imagined thanks for the pic and everything

---------- Post added at 11:45 PM ---------- Previous post was at 11:44 PM ----------

Mathew r Wright said:
Well guy sorry to disappoint you but the car started right up like nothin ever happened I don't know it was strange. She just started right up just a min ago thought...

---------- Post added at 11:44 PM ---------- Previous post was at 11:42 PM ----------



Wow that's cheaper than I imagined thanks for the pic and everything
Oh and welcome! also great lookin car!
 

·
Registered
Joined
·
98 Posts
Mathew r Wright said:
Well guy sorry to disappoint you but the car started right up like nothin ever happened I don't know it was strange. She just started right up just a min ago thought...

---------- Post added at 11:44 PM ---------- Previous post was at 11:42 PM ----------



Wow that's cheaper than I imagined thanks for the pic and everything

---------- Post added at 11:45 PM ---------- Previous post was at 11:44 PM ----------



Oh and welcome! also great lookin car!
Wow that's great hopefully it stays like that. Good luck and no problem.
 
1 - 12 of 12 Posts
Top